Author Topic: 798c - temp reading crazy (150F)!  (Read 1381 times)

0 Members and 1 Guest are viewing this topic.

Offline lolar3288

  • Jr. Member
  • **
  • Joined: Jan 2011
  • location: Burlington Ontario Canada
  • Posts: 39
  • Unit(s): 798ci
798c - temp reading crazy (150F)!
« on: July 13, 2015, 08:35:40 AM »
All of a sudden my temperature reading is crazy high...150 F and above.  Does this mean I have to replace the whole side scan transducer???

Larry


Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: 798c - temp reading crazy (150F)!
« Reply #1 on: August 09, 2015, 06:27:42 PM »
Do you still have a temp problem? The post is almost a month old. I get reading like that when the stern is in the sun out of the water. Other than that situation I think your temperature probe is faulty. I would try to clean the connectors before I bought another HDSI though. Bob

Offline lolar3288

  • Jr. Member
  • **
  • Joined: Jan 2011
  • location: Burlington Ontario Canada
  • Posts: 39
  • Unit(s): 798ci
Re: 798c - temp reading crazy (150F)!
« Reply #2 on: August 10, 2015, 05:58:39 AM »
Yep, still have the problem except now....no temp reading.  I guess the transducer is shot.  The unit is not that old in my opinion.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3405
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 798c - temp reading crazy (150F)!
« Reply #3 on: August 10, 2015, 06:10:28 PM »
I'm pretty sure you could use the remote temp sensor on your 798 and then set the temp readout box to show this temp ...

http://www.humminbird.com/uploadedFiles/Content/Category/Support/FAQ/Accessory_resource-Guide_2014_X5.pdf

I would call HB to confirm ... 1-800-633-1468

Rickie

Offline lolar3288

  • Jr. Member
  • **
  • Joined: Jan 2011
  • location: Burlington Ontario Canada
  • Posts: 39
  • Unit(s): 798ci
Re: 798c - temp reading crazy (150F)!
« Reply #4 on: August 11, 2015, 05:17:35 AM »
Thanks for the reply. Problem is I own a fly bridge cruiser and the unit is on the fly bridge so it is a long and winding wire pull that required an extension.  No easy replacement job!  I was hoping it was a software issue!

Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1565
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: 798c - temp reading crazy (150F)!
« Reply #5 on: August 11, 2015, 06:19:37 AM »
Have you examined the transducer cable carefully to make sure there is no damage to it?
**Looking for the one that makes it all worthwhile**


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
7271 Views
Last post June 24, 2012, 10:24:52 AM
by blackberg
1 Replies
1446 Views
Last post July 27, 2010, 09:04:04 AM
by Humminbird_Greg
2 Replies
1458 Views
Last post January 19, 2011, 01:25:39 AM
by xSilmarilSx
6 Replies
3913 Views
Last post May 25, 2011, 08:14:10 AM
by Humminbird_Greg
35 Replies
11697 Views
Last post February 24, 2012, 12:27:44 PM
by sonar2000
5 Replies
1842 Views
Last post May 01, 2012, 09:52:17 AM
by xSilmarilSx
9 Replies
2818 Views
Last post August 08, 2012, 08:20:17 AM
by ITGEEK
7 Replies
2551 Views
Last post April 30, 2014, 12:53:02 PM
by cdroke72


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal