Humminbird Side Imaging Forums

Side Imaging Forums => 798c SI => Topic started by: lolar3288 on July 13, 2015, 08:35:40 AM

Title: 798c - temp reading crazy (150F)!
Post by: lolar3288 on July 13, 2015, 08:35:40 AM
All of a sudden my temperature reading is crazy high...150 F and above.  Does this mean I have to replace the whole side scan transducer???

Larry
Title: Re: 798c - temp reading crazy (150F)!
Post by: bobcoy on August 09, 2015, 06:27:42 PM
Do you still have a temp problem? The post is almost a month old. I get reading like that when the stern is in the sun out of the water. Other than that situation I think your temperature probe is faulty. I would try to clean the connectors before I bought another HDSI though. Bob
Title: Re: 798c - temp reading crazy (150F)!
Post by: lolar3288 on August 10, 2015, 05:58:39 AM
Yep, still have the problem except now....no temp reading.  I guess the transducer is shot.  The unit is not that old in my opinion.
Title: Re: 798c - temp reading crazy (150F)!
Post by: rnvinc on August 10, 2015, 06:10:28 PM
I'm pretty sure you could use the remote temp sensor on your 798 and then set the temp readout box to show this temp ...

http://www.humminbird.com/uploadedFiles/Content/Category/Support/FAQ/Accessory_resource-Guide_2014_X5.pdf (http://www.humminbird.com/uploadedFiles/Content/Category/Support/FAQ/Accessory_resource-Guide_2014_X5.pdf)

I would call HB to confirm ... 1-800-633-1468

Rickie
Title: Re: 798c - temp reading crazy (150F)!
Post by: lolar3288 on August 11, 2015, 05:17:35 AM
Thanks for the reply. Problem is I own a fly bridge cruiser and the unit is on the fly bridge so it is a long and winding wire pull that required an extension.  No easy replacement job!  I was hoping it was a software issue!
Title: Re: 798c - temp reading crazy (150F)!
Post by: Bob B on August 11, 2015, 06:19:37 AM
Have you examined the transducer cable carefully to make sure there is no damage to it?
SimplePortal 2.3.3 © 2008-2010, SimplePortal