Author Topic: 1197 5.32 Update Problem  (Read 4585 times)

0 Members and 1 Guest are viewing this topic.

Offline DaveW

  • Newbie
  • *
  • Joined: Mar 2010
  • Posts: 17
1197 5.32 Update Problem
« on: February 20, 2011, 02:19:23 AM »
Hi,

I updated my 1197 and did everything correctly. Restored defaults before and after install.

I believe there is now an issue with the Contour mode, and whatever is going on has impacted all views, including 2D.

Here's the SI view with contour mode on, note the contour function isn't actually working and there are lines accross the middle:
ila_rendered

With contour mode off the faint lines in the SI view are still there, but not in the middle water column, only on the sides, and fainter than with contour mode on.

Here's the 2D shot, this is with contour mode off (I know contour mode has nothing to do with 2D but thought I'd add the info), yet the verticle lines are appearing and had never been there before the update. No possibility of interference from anything else as nothing has changed.

ila_rendered

I downloaded the updated via my registered product on the HB website.
Any suggestions?

I will try a roll back to the previous version and do it again but thought others may be interested in this.

BTW - The DI zoom worked a treat.



Offline DaveW

  • Newbie
  • *
  • Joined: Mar 2010
  • Posts: 17
Re: 1197 5.32 Update Problem
« Reply #1 on: February 20, 2011, 02:21:01 AM »
Forgot to add - In simulator everything worked as it should. Contour mode was perfect.

Offline DaveW

  • Newbie
  • *
  • Joined: Mar 2010
  • Posts: 17
Re: 1197 5.32 Update Problem
« Reply #2 on: February 20, 2011, 02:24:35 AM »
And............ If someone could point me to a downloaded 5.32 1197 update that worked I would be grateful, I really don't want to try the one I downloaded again  :)

Offline DaveW

  • Newbie
  • *
  • Joined: Mar 2010
  • Posts: 17
Re: 1197 5.32 Update Problem
« Reply #3 on: February 22, 2011, 03:29:32 AM »
Anyone help please? I have a competition this weekend and would like to be able to use the DI zoom.

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 1197 5.32 Update Problem
« Reply #4 on: February 22, 2011, 03:38:11 AM »
DaveW,

Sorry I missed your post somehow!  The 5.320 download from the Humminbird website is your best bet.

If you want to roll back the software, just go to the Downloads here on the forum (top menu) and look under 1197 in the Software Updates.

I take it from your post you may have already tried that! 

Not sure what is causing your issue, this is first I have seen like this.  Do the roll back for now so you are up and running ok for your tournament.  I would also call Humminbird and see what they have to say.  There have been a lot of issues with the new softwares and they are working the bugs out as quickly as possible.

Good Luck,

Robert     
Humminbird Guru and Forum Administrator

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 1197 5.32 Update Problem
« Reply #5 on: February 22, 2011, 03:42:00 AM »
Just checking, but do you have any other sonar running on the boat when this happened?

Give me some specifics on your setup and any other units installed.

Thanks,

Robert
Humminbird Guru and Forum Administrator

Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: 1197 5.32 Update Problem
« Reply #6 on: February 22, 2011, 05:12:05 AM »
Just checking, but do you have any other sonar running on the boat when this happened?

Thanks,

Robert

In addition to that: Was there another boat aaround using its fishfinder when this happened? Looks like some disturbance from another sonar to me.

Regards / Harry
YES,......
WE SCAN!

Offline DaveW

  • Newbie
  • *
  • Joined: Mar 2010
  • Posts: 17
Re: 1197 5.32 Update Problem
« Reply #7 on: February 22, 2011, 06:41:49 AM »
Thanks for the replys guys  :)

Setup: 1197 on the console, 797 on the bow with transducer on the trolling motor. These two aren't linked.

Splitter cable used for 2D (in hull transducer) 1197 transducer mounted on the jackplate.

No other boats within 100m of where I was when I took these, and the front sounder was switched off.

The strange bit is that the simulator had contour mode working fine.

I suppose if we knew a bit more about how contour mode works maybe we could deduce the issue??

Until the update I had none of the vertical lines in the 2D as shown, therefore it must be an issue with the unit/upgrade right?

I haven't had a chance to back date the software yet, and won't be on the water to test it until later this week.

Very curious problem!

Dave

Offline DaveW

  • Newbie
  • *
  • Joined: Mar 2010
  • Posts: 17
Re: 1197 5.32 Update Problem
« Reply #8 on: February 22, 2011, 06:54:35 AM »
Just wanted to add - would love to hear from anyone who has completed the update correctly with no problems, and if possible get a copy of their update via email.

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 1197 5.32 Update Problem
« Reply #9 on: February 22, 2011, 07:58:34 AM »
Dave,

I have done the update on my unit with no problem. I think you need to perform the rollback. And then install the new update again. Make sure to  restore the defaults after each update. 

Robert
Humminbird Guru and Forum Administrator


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
3335 Views
Last post January 27, 2010, 01:04:26 PM
by RBROWN
4 Replies
2524 Views
Last post March 25, 2010, 11:48:27 PM
by RGecy
9 Replies
4439 Views
Last post November 30, 2010, 06:56:17 AM
by Trophycats
3 Replies
2212 Views
Last post February 16, 2011, 05:51:35 PM
by Humminbird_Greg
4 Replies
3199 Views
Last post February 28, 2011, 05:19:09 PM
by sonar2000
4 Replies
3557 Views
Last post March 03, 2011, 12:46:24 PM
by RGecy
21 Replies
6209 Views
Last post March 24, 2012, 10:01:04 AM
by KevMc
5 Replies
3571 Views
Last post April 15, 2015, 02:27:21 PM
by Humminbird_Greg


SimplePortal 2.3.3 © 2008-2010, SimplePortal