Author Topic: HELIX 10 CHIRP SI GPS G2N  (Read 252 times)

0 Members and 1 Guest are viewing this topic.

Offline rchristie

  • Newbie
  • *
  • Joined: May 2016
  • location: Willis, Tx
  • Posts: 2
  • Unit(s): HELIX 10 CHIRP GPS G2N
  • Software: Version 1.610
  • Accessories: ipilot link
HELIX 10 CHIRP SI GPS G2N
« on: May 07, 2018, 02:26:59 PM »
Sonar-Chart view seems to be stuck with the I-Pilot Controls turn on and no ability to get to the Express Menu to turn it off. None of the three windows (Sonar, Chart or I-Pilot) have the down pointing arrow indicating they are the active screen. Pressing menu once merely goes directly to the full menu (as if it had been hit twice). Turning the Minn Kota off eliminates the problem until it is powered on and reconnects. Tried back dating all the software and then re-updating (Bird & I-Pilot) to the latest Rev's. At a loss as to what else to try. eMailed Humminbird this morning but have not gotten a call back. 

Thoughts or suggestions?

HELIX 10 CHIRP SI GPS G2N Version 1.610
RT TERROVA80/IPLINK-60" BT Controller V1.240, Remote V1.140
>>>>>>>>>>>>>>>>
Update: I heard from Johnson Outdoors and they indicated that this is a known problem reported by many users and they hope to fix it with the next software release.
« Last Edit: May 11, 2018, 06:55:53 AM by rchristie »


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3290
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: HELIX 10 CHIRP SI GPS G2N
« Reply #1 on: May 18, 2018, 01:41:25 PM »
See if anything in this threads helps  ...:

http://www.bbcboards.net/showthread.php?t=886853&highlight=Express+menu

Rickie

Offline rchristie

  • Newbie
  • *
  • Joined: May 2016
  • location: Willis, Tx
  • Posts: 2
  • Unit(s): HELIX 10 CHIRP GPS G2N
  • Software: Version 1.610
  • Accessories: ipilot link
Re: HELIX 10 CHIRP SI GPS G2N
« Reply #2 on: May 19, 2018, 04:07:57 AM »
Thanks for the suggestion but I didn't see anything that hasn't been tried.  At this point I suppose it's an annoyance until they fix the bug.  Being honest the customer service agent did not leave feeling confident that it would really be addressed in the update.  "It might be fixed" does not give one confidence.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
2309 Views
Last post November 01, 2015, 09:10:32 PM
by rnvinc
1 Replies
1380 Views
Last post January 24, 2016, 07:38:56 PM
by Bob B
2 Replies
937 Views
Last post March 12, 2016, 08:08:59 AM
by cramar_2112
3 Replies
1375 Views
Last post April 14, 2016, 11:45:02 PM
by Murre
1 Replies
784 Views
Last post October 15, 2016, 10:31:44 AM
by scottn
4 Replies
1644 Views
Last post November 06, 2016, 06:03:57 AM
by rnvinc
3 Replies
1128 Views
Last post December 25, 2016, 05:19:01 PM
by rnvinc
2 Replies
650 Views
Last post May 08, 2017, 05:41:57 PM
by fshndude


SimplePortal 2.3.3 © 2008-2010, SimplePortal