Author Topic: humminbird 859 ci hd reading problem  (Read 2121 times)

0 Members and 1 Guest are viewing this topic.

Offline jepik

  • Newbie
  • *
  • Joined: Feb 2013
  • Location: n.w. illinois
  • Posts: 14
  • Unit(s): 570 596 di 597 ci hd
humminbird 859 ci hd reading problem
« on: October 27, 2016, 11:56:35 PM »
it will lose depth in the numbers of feet but will show rts window readings all the time..example.. reading will show 3 ft but the rts window will show correctly at 7.5 ft...when at idle both will read correctly..thanks


Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • Location: White Cloud , MI
  • Posts: 422
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): H10MSI G2N-H10MDI G2N-H12SI-H12MSI G2N
  • Software: v1.840 x 3, v1.830
  • Accessories: AS GPS HS x2, I-Pilot Link, RC-1, RC-2
Re: humminbird 859 ci hd reading problem
« Reply #1 on: October 28, 2016, 06:44:45 PM »
Maybe settings are all jacked up?
Try resetting defaults  - also if using 200/83KHz - try 200 KHz and turning sens. down a bit.

Offline jepik

  • Newbie
  • *
  • Joined: Feb 2013
  • Location: n.w. illinois
  • Posts: 14
  • Unit(s): 570 596 di 597 ci hd
Re: humminbird 859 ci hd reading problem
« Reply #2 on: October 29, 2016, 12:34:28 AM »
thanks sfw 1960..I will give a try and restore defaults..

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • Location: White Cloud , MI
  • Posts: 422
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): H10MSI G2N-H10MDI G2N-H12SI-H12MSI G2N
  • Software: v1.840 x 3, v1.830
  • Accessories: AS GPS HS x2, I-Pilot Link, RC-1, RC-2
Re: humminbird 859 ci hd reading problem
« Reply #3 on: October 29, 2016, 01:06:30 AM »
Also SwitchFire clear if in under 20FOW may help....

Let us know~

Offline jepik

  • Newbie
  • *
  • Joined: Feb 2013
  • Location: n.w. illinois
  • Posts: 14
  • Unit(s): 570 596 di 597 ci hd
Re: humminbird 859 ci hd reading problem
« Reply #4 on: November 04, 2016, 12:42:33 PM »
sfw1960..tried restoring defaults..switchfire to clear..under 20 ft. set at 200khz..did not get it.. although I think it help a little..seems not to lose the reading as much as it did..both still work at idle..rts window is a little more  diffcult to see now.. :'(

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • Location: White Cloud , MI
  • Posts: 422
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): H10MSI G2N-H10MDI G2N-H12SI-H12MSI G2N
  • Software: v1.840 x 3, v1.830
  • Accessories: AS GPS HS x2, I-Pilot Link, RC-1, RC-2
Re: humminbird 859 ci hd reading problem
« Reply #5 on: November 04, 2016, 02:16:41 PM »
Well if you registered it for Humminbird Select within the 1st yr., you can probably have them check or fix....


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
6521 Views
Last post June 23, 2011, 01:35:23 PM
by Humminbird_Greg
6 Replies
3212 Views
Last post May 31, 2011, 04:52:22 PM
by sonar2000
4 Replies
4468 Views
Last post November 21, 2012, 10:06:17 AM
by Humminbird_Greg
5 Replies
2708 Views
Last post October 30, 2012, 06:02:10 PM
by Humminbird_Greg
5 Replies
3277 Views
Last post June 04, 2014, 06:46:02 AM
by zdriver
1 Replies
2010 Views
Last post July 23, 2014, 03:58:06 PM
by Humminbird_Greg
4 Replies
4909 Views
Last post October 25, 2015, 11:07:48 AM
by fishbone
0 Replies
1068 Views
Last post September 14, 2016, 12:35:37 AM
by anzin


SimplePortal 2.3.3 © 2008-2010, SimplePortal