Author Topic: Voltage Reading on an 899  (Read 3184 times)

0 Members and 1 Guest are viewing this topic.

Offline ccampbell

  • Newbie
  • *
  • Joined: Jul 2014
  • Location: Birmingham, Al
  • Posts: 3
  • Unit(s): 899
  • Accessories: Ethernet
Voltage Reading on an 899
« on: July 31, 2014, 10:49:50 PM »
I am new to the Humminbird family  (A recently converted Lowrance guy). I have never had a voltage reading on any of my Lowrance units. When I start a fishing trip or when the battery is fully charged it reads 12.5 volts but towards the end of the day the voltage reading is 9.5 on my cranking battery but the motor starts fine and everything is working as normal (lights, pumps, etc..). The buttons on the left side of my screen are also not as bright as the ones on the right side of the screen where the cursor is located. I am wondering if I have a wiring problem because my battery is less than 6 months old. I would think if the battery was running at 9.5 volts the motor would not crank and the unit would not work. I was wondering if anyone has ideas as to what might be causing these issues. Thanks for you help.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3780
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Voltage Reading on an 899
« Reply #1 on: August 03, 2014, 11:59:20 AM »
Maybe the wire guage is too small ...??

What size is the wire run to the unit...??
How far is this wire run to the unit...??
Is the wire run thru a panel to the unit...??

Rickie
« Last Edit: August 03, 2014, 12:00:24 PM by rnvinc »

Offline ccampbell

  • Newbie
  • *
  • Joined: Jul 2014
  • Location: Birmingham, Al
  • Posts: 3
  • Unit(s): 899
  • Accessories: Ethernet
Re: Voltage Reading on an 899
« Reply #2 on: August 03, 2014, 09:28:25 PM »
I did have the unit wired to the boats existing wiring system and when I changed that to a 12 gauge wire directly to the battery with a 3 amp inline fuse this seemed to fix the voltage issue. In terms of the buttons not being bright on the left hand side of the unit, it didn't fix that. I have two 899's now and the new one up front is a little brighter but not near as bright as the four way cursor, exit button, etc... on the right hand side of the unit. I am not sure if they are made this way because the buttons on the right side of the screen are generally used more anyway but I wouldn't think that would be the case. A friend of mine has the 898 and all of the buttons are brightly back lit. Any ideas?

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • Location: White Cloud , MI
  • Posts: 422
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): H10MSI G2N-H10MDI G2N-H12SI-H12MSI G2N
  • Software: v1.840 x 3, v1.830
  • Accessories: AS GPS HS x2, I-Pilot Link, RC-1, RC-2
Re: Voltage Reading on an 899
« Reply #3 on: August 04, 2014, 10:20:51 AM »
Call C/S & see what they say - maybe bad LEDs or key pad???

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Voltage Reading on an 899
« Reply #4 on: August 12, 2014, 10:45:56 AM »
I wouldn’t think that the brightness of the LEDs would vary much from one to another but there could be one or more that are out as there are several behind the keypad.  There could be something different with the keypad itself not allowing it to transmit as much light in that area as the other one.  To check wither would mean a trip back to Humminbird.  If this is what you do I would call the Humminbird Customer Resource Center folks about this and be very specific in your description.  When sending it in I would include a well written description of this as well.  Ask the Tech to disassemble the unit to check that all the LEDs are working and also to check the keypad.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • Location: White Cloud , MI
  • Posts: 422
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): H10MSI G2N-H10MDI G2N-H12SI-H12MSI G2N
  • Software: v1.840 x 3, v1.830
  • Accessories: AS GPS HS x2, I-Pilot Link, RC-1, RC-2
Re: Voltage Reading on an 899
« Reply #5 on: August 12, 2014, 12:30:15 PM »
Makes me wonder Greg, mine's down there right NOW. and Miss DB noted for the tech to check that also, as I fish 'eyes @ night often and my 998 and 798 shine bright - the 899 has a VERY dim LH side of the keypad.
 :(

I sure hope the either replace that part (if bad) or add some LEDs to make that light up better!
I'm half-blind, but I don't know Braille!!
 >:D


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
5494 Views
Last post June 28, 2011, 02:15:17 PM
by stillbear
Low Voltage

Started by spes 798c SI

2 Replies
1897 Views
Last post January 27, 2013, 03:23:36 PM
by strawdg
2 Replies
2223 Views
Last post April 09, 2013, 10:40:21 AM
by jepik
5 Replies
2275 Views
Last post March 24, 2014, 03:13:28 PM
by Bob B
4 Replies
1212 Views
Last post August 28, 2017, 10:01:22 PM
by rnvinc
4 Replies
2011 Views
Last post January 23, 2018, 08:36:00 PM
by loudan
3 Replies
865 Views
Last post March 09, 2019, 10:29:45 PM
by rnvinc
2 Replies
775 Views
Last post September 20, 2019, 07:39:35 PM
by G48


SimplePortal 2.3.3 © 2008-2010, SimplePortal