Author Topic: 998c SI depth readings  (Read 1955 times)

0 Members and 1 Guest are viewing this topic.

Offline mvallery

  • Newbie
  • *
  • Joined: Apr 2014
  • Location: Kilgore, texas
  • Posts: 3
  • Unit(s): 997, 597
  • Software: 6.7
998c SI depth readings
« on: April 06, 2014, 03:37:36 PM »
Got 998 and was working perfectly.  Bought new lakemaster south card and installed update 6.74.  Went to lake yesterday and depth would stick at certain depth.  Would read same depth until turn unit off and reboot and would again go to depth and stay on that depth.  Is it software problem?  Run 2 transducers, one in hull and side scan on back of boat.  Side and down work, shows depth on down image but depth reading wrong.  Help!!


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3520
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 998c SI depth readings
« Reply #1 on: April 06, 2014, 09:42:01 PM »
It's possible you may have some issue in the software...but there are some things you can check first...

You might try bypassing the AS SIDB Y cable to troubleshoot...

Plug the HDSI directly into the unit and test...
Then change the "Transducer Select" menu to Dual Beam ...plug the thru hull into the unit and test again...

If the issue remains, it may be the software...then you may have to load the previous version and reload a fresh copy of 6.740 into the unit...

Rickie

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 998c SI depth readings
« Reply #2 on: April 07, 2014, 02:58:03 PM »
Do you remember this certain depth that the unit would stick to?
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline mvallery

  • Newbie
  • *
  • Joined: Apr 2014
  • Location: Kilgore, texas
  • Posts: 3
  • Unit(s): 997, 597
  • Software: 6.7
Re: 998c SI depth readings
« Reply #3 on: April 09, 2014, 08:32:15 PM »
Seemed to be different everytime

Offline mvallery

  • Newbie
  • *
  • Joined: Apr 2014
  • Location: Kilgore, texas
  • Posts: 3
  • Unit(s): 997, 597
  • Software: 6.7
Re: 998c SI depth readings
« Reply #4 on: April 09, 2014, 10:36:39 PM »
Maybe 1.6 but I do remember a 4 something also

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 998c SI depth readings
« Reply #5 on: April 10, 2014, 12:41:57 PM »
When you installed the 6.740 software the unit reset its menus to the factory defaults.  So you may need to go in and set some of these menus back to previous settings.  I was thinking that if that certain depth was only a few feet deep; than possibly adjusting the Surface Clutter menu could help.  Also you can try adjusting the Water Type to “Salt (deep)” to see if that helps.  Than I would try the transducers per Rickie’s suggestion.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2593 Views
Last post March 08, 2011, 08:20:37 PM
by RGecy
3 Replies
1798 Views
Last post October 18, 2011, 04:41:50 PM
by Humminbird_Greg
6 Replies
3700 Views
Last post January 04, 2012, 02:02:55 PM
by sonar2000
3 Replies
2558 Views
Last post June 15, 2012, 04:16:05 PM
by fishawk
2 Replies
1439 Views
Last post July 02, 2013, 02:27:26 PM
by Humminbird_Greg
17 Replies
12942 Views
Last post December 31, 2014, 09:54:15 AM
by Humminbird_Greg
24 Replies
8472 Views
Last post June 10, 2014, 11:49:58 AM
by biggs aquaholic
6 Replies
2898 Views
Last post October 25, 2014, 02:56:14 PM
by DiveExplorer


SimplePortal 2.3.3 © 2008-2010, SimplePortal