Author Topic: 1198c SI Horizontal lines  (Read 1318 times)

0 Members and 1 Guest are viewing this topic.

Offline connbass1

  • Newbie
  • *
  • Joined: Jun 2012
  • location: Knoxville, TN
  • Posts: 2
  • Unit(s): 1198C SI Combo
1198c SI Horizontal lines
« on: April 04, 2014, 04:30:45 AM »
Looking for a little help. When I use my down image and the display speed is set to 2 I get horizontal lines (see pictures). I can eliminate them by  going into the DI Enhance and change the "sharpness" from high, medium, or low to the off setting. I can also eliminate them by using any setting other then 2 and still keep the sharpness on low, med, high, or off.
They will recycle on the screen with a depth change but eventually these lines will cover the whole screen.
Humminbird says its a software issue (6.740) but has not explained why it just started.
It appears on the water and in simulation mode.
I can work around it but just wondering if anyone else has run into this?
Thanks.

John

[imghttp://][/img]
[/URL][/img]
[/URL][/img]





Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: 1198c SI Horizontal lines
« Reply #1 on: April 04, 2014, 06:53:31 PM »
Yes. I have not seen anything that looks better with the sharpness on anyway, but I have that same situation. Bob

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3405
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 1198c SI Horizontal lines
« Reply #2 on: April 04, 2014, 08:25:25 PM »
That was a known issue in some of the newer software versions when the DI Enhance Sharpness was set to anything other than Off...
http://www.bbcboards.net/humminbird-sonar-gps/401537-998-di-sharpness-issues.html

I'm not sure if any of the newest versions fixes this...

Rickie

Offline connbass1

  • Newbie
  • *
  • Joined: Jun 2012
  • location: Knoxville, TN
  • Posts: 2
  • Unit(s): 1198C SI Combo
Re: 1198c SI Horizontal lines
« Reply #3 on: April 05, 2014, 07:41:50 AM »
Thanks for the information. Like I said on my first post I'll work around it.

Offline LittleGazoo

  • Full Member
  • ***
  • Joined: Jan 2011
  • location: Big Sandy, TX
  • Posts: 211
  • Unit(s): 1197cSI, 998cSI
  • Software: 6.310, 6.490
  • Accessories: Ethernet, WeatherSense
Re: 1198c SI Horizontal lines
« Reply #4 on: April 05, 2014, 09:17:20 AM »
Humminbird says its a software issue (6.740) but has not explained why it just started.
I can work around it but just wondering if anyone else has run into this?

Good news is Humminbird's POLITICALLY CORRECT.  Bad news is this BUG was in 6.570 and is still in 6.740.
So we all keep working around it. . .  It's in 998's also.
Sorry
« Last Edit: April 05, 2014, 09:20:24 AM by LittleGazoo »


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
15 Replies
7694 Views
Last post March 17, 2011, 03:13:45 AM
by felvic
15 Replies
6702 Views
Last post March 01, 2011, 07:06:24 PM
by noisemaker
4 Replies
2259 Views
Last post March 01, 2011, 01:05:47 PM
by Kimi
5 Replies
3800 Views
Last post September 08, 2011, 06:33:36 PM
by lcookie
4 Replies
2109 Views
Last post June 07, 2012, 11:20:38 AM
by rlazop2004
6 Replies
2172 Views
Last post July 03, 2012, 06:41:27 PM
by bomac
20 Replies
10614 Views
Last post January 20, 2013, 12:28:26 AM
by mike fish
4 Replies
1535 Views
Last post May 14, 2015, 09:02:13 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal