Author Topic: 798 HD loses GPS signal  (Read 2066 times)

0 Members and 1 Guest are viewing this topic.

Offline SD-walleye

  • Newbie
  • *
  • Joined: Jan 2013
  • Location: northeast, South Dakota
  • Posts: 2
  • Unit(s): 798,998
798 HD loses GPS signal
« on: November 20, 2013, 12:45:39 PM »
It happened several times this summer but yesterday was extremely bad. I will be spot locked and fishing and then I look down at my Humminbird 798 HD and it shows me moving in a line in some random direction. Yesterday it showed me about 5 miles from my spot and then it says something about like, No GPS signal. Then you wait about 30 seconds and it is back to normal. Could I be getting interference with my terrova or something? Is there something wrong with my graph? Does anybody know of a solution to fix this? I am running the latest updates.

BTW, I am running this off of the internal antenna.


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 798 HD loses GPS signal
« Reply #1 on: November 21, 2013, 11:21:08 AM »
SD,
It could be the internal GPS Receiver starting to fail on you but then we have also seen some strange things happen to the GPS whenever there is not sufficient power getting to the unit.  I would check all of the electrical connections between your unit and the battery that powers it.  No loose or corroded connections anywhere even on the fuse or in the fuse holder.  If that does not show a problem try cross-testing it with your 998 unit connections except connect do not connect the external GPS Receiver.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline SD-walleye

  • Newbie
  • *
  • Joined: Jan 2013
  • Location: northeast, South Dakota
  • Posts: 2
  • Unit(s): 798,998
Re: 798 HD loses GPS signal
« Reply #2 on: November 21, 2013, 01:30:41 PM »
I have checked the connections and everything looks good, the batteries were fully charged every time I use the boat so I don't know what else it could be.  The graph works great except for losing signal all the time.  I think I might have to send it in for repair.

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 798 HD loses GPS signal
« Reply #3 on: November 22, 2013, 09:03:19 AM »
Either send it in for servicing or look at getting an external GPS Receiver.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
14 Replies
7543 Views
Last post February 16, 2011, 10:30:04 AM
by kosmo
16 Replies
11849 Views
Last post March 07, 2011, 04:54:20 PM
by Humminbird_Greg
6 Replies
2658 Views
Last post April 30, 2012, 04:51:39 PM
by sonar2000
1 Replies
1897 Views
Last post September 14, 2012, 12:57:30 PM
by ITGEEK
4 Replies
1547 Views
Last post June 28, 2014, 12:18:01 PM
by slabbacks
0 Replies
1086 Views
Last post July 18, 2014, 03:15:43 PM
by Gregking
3 Replies
1840 Views
Last post July 04, 2016, 11:35:16 AM
by Bob B
3 Replies
1908 Views
Last post June 13, 2017, 10:35:59 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal