Author Topic: Interference?  (Read 4028 times)

0 Members and 1 Guest are viewing this topic.

Offline garyr

  • Jr. Member
  • **
  • Joined: Dec 2009
  • Location: moline, ill
  • Posts: 29
  • Tundra Tracker 21SC. Mississippi Rvr & Great Lakes
  • Unit(s): 1197si; 957 & Interlink
  • Software: 4.700
  • Accessories: MinnKota Terrova 101 Univ2
Interference?
« on: December 21, 2009, 08:37:20 PM »
During video playback on the hb 1197 I do see interference.
During playback on the Yellowfin program I do see interference. They appear as 'meteor showers' in a horizontal manner.
Any of you wizards have a take?
See attached jpeg. Note the ramp, prop washout, sunken johnboat and baitballs.
Special thanks goes to the Scuba Gecko.
Gary Rolsch
« Last Edit: December 22, 2009, 07:16:37 PM by garyr »


Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: Interference?
« Reply #1 on: December 22, 2009, 02:33:26 AM »
Nice picture Gary.
Have you tried to playback your recording with hummviewer?
Check if the interference is there as well.

Just from the picture I would say that you might have some electrical interference from your boat's electrical system, but I wonder why this isn't showing while playing back on the unit.

Regards/Harry
YES,......
WE SCAN!

Offline Rickard

  • Hero Member
  • *****
  • Joined: May 2009
  • Location: Mariefred, Sweden
  • Posts: 512
  • Unit(s): 999, 981, M37, LowBird-1, LowBird-2
Re: Interference?
« Reply #2 on: December 22, 2009, 02:46:40 AM »
Very interesting!
I have seen the same in playback with Humwiever but I thought it was caused by a long extension cable, about 150', that I use for my towfish. The downview is also affected by those stains. I you look carefully you can see that the stains are distributed symmetrically in the left and right SI views. This could mean that the disturbance is something coming from 'outside', like perhaps from the ignition system (I have a petrol engine) or the alternator.

Rickard

Offline harry padgett

  • Jr. Member
  • **
  • Joined: Mar 2009
  • Location: ARKANSAS
  • Posts: 25
  • Unit(s): 1197 & 997
  • Software: 4.7 version
  • Accessories: interlink
Re: Interference?
« Reply #3 on: December 25, 2009, 11:54:50 AM »
I have seen this when other motors are running in the area if your unit does not have chokes in place.
viper

Offline George

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Porum, Oklahoma
  • Posts: 752
  • Unit(s): 2 - Solix 15s AutoChart Pro 1198
  • Software: Always up todate
  • Accessories: SI on Transom and Trolling Motor
Re: Interference?
« Reply #4 on: December 25, 2009, 12:29:58 PM »
Harry I put a large choke (supplied by HB) on my trolling motor and there is a small choke on the power supply to the head, are there any other chokes that you use?

George

Offline harry padgett

  • Jr. Member
  • **
  • Joined: Mar 2009
  • Location: ARKANSAS
  • Posts: 25
  • Unit(s): 1197 & 997
  • Software: 4.7 version
  • Accessories: interlink
Re: Interference?
« Reply #5 on: December 27, 2009, 12:26:25 PM »
Those are the chokes I use. You can also have interference if you a livewell pumping or any other accessory using power from the same source feeding your unit. Usually chokes (if properly installed) will stop this.
viper

Offline garyr

  • Jr. Member
  • **
  • Joined: Dec 2009
  • Location: moline, ill
  • Posts: 29
  • Tundra Tracker 21SC. Mississippi Rvr & Great Lakes
  • Unit(s): 1197si; 957 & Interlink
  • Software: 4.700
  • Accessories: MinnKota Terrova 101 Univ2
Re: Interference?
« Reply #6 on: January 08, 2010, 09:46:18 PM »
Say,
I received a kit from hb awhile ago, this was installed on the Minn Kota Terrrova.
I am thinking it is due to another power system like the vhf.
Thanks for the insight. I will be able to check the system out when the ice has dissappeared. The temp is 0, suppose to drop to -10 tonight.
Go Hawks!
Gary
« Last Edit: January 09, 2010, 05:41:00 PM by garyr »

Offline lcookie

  • Full Member
  • ***
  • Joined: Jan 2010
  • Location: GA
  • Posts: 112
  • Unit(s): 998SI/1198SI/788DI/587DI
  • Software: 6.68/6.64/6.64/6.09
  • Accessories: Ethernet, GRHA, ASGPSHS,WeatherSense
Re: Interference?
« Reply #7 on: January 11, 2010, 10:32:45 PM »
I noticed those markings on my screen when I have my old unit turned on while I am running the bird.  Do you have a second transducer next to the bird's transducer?

Offline garyr

  • Jr. Member
  • **
  • Joined: Dec 2009
  • Location: moline, ill
  • Posts: 29
  • Tundra Tracker 21SC. Mississippi Rvr & Great Lakes
  • Unit(s): 1197si; 957 & Interlink
  • Software: 4.700
  • Accessories: MinnKota Terrova 101 Univ2
Re: Interference?
« Reply #8 on: January 12, 2010, 07:43:29 PM »
Yes I do.
I have a bow mount unit and transom unit pinging the same time.
I will run the freqs at differing hertz next time on the water.
Thanks.
gr


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
13 Replies
6658 Views
Last post March 23, 2010, 05:50:57 PM
by fishmanmike
5 Replies
3461 Views
Last post April 09, 2010, 01:04:59 PM
by Humminbird_Greg
37 Replies
21594 Views
Last post July 27, 2012, 08:01:52 AM
by ZX225SK
2 Replies
2332 Views
Last post May 20, 2010, 10:13:57 PM
by justfishin
4 Replies
3326 Views
Last post June 10, 2010, 09:46:46 AM
by jimf
0 Replies
1851 Views
Last post June 06, 2010, 07:19:31 AM
by Timo
9 Replies
6864 Views
Last post April 24, 2012, 12:01:35 AM
by Gattlin
6 Replies
8085 Views
Last post October 04, 2010, 06:26:54 PM
by Humminbird_Greg


SimplePortal 2.3.3 © 2008-2010, SimplePortal