Author Topic: Humviewer problems  (Read 3565 times)

0 Members and 1 Guest are viewing this topic.

Offline Clarkey1972

  • Newbie
  • *
  • Joined: Jan 2012
  • location: Rotherham, UK
  • Posts: 15
  • Unit(s): 597 DI
Humviewer problems
« on: January 16, 2012, 12:18:44 PM »
Hi there

First let me introduce myself as this is my first post.

My Name is Richard Clarke, I am from the England and have just bought a 597 DI unit while on holiday in the states.

Ive used the unit a few times and its great, however I was out on a water on Sunday and decided to try recording for the first time having read about it on this forum.

I made a recoding lasting about 30 pinutes long, when trying to run the unit through humviewer (latest release) the import procedure just halts (see attachment)

Ive tried it loads of times and wonder if anyone can shed any light on my problem?

Thanks in advance

Rich
« Last Edit: January 16, 2012, 12:48:14 PM by Clarkey1972 »


Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Humviewer problems
« Reply #1 on: January 16, 2012, 01:28:24 PM »
check you file sizes for the .Dat file and for the folder files B000. Well really for all the B00 (.idx and .son) files in the folder. You might not have stopped the recording correctly. or the files got messed up.  You must stop recording before doing any thing else..
Not sure how much data was recorded but the files should show some amount of file Size..
Chuck

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Humviewer problems
« Reply #2 on: January 16, 2012, 01:38:51 PM »
On another thought....

What size card and type?

Chuck

Offline Clarkey1972

  • Newbie
  • *
  • Joined: Jan 2012
  • location: Rotherham, UK
  • Posts: 15
  • Unit(s): 597 DI
Re: Humviewer problems
« Reply #3 on: January 16, 2012, 02:00:59 PM »
Hi Sonar....the card is a 2gb SD card.

The recording length is 34 mins, but i didnt end the recording it must have ended itself as I just left it running....is this the problem do you think?

Also just checked the files as you said and there is no B000 file just B001,2,3 in both .idx and .son file formats. Why would the B000 files be missing?

Rich

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Humviewer problems
« Reply #4 on: January 16, 2012, 03:50:16 PM »
You will be fine with a 2gb card. 

Just remember to stop the recording...Use the same display as youy do to start it.

Chuck

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Humviewer problems
« Reply #5 on: January 16, 2012, 03:51:55 PM »
The B00X is a 50 or 83 hkz..You may not have that...
Forgot to answer that on the previous..

Chuck

Offline Clarkey1972

  • Newbie
  • *
  • Joined: Jan 2012
  • location: Rotherham, UK
  • Posts: 15
  • Unit(s): 597 DI
Re: Humviewer problems
« Reply #6 on: January 17, 2012, 11:26:10 AM »
thanks for this info guys.

Ive sort of re-tested this by starting a recording that ended after 15 seconds.  Obviously the transducer wasnt in the water but what it has proved is that its loaded the data fine.

I will try it in anger on Sunday and make 5 or 6 recordings around some interesting area's and report back the outcome.

Thanks again for your input.

Great site by the way have many hours reading on here and the humviewer software is excellent many thanks to the author for building something and issuing it freeevend !

Rich

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Humviewer problems
« Reply #7 on: January 17, 2012, 11:39:10 AM »
15 seconds is ok for a short test. It might be better for about a minute so all the stuff can happen as it should..
Let us know how the run goes..
Chuck

Offline Clarkey1972

  • Newbie
  • *
  • Joined: Jan 2012
  • location: Rotherham, UK
  • Posts: 15
  • Unit(s): 597 DI
Re: Humviewer problems
« Reply #8 on: January 17, 2012, 11:55:43 AM »
have just tried it again for 5 mins and it worked fine....just need some legit data now.......

Rich

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Humviewer problems
« Reply #9 on: January 17, 2012, 11:58:48 AM »
OK Rich.....get out and find them fish.  then catch a couple...
Take a snapshot or two of your scan...
Chuck


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
7 Replies
4280 Views
Last post June 21, 2011, 06:02:12 AM
by Humminbird_Greg
5 Replies
2994 Views
Last post December 08, 2010, 04:28:53 PM
by Foster78
2 Replies
1525 Views
Last post January 16, 2011, 12:53:37 AM
by labboss2003
5 Replies
3376 Views
Last post March 18, 2011, 06:02:06 AM
by maxflia
4 Replies
3479 Views
Last post April 12, 2011, 06:49:52 PM
by bmann
5 Replies
5802 Views
Last post April 26, 2011, 03:41:14 PM
by TazzMan
0 Replies
1058 Views
Last post October 24, 2011, 10:19:20 AM
by ffmedic147
1 Replies
1301 Views
Last post January 13, 2012, 12:42:44 PM
by George


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal