Author Topic: Helix 10 G2N SI Unit Freezing with SD Card Removal  (Read 231 times)

0 Members and 1 Guest are viewing this topic.

Offline marknfish

  • Full Member
  • ***
  • Joined: Jun 2010
  • Location: Ottawa, Canada
  • Posts: 103
  • Unit(s): 997SI,Helix10MegSI,Helix5PT
  • Accessories: Cannonlink, I-PilotLink,digitrol 5
Helix 10 G2N SI Unit Freezing with SD Card Removal
« on: July 15, 2019, 08:39:21 AM »
I removed  my Zero lines Card to insert an Sd Card and my unit froze. I was not in record mode at the time. Ive removed a card on another occasion as the unit froze as well. I have since been avoiding any card insertions or removals and shutting the unit down instead as Ive have a prior issues (Zero lines Card corrupted. never resolved in regard to receiving an answer or reasons from HB or research)

After trying to use my Zero lines card again after recovering from the Freeze, I know longer received the start up message when the unit would display a message saying it was loading Data from/to the Zero lines Card. Also didn't show the Zero lines Card as an available map in the charts menu.  However when I inserted the zero lines Card in the right slot (while powered down and then powering up the unit.. remember Im now afraid to change any Sd Cards while powered up) I got the usual messages.

Im beginning to believe that I have had a defective left side slot card reader since I got the unit given the original corruption issues of the zero lines card and combined with whats going on now but I never sent the unit in for inspection. I may be out of warranty now but think this is a pre existing issue.

Im only in preliminary troubleshooting. And leary of testing much in particular involving my zero lines card since corruption would mean replacement etc. and not sure if I will be covered

Anyway, the unit should not be freezing when removing or inserting sd cards should it?  Does it sound like a malfunctioning SD Card?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3668
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Helix 10 G2N SI Unit Freezing with SD Card Removal
« Reply #1 on: July 15, 2019, 11:43:46 PM »
No  ... the unit should not freeze simply by inserting a SD card  ...

Test taking a ScreenShot  ... (It's supposedly possible to take ScreenShot to a Zero Line card but it may be best to test with a blank SD card)  ...

If the ScreenShot works correctly you may have a corrupted Zero Line card  ... In which case you will need to call HB  ... 1-800-633-1468

Also  ... Corrupt Nav data can cause weird issues  ... Export Nav data to a blank SD card - format Nav Directories under the Setup tab and test  ....

Open the SD card Nav data in Humminbird PC and look for weird dates, weird latitude and longitude numbers, and duplicate waypoints  ...

Rickie
« Last Edit: July 15, 2019, 11:47:19 PM by rnvinc »

Offline marknfish

  • Full Member
  • ***
  • Joined: Jun 2010
  • Location: Ottawa, Canada
  • Posts: 103
  • Unit(s): 997SI,Helix10MegSI,Helix5PT
  • Accessories: Cannonlink, I-PilotLink,digitrol 5
Re: Helix 10 G2N SI Unit Freezing with SD Card Removal
« Reply #2 on: August 14, 2019, 08:34:28 AM »
 Thanks for the tips regarding nav data. I didnt know what the format nav data menu option did.  Have not tried that yet as my zero lines card and relating functions seems to be working. I was able to talk with HB support while on a lake rgearing having lost the ability to follow the contour on recorded lake despute having zero line card. Resetting  the unit resolved that and when we went through some testing of record  etc  the card was working fine. Alhough i was stil  not getting the message saying it was loading data from zero card that i used to it was appearing during other tests and functioning.  Seems this messaging changed since the last update but support said i should still get the message on start up. I suspect i may have a unit that has a flaky sd card reader out of the box as i had corruption issues with zero lines card when unit was brand new and i received a replacement zero lines from hb at the time and had avoided power outages and other thigs which seemed to trigger corruption but never pursued sending away unit for testing hardware. The support specialist has agreed to let me wait until end of fishing season before sending in unit to check the unit out for possible sd card reader issue. Warranty ran out in spring but seems they will likely still cover it if its an issue. I reasoned with them that if its an issue it strongly i dicates it was right from the beginning as per my prev zero libe corruption issues when unit was brand new. My unit has pretty low hours given our short boating season and full time employment.  I will still check the nav data either way


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
2335 Views
Last post March 19, 2012, 09:54:41 AM
by cachristian
5 Replies
2075 Views
Last post May 29, 2012, 11:08:47 AM
by LocDown
6 Replies
5752 Views
Last post January 01, 2015, 01:47:22 AM
by nicko_cairns
0 Replies
740 Views
Last post January 12, 2015, 05:19:13 PM
by hookbender
11 Replies
15349 Views
Last post April 03, 2015, 06:03:07 PM
by Tigersix
2 Replies
3290 Views
Last post July 09, 2015, 01:50:14 PM
by CATNIP
2 Replies
3339 Views
Last post May 27, 2016, 05:01:34 PM
by curt66973
0 Replies
3610 Views
Last post May 27, 2016, 04:34:25 PM
by sonar2000


SimplePortal 2.3.3 © 2008-2010, SimplePortal