Author Topic: Side Imaging and Down Imagining Not Working on 798CI HD  (Read 3791 times)

0 Members and 1 Guest are viewing this topic.

Offline dvsone504

  • Newbie
  • *
  • Joined: May 2015
  • location: Minnesota
  • Posts: 5
  • Unit(s): 798ci hd
  • Software: 7.6
  • Accessories: XHS 9 HDSI 180 T
Side Imaging and Down Imagining Not Working on 798CI HD
« on: May 28, 2015, 01:26:46 PM »
I am hoping someone can help me with a problem I am having with my 798CI HD...  I have a XHS 9 HDSI 180 T ducer hooked up to it.  The 2D sonar works just fine, but I cant get the down imaging or side imaging to work at all.  it is just a black screen...I have updated to the most recent update (7.6 I believe) I have tried to restore to stock and still have the same results.  I am hoping someone has had the same problem and can offer some insight?  Also, with the transducer that I have, should I be set to quad beam or compact sidescan?  (Tried both, side scan fails to work on either)

Thanks for any advise!


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3428
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #1 on: May 28, 2015, 06:49:06 PM »
The "Transducer Select" menu choice for the 798 should be set to "Compact Sidscan" ...

Is this setup with only the XHS 9 HDSI 180 T connected ... Or is there a shoot thru xducer also connected with the AS SIDB Y cable ...??

Remove the 798 from the mount base and inspect the connectors down inside the base ...

Check the pins in the xducer connector to make sure they are all present as depicted here ...



Can you crosstest your unit on another xducer or crosstest another head unit on your xducer ??

Rickie

Offline dvsone504

  • Newbie
  • *
  • Joined: May 2015
  • location: Minnesota
  • Posts: 5
  • Unit(s): 798ci hd
  • Software: 7.6
  • Accessories: XHS 9 HDSI 180 T
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #2 on: June 04, 2015, 01:02:42 PM »
Everything seems to be hooked up fine.  Here is a picture of what it looks like now.  It will only do this if I turn up the sensitivity.  If I turn it down, it doesn't show anything.  Any ideas

ila_rendered

Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1565
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #3 on: June 04, 2015, 01:23:48 PM »
On the 798, the Di is derived from the SI via software, so I no SI then no DI either.

Is this a new installation, or did it just quit working?  Have you looked at the transducer closely to make sure it isn't damaged, or the cable to the transducer damaged, or bumped out of alignment?
**Looking for the one that makes it all worthwhile**

Offline dvsone504

  • Newbie
  • *
  • Joined: May 2015
  • location: Minnesota
  • Posts: 5
  • Unit(s): 798ci hd
  • Software: 7.6
  • Accessories: XHS 9 HDSI 180 T
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #4 on: June 04, 2015, 01:28:18 PM »
Its a new installation.  I bought another transducer and tried that and got the same result...  The 2D works great but the SI and DI don't at all.  Could it be interference with something?

Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1565
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #5 on: June 04, 2015, 01:35:29 PM »
Is the testing being done on the water?  If it is, I would give customer service a call ...... You have isolated it to the unit by testing with another transducer, you may have to send the 798 in to get tested.
**Looking for the one that makes it all worthwhile**

Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #6 on: June 05, 2015, 11:31:14 AM »
Rickie asked if your transducer selection is set to compact sidescan? Is it set for that? Bob

Offline dvsone504

  • Newbie
  • *
  • Joined: May 2015
  • location: Minnesota
  • Posts: 5
  • Unit(s): 798ci hd
  • Software: 7.6
  • Accessories: XHS 9 HDSI 180 T
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #7 on: June 05, 2015, 11:40:24 AM »
Yes it is.

Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #8 on: June 05, 2015, 11:45:32 AM »
That sure sounds like a unit problem. You are not using a "Y" connector to a shoot through 2d transducer are you? Bob

Offline dvsone504

  • Newbie
  • *
  • Joined: May 2015
  • location: Minnesota
  • Posts: 5
  • Unit(s): 798ci hd
  • Software: 7.6
  • Accessories: XHS 9 HDSI 180 T
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #9 on: June 05, 2015, 12:12:12 PM »
No Y connector....

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3428
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Side Imaging and Down Imagining Not Working on 798CI HD
« Reply #10 on: June 05, 2015, 08:10:39 PM »
I agree with the guys that it's time to call HB ...

1-800-633-1468

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
3441 Views
Last post October 10, 2009, 09:04:03 AM
by Humminbird_Greg
13 Replies
8111 Views
Last post March 04, 2011, 02:00:00 PM
by sonar2000
0 Replies
876 Views
Last post October 22, 2012, 02:03:57 PM
by wreckreationaldivers
6 Replies
3209 Views
Last post December 13, 2013, 03:38:31 AM
by peterv6i
3 Replies
1338 Views
Last post April 22, 2014, 02:25:34 AM
by slabbacks
29 Replies
11346 Views
Last post February 06, 2016, 09:53:30 PM
by rnvinc
3 Replies
860 Views
Last post May 30, 2018, 05:11:04 AM
by rnvinc
1 Replies
423 Views
Last post June 18, 2018, 08:09:25 PM
by rnvinc


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal