Author Topic: 997c SI Software update 6.300 Problem  (Read 3128 times)

0 Members and 1 Guest are viewing this topic.

Offline mike mcgregor

  • Newbie
  • *
  • Joined: Jul 2014
  • location: alberta canada
  • Posts: 3
  • Unit(s): 997c si
  • Software: 6.3
  • Accessories: weather sense , gps
997c SI Software update 6.300 Problem
« on: July 08, 2014, 07:40:11 AM »
I have a 997c SI model I updated the Software with 6.3.0.0 now the Sonar screen has gone black from its previous blue color and none of the screens are anywhere near the same as what they used to be, have I done something wrong? Do I need another update on top of the one I just did maybe?  OR is there something else I still need to do? I leave in less than a week and need this problem fixed ASAP!


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 997c SI Software update 6.300 Problem
« Reply #1 on: July 08, 2014, 07:47:48 AM »
Welcome to the Humminbird Side Imaging Forums Mike.

Has all of the sonar gone blank or just the Si sonar?
Have you tried resetting the unit to its factory defaults?
Do you know of anyone else with a Humminbird Side Imaging model unit that would let you cross-test units/transducers with?  This does not have to be another 997 unit as any of the Si models will work for the test. Just plug the power and transducer up by hand if you have to for the test.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline mike mcgregor

  • Newbie
  • *
  • Joined: Jul 2014
  • location: alberta canada
  • Posts: 3
  • Unit(s): 997c si
  • Software: 6.3
  • Accessories: weather sense , gps
Re: 997c SI Software update 6.300 Problem
« Reply #2 on: July 08, 2014, 07:56:39 AM »
Unfortunately both have gone black screens and sadly I do not know anyone with a Si unit within 1000kms, I have tried the other options that you have mentioned, so im assuming my best bet is to try and buy a new transducer before I buy a new Si Unit?
« Last Edit: July 08, 2014, 07:59:31 AM by mike mcgregor »

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3465
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 997c SI Software update 6.300 Problem
« Reply #3 on: July 08, 2014, 08:22:29 AM »
Are you testing this in the water...??

Are you testing in Normal or Simulator mode...??

Rickie
« Last Edit: July 08, 2014, 08:24:14 AM by rnvinc »

Offline mike mcgregor

  • Newbie
  • *
  • Joined: Jul 2014
  • location: alberta canada
  • Posts: 3
  • Unit(s): 997c si
  • Software: 6.3
  • Accessories: weather sense , gps
Re: 997c SI Software update 6.300 Problem
« Reply #4 on: July 08, 2014, 08:32:57 AM »
Rickie,

I am testing out of water, and in normal mode.  In simulation mode the screen works just fine.  Everything else such as GPS and weathersense works in normal mode but not the sonar display. Before I did the update, the sonar screen worked out of water fine also, it was only after the update that I have started having this problem.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3465
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 997c SI Software update 6.300 Problem
« Reply #5 on: July 08, 2014, 08:53:41 AM »
Rickie,

I am testing out of water, and in normal mode.  In simulation mode the screen works just fine.  Everything else such as GPS and weathersense works in normal mode but not the sonar display. Before I did the update, the sonar screen worked out of water fine also, it was only after the update that I have started having this problem.

Some software versions will actually show things on the display with the xducer out of the water...(even tho those returns are false or incomplete)...

Testing should always be done in the water because sonar (a sound pulse) needs the water as a medium to travel thru...

Please test your unit in the water and then reply back with your results....

Rickie




Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
3642 Views
Last post June 11, 2010, 05:49:25 PM
by jejb
6 Replies
5189 Views
Last post June 14, 2010, 08:05:10 PM
by RGecy
35 Replies
14570 Views
Last post April 13, 2012, 10:08:16 AM
by sonar2000
16 Replies
10547 Views
Last post July 27, 2012, 01:54:54 PM
by sonar2000
16 Replies
8454 Views
Last post June 26, 2014, 07:10:15 PM
by LocDown
34 Replies
17407 Views
Last post January 29, 2015, 05:41:25 AM
by Champion203
36 Replies
7535 Views
Last post May 04, 2016, 02:23:47 PM
by Bassman13579
5 Replies
1446 Views
Last post August 01, 2016, 03:15:07 PM
by Bob B


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal