Author Topic: 1199-1198, ipilot link, networking issues  (Read 1605 times)

0 Members and 1 Guest are viewing this topic.

Offline coastalretention

  • Newbie
  • *
  • Joined: Dec 2013
  • location: North Carolina
  • Posts: 5
  • Unit(s): 1199si, 1198c, 360 imaging, I pilot st
  • Accessories: 5 port, Radr Radom, I pilot link
1199-1198, ipilot link, networking issues
« on: January 06, 2014, 05:47:11 AM »

I went out today and ran all units except the radar. It seems that there are several area of concern. The new I pilot link head does not function as crisp as the original i pilot. It does not hold the criuse control target speed like the original head. If you set cruise at .5 the unit will not settle in, it might go to 1.2 or slow to .2 or less and does not seem to want to recover and come back to the target speed. The function light on the 1199 are not lit. Leaving the dock in dark at 5:30 this morning I had to use falshlight to operate. The volume or sound would not chime with fish ID and fish id alarm on for the 1199. The unit does not make the normal sounds when you first start the unit as the 1198 does. If you load new updates and reset the unit prior to uploads you have to go back and reset your saved tarck colors and identification for the unit takes the to a dotted line. I know this is alot ofdifferent topics, Im just triing to work through them and get back to normal fishing.  Any suggestion would be appreciated. Thanks


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 1199-1198, ipilot link, networking issues
« Reply #1 on: January 07, 2014, 10:11:19 AM »
Contact Humminbird about the function buttons not being backlit and about the sound on the 1199 unit.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
2205 Views
Last post January 18, 2013, 11:42:09 AM
by ITGEEK
3 Replies
1957 Views
Last post January 07, 2013, 01:07:47 PM
by TroyBoy30
53 Replies
22514 Views
Last post April 01, 2013, 06:28:08 PM
by freezerfiller
3 Replies
1849 Views
Last post November 08, 2013, 08:10:55 AM
by Humminbird_Greg
50 Replies
26216 Views
Last post September 19, 2014, 06:57:28 AM
by Humminbird_Greg
3 Replies
1598 Views
Last post September 02, 2014, 09:03:57 PM
by mike82
4 Replies
1905 Views
Last post March 06, 2015, 03:04:23 PM
by Gimp
7 Replies
1802 Views
Last post January 21, 2018, 09:31:39 AM
by suvowner


SimplePortal 2.3.3 © 2008-2010, SimplePortal