Author Topic: New software issue on my 898c SI ...Greg @ Humminbird  (Read 4712 times)

0 Members and 1 Guest are viewing this topic.

Offline Poorman

  • Newbie
  • *
  • Joined: Jul 2012
  • Location: Belmont, NC
  • Posts: 16
  • Unit(s): 898c
  • Software: 6.740
New software issue on my 898c SI ...Greg @ Humminbird
« on: September 14, 2013, 08:54:34 PM »
Updated to 6.64 back in August. All went well with no problems. Took the boat out last Thursday
run for a couple hrs and all went well with the 898. Went back out Friday and run unit for about three hours and noticed my DI (only) began to show white lines going across the whole screen horizontally.
Tried different views and it only did this on the DI screen whether it was split or by itself. Shut off and reboot. no good. Shut off again and went to simulation mode. The lines were still there. So now I am thinking its the unit and not the transducer. After I got home I decided to do the restore.  ;D This fixed the DI issue. So now I am thinking it was a software problem.  I will take it back out this coming week and try it again and see how it turns out. In the meantime I have a few questions after I make a statement.

This is the only update since I installed the update that had the casting rings and many other features.
So I am wondering should other updates had been installed prior to my last update? Also it appears that my SI/DI images are much clearer. This is a good thing meaning I would really would like to keep this update.. So if all goes well with no more problems I will accept it as a one time glitch.

So here are a few questions that I need to know the answer to.
1. If I still have a problem, can I update to a older version software(6.64) to see if this takes care of it?
2. I see a new update just came out on 9-5   (Version 6.740). Should I resolve the problem I have now before I update again? This update seems to be for the HD (which I don't have) models but it was in my account.
3. Has anyone else had this problem since updating to 6.64?

I have no pictures of what the screen looked like. When in view of di screen all looks normal but as data comes out from right of screen it is just a bunch of white lines that covers the whole screen.I will take a camera with me the next time out just in case needed.

Thanks for your time to respond.
Billy




















Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3520
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: New software issue on my 898c SI ...Greg @ Humminbird
« Reply #1 on: September 15, 2013, 11:24:42 AM »
If your DI screen looks like the image below...this is a known issue with some of the newer software versions....(easy fix is to turn "Sharpness" Off in the DI Enhance menu)...

I have not heard if this has been addressed in the latest 6.7xx version...



Updating software always includes all previous updated features...so skipping versions is not an issue...

There have not been many reports on the new 6.7xx versions as of yet...(but I have not heard any negative issues with it so far..)

Some have reported "slightly" better images than with any of the versions since 6.490...

It would be a good idea to have your present version on a SD Card when updating to the new version...in case you do not like the 6.7xx...you can reload your present version..

Rickie
« Last Edit: September 15, 2013, 11:26:48 AM by rnvinc »

Offline LittleGazoo

  • Full Member
  • ***
  • Joined: Jan 2011
  • Location: Big Sandy, TX
  • Posts: 211
  • Unit(s): 1197cSI, 998cSI
  • Software: 6.310, 6.490
  • Accessories: Ethernet, WeatherSense
Re: New software issue on my 898c SI ...Greg @ Humminbird
« Reply #2 on: September 15, 2013, 01:28:28 PM »
This reported problem has been around since 6.570.

So next questions:
  HB cannot devote resources to fix?
  HB cannot determine cause of this problem?
  HB is not tracking problem?
  HB considers a workaround as the fix?

So few questions between so many incomplete fix releases?

Offline Poorman

  • Newbie
  • *
  • Joined: Jul 2012
  • Location: Belmont, NC
  • Posts: 16
  • Unit(s): 898c
  • Software: 6.740
Re: New software issue on my 898c SI ...Greg @ Humminbird
« Reply #3 on: September 15, 2013, 04:50:59 PM »
If your DI screen looks like the image below...this is a known issue with some of the newer software versions....(easy fix is to turn "Sharpness" Off in the DI Enhance menu)...

I have not heard if this has been addressed in the latest 6.7xx version...



Updating software always includes all previous updated features...so skipping versions is not an issue...

There have not been many reports on the new 6.7xx versions as of yet...(but I have not heard any negative issues with it so far..)

Some have reported "slightly" better images than with any of the versions since 6.490...

It would be a good idea to have your present version on a SD Card when updating to the new version...in case you do not like the 6.7xx...you can reload your present version..

Rickie



@ rnvinc
That is exactly what happened to mine. Thanks for posting. And I do remember turning on the sharpness in DI. Hopefully they will create a fix for this. I will take your advise and carry a SD card with a older version software.

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: New software issue on my 898c SI ...Greg @ Humminbird
« Reply #4 on: September 16, 2013, 12:14:14 PM »
Just to answer your questions Billy:
1. You can but only if your unit was originally made with software version 6.490 or older.
2. No, you do not have to resolve this problem before updating to the newest software.  Even though it may be listed as for the 898c HD Si unit, if it is listed in your account it will also work for your non-HD version 898c Si unit.
3. I would bet the answer to that was yes.

Whenever you load a software version you get all changes made be all previous software versions, so all you have to do is load the latest software version and you automatically get everything else.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline Poorman

  • Newbie
  • *
  • Joined: Jul 2012
  • Location: Belmont, NC
  • Posts: 16
  • Unit(s): 898c
  • Software: 6.740
Re: New software issue on my 898c SI ...Greg @ Humminbird
« Reply #5 on: September 16, 2013, 03:36:13 PM »
Greg. Thanks for your reply.
 Do you feel like Humminbird is aware of this and will resolve the problem?

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: New software issue on my 898c SI ...Greg @ Humminbird
« Reply #6 on: September 17, 2013, 12:24:07 PM »
Yes I do.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
5 Replies
2335 Views
Last post November 26, 2009, 10:58:26 AM
by Humminbird_Greg
5 Replies
2341 Views
Last post June 30, 2010, 09:37:11 PM
by RGecy
6 Replies
3929 Views
Last post October 14, 2010, 04:42:06 AM
by Doug Johnston
6 Replies
2245 Views
Last post February 01, 2012, 01:55:43 PM
by sonar2000
4 Replies
2788 Views
Last post March 06, 2012, 12:40:03 AM
by newkid4si
9 Replies
6550 Views
Last post June 15, 2012, 06:37:54 PM
by jsiegle24
1 Replies
1409 Views
Last post January 14, 2013, 12:33:55 PM
by Humminbird_Greg
1 Replies
602 Views
Last post August 22, 2017, 08:02:58 PM
by Bob B


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal