Author Topic: Problem w/ HumminbirdPC 4.1.8  (Read 3215 times)

0 Members and 1 Guest are viewing this topic.

Offline Rocketman783

  • Jr. Member
  • **
  • Joined: Aug 2009
  • Location: Bellevue,Nebraska,USA
  • Posts: 45
  • Unit(s): 798,788
  • Software: 4.51,4.60
Problem w/ HumminbirdPC 4.1.8
« on: October 25, 2011, 10:29:12 AM »
I just installed this software and when I launch from the desk top icon or the main menu i get the same message, The parameter is incorrect. I then uninstalled it and installed the old 3.1 PC program (which had just been working), but now I get the same message, The parameter is incorrect. So now I have no HumminbirdPC.


Offline Rocketman783

  • Jr. Member
  • **
  • Joined: Aug 2009
  • Location: Bellevue,Nebraska,USA
  • Posts: 45
  • Unit(s): 798,788
  • Software: 4.51,4.60
Re: Problem w/ HumminbirdPC 4.1.8
« Reply #1 on: October 25, 2011, 11:08:45 AM »
Don't know how but I solved the problem. Finally got PC3.0.26 to reinstall correctly, then I saved 4.1.8 when I downloaded it, next I installed it from the computer but did not delete the old 3.0.26.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
7596 Views
Last post June 05, 2009, 10:49:26 PM
by Sundancer
3 Replies
4710 Views
Last post September 09, 2010, 11:02:08 PM
by bass1958
2 Replies
3759 Views
Last post October 31, 2013, 07:44:57 PM
by geemul
2 Replies
4559 Views
Last post March 27, 2013, 11:16:00 PM
by RGecy
6 Replies
4813 Views
Last post March 19, 2014, 12:39:44 AM
by Derek
6 Replies
4345 Views
Last post August 07, 2017, 07:06:26 PM
by Peter Patel-Schneider
1 Replies
4989 Views
Last post May 05, 2014, 01:20:27 PM
by Humminbird_Greg
4 Replies
4849 Views
Last post May 28, 2014, 10:32:33 AM
by Bayou Basser


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal