Author Topic: Question About My New 1198  (Read 3497 times)

0 Members and 1 Guest are viewing this topic.

Offline calli1

  • Sr. Member
  • ****
  • Joined: Mar 2010
  • location: Union City Tennessee
  • Posts: 261
  • Unit(s): 1198 S I & 787c2i
  • Accessories: XM Weather & Weather Sense
Question About My New 1198
« on: April 09, 2011, 01:14:11 PM »
Ok...I have everything hooked up on my 1198, works good so far.

My question is....when I power my unit off, the seetings seem to go back to default or factory settings.  Now, The way I have the power to the unit is I have it going through the power accessory panel.  I had my other 898 the same way.  When I power my unit down, I turn the panel switch off to keep any power leaking or running batteries down until next fishing trip.  I did my 898 ther same way but seetings always stayed the same. 

Now, I have only had this unit on my baot 24 hrs and still playing with the unit.  Any ideas or something I am not doing or is it the "complete" disconnect of power....is that loosing my seeting.  Looking at it at this way, if I was going to remove the unit from the boat, would this be the same thing and have to reset.


It seems the only thing I have noticed is the distance setting on the Side Image...wants to go back to 164 feet everytime.

Thanks....


Offline Enufzed

  • Enufzed
  • Full Member
  • ***
  • Joined: Sep 2010
  • location: Tweed Heads South NSW Australia
  • Posts: 140
  • Oh happy days !!
  • Unit(s): 898cx SI
  • Software: V 6.180
  • Accessories: SanDisk 8GB Extreme III SDHC 30mg
Re: Question About My New 1198
« Reply #1 on: April 09, 2011, 04:04:14 PM »
Are you running HB in the water on your boat or simulator mode on the boat on dry land as my HB 898 would not retain my settings in simulator mode . It only remembered my settings made on the boat in the water unless in forced simulator mode at home on power supply.
Old fishos never die: they just smell that way

Offline calli1

  • Sr. Member
  • ****
  • Joined: Mar 2010
  • location: Union City Tennessee
  • Posts: 261
  • Unit(s): 1198 S I & 787c2i
  • Accessories: XM Weather & Weather Sense
Re: Question About My New 1198
« Reply #2 on: April 09, 2011, 06:22:46 PM »
Water, land, it really shouldn't matter I don't think.  I even tried it earlier again and the S I screen accually goes to 164 feet each time.  There is something I am or am not doing.

Thanks

Offline Bob B

  • Charter Member
  • *
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 788
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: Question About My New 1198
« Reply #3 on: April 09, 2011, 06:52:13 PM »
If you are running it in simulator mode, it must be "forced" simulator mode otherwise the settings will not be kept.
**Looking for the one that makes it all worthwhile**

Offline calli1

  • Sr. Member
  • ****
  • Joined: Mar 2010
  • location: Union City Tennessee
  • Posts: 261
  • Unit(s): 1198 S I & 787c2i
  • Accessories: XM Weather & Weather Sense
Re: Question About My New 1198
« Reply #4 on: April 09, 2011, 07:01:57 PM »
Ok...let me get things straight.  If I set the unit in semilator mode myself and set the setting....they will hold once the power is turned off ?   I accually set them on the water today until I had motor trouble and had to come in which was about....hummmmm...5 minutes.  Folks been a bad day for me, my suv was towed for possible fule problem and now my  boat.

I had time this afernoon while my boat is in the garage on the trailer to set the settings....


Offline stillbear

  • Sr. Member
  • ****
  • Joined: Nov 2009
  • location: Decatur,Il.
  • Posts: 479
  • Stillbear
  • Unit(s): 997c SI - 1198 c SI - HDS-10
  • Software: 5.840 5.700- 4.0
  • Accessories: Barometer ,GRHA , 8gb 30 mb/ extreme III
Re: Question About My New 1198
« Reply #5 on: April 09, 2011, 09:04:09 PM »
Calli1 I don't quite understand how you have your 1198 wired.
WHERE IS THE POWER ACCESSORY PANEL?
I have A 1198 and my settings stay the same when i turn the unit off. Gary

Offline Enufzed

  • Enufzed
  • Full Member
  • ***
  • Joined: Sep 2010
  • location: Tweed Heads South NSW Australia
  • Posts: 140
  • Oh happy days !!
  • Unit(s): 898cx SI
  • Software: V 6.180
  • Accessories: SanDisk 8GB Extreme III SDHC 30mg
Re: Question About My New 1198
« Reply #6 on: April 09, 2011, 09:11:03 PM »
Sorry to hear about all the drama you're having...better days ahead.
Check and see if the settings you made on the water are saved albeit 5 mins....... They should be
Do you know how to go to "force simulator mode" when powering up.?
Old fishos never die: they just smell that way

Offline calli1

  • Sr. Member
  • ****
  • Joined: Mar 2010
  • location: Union City Tennessee
  • Posts: 261
  • Unit(s): 1198 S I & 787c2i
  • Accessories: XM Weather & Weather Sense
Re: Question About My New 1198
« Reply #7 on: April 10, 2011, 05:17:37 AM »
Ok...my power for my unit comes from a panel on my console that one is for my bildge , livewell, lights and accessories.  I have my unit through my accesory switch.  When I have that switch on, it sends power to my unit and I then turn on.  But the more I think about it, the more I will run a line straight from my battery to my unit today fused.

Let me try that, I appreciate the answers guys and I will get back.  This is not a major deal but thought I would ask.  I appreciate also all on the board who helps everyone get through their problems.

Happy Fishing.

Offline Jolly Roger

  • Charter Member
  • *
  • Joined: Mar 2009
  • location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: Question About My New 1198
« Reply #8 on: April 10, 2011, 05:31:51 AM »
Calli,
I recommend to have an extra, separate battery for the unit. No other equipment connected to this battery! Then the unit is isolated from any disturbance from other stuff that might interfere with the sonar. I have it set up like this on my boat and got rid off of any problems so far.
I choose a 100 Ah battery which is the same like my motor and accessory batteries. I switch the battery if comes below 11.5 volts with one of the others.
Advantage: I have an extra battery aboard if anything goes wrong with one of the others and I can reload it inboard without an extra charger.

For your problem with the settings:
Sounds strange to me. Unless you have it simulation mode without a transducer or other accessories attached, the unit should keep your settings.

Regards / Harry
YES,......
WE SCAN!

Offline calli1

  • Sr. Member
  • ****
  • Joined: Mar 2010
  • location: Union City Tennessee
  • Posts: 261
  • Unit(s): 1198 S I & 787c2i
  • Accessories: XM Weather & Weather Sense
Re: Question About My New 1198
« Reply #9 on: April 10, 2011, 10:44:27 AM »
I have completely rewired the power supply of my new 1198.  Straight from the cranking battery with 16 gauge wire.  Voltage reads much higher also.  My trolling motor batteries ( 2 ) only gave me 10.5 volts and other things are wired into those.  I should be good on the Starting battery I hope.

Offline Jolly Roger

  • Charter Member
  • *
  • Joined: Mar 2009
  • location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: Question About My New 1198
« Reply #10 on: April 10, 2011, 10:51:42 AM »
That might work Calli,

but I wanted to reduce any interference sources as much as possible. I even rerouted my wires away from other wiring and placed my 981 overhead.

Regards / Harry
YES,......
WE SCAN!

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 4055
  • It is not lost ...it has been misplaced.
  • Unit(s): (3) 1197
  • Software: 6.310
  • Accessories: Tow Fish
Re: Question About My New 1198
« Reply #11 on: April 10, 2011, 11:01:28 AM »
Calli, I would have the trolling batteies checked.  10.5 is a bit low under load..  You might have a cell shorting out on the batteries....
Chuck

Offline calli1

  • Sr. Member
  • ****
  • Joined: Mar 2010
  • location: Union City Tennessee
  • Posts: 261
  • Unit(s): 1198 S I & 787c2i
  • Accessories: XM Weather & Weather Sense
Re: Question About My New 1198
« Reply #12 on: April 10, 2011, 01:38:24 PM »
thanks everyone.....

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 5974
  • I help because I can
    • Humminbird Web Site
Re: Question About My New 1198
« Reply #13 on: April 12, 2011, 10:40:12 AM »
Calli1,
Just to straighten everyone out on the different operational modes of our units and when they will and will not remember menu settings:

Normal operating mode: will remember all menu settings as long as the unit is powered off by the power button.  This operational mode is entered anytime the unit is powered on and it has a transducer connected to it that has an operational temperature sensor.  If the temperature sensor is not detected than the unit will ‘ping’ the transducer and listen for any ringout from the transducer itself and if it detects this ringout it will go into the normal operational mode.  Only those accessories (and their related menus) that are connected to the unit will be shown.
[There are additional things that can “complicate” this.  These include setting the Sonar to the “Off” setting, whether the unit has an Ethernet connection to another unit and whether it is on or not…I’m just going with the basics here.]

Point Of Sale Simulator mode: no menu settings are remembered and the menus should reset approximately two minutes after the last button was pressed.  You should also see “SIMULATION” displayed periodically at the top of the screen.  If the unit is powered on and the unit does not detect that a transducer is connected it will enter this mode.  The Sonar menu setting and whether the unit is Ethernet linked to another unit can influence this as well.  The unit simulates some of the possible accessories that can be used with it.

Forced Simulator mode: will remember all menu settings as long as the unit is powered off by the power button.  This operational mode is entered only by the following means:
 - Power the unit on (transducer or no transducer connected).
 - While the unit is still showing the title screen (says something like: “Humminbird 998c Si Combo”); press the MENU button.
 - Allow the unit time to start and it should show you three or four menu options (model and software dependant).
 - Use the Arrow buttons to highlight and select (Right Arrow) “Simulator”.
 - After the unit times out it will now be in the forced Simulator mode.
Some of the possible accessories will be simulated during this operational mode (dependant on model and software).


What you were doing by cutting the power to the unit was to not allow it to go through its power down software instructions in which it would have remembered the Si Range and other menu settings.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline Bob B

  • Charter Member
  • *
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 788
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: Question About My New 1198
« Reply #14 on: April 12, 2011, 04:06:02 PM »
Great info Greg.
**Looking for the one that makes it all worthwhile**

Offline calli1

  • Sr. Member
  • ****
  • Joined: Mar 2010
  • location: Union City Tennessee
  • Posts: 261
  • Unit(s): 1198 S I & 787c2i
  • Accessories: XM Weather & Weather Sense
Re: Question About My New 1198
« Reply #15 on: April 12, 2011, 06:55:02 PM »
Thanks Grag.....I really appreciate the info.  Very good info here.

I have had my unit out on the water the last two days.   I have so much to say but sticking to this subiject I have ask about....I tried yesterday and today, when I turn the system off ( 1198 ) and let power down on its own, and when i turn the unit back on ...the Side Image Range goes to 164 or 167 for some reason...everything else holds in place.  Don't know the deal here.  I have rewired the unit strickly on its own and to my starting battery.  The only other thing on that battery is the motor.

I have a very interesting problem I had today and will post under a different topic...please follow and I will list as " 1198 locks on 1.6 ft readout".  Thanks..

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 5974
  • I help because I can
    • Humminbird Web Site
Re: Question About My New 1198
« Reply #16 on: April 14, 2011, 12:30:14 PM »
I’ll look for your other post calli1.
Even by powering off with the Power button the unit is still coming up with the Si Range set to 164/167 feet.  Hmmmm.  Does it remember other menu settings when powering it down like this?

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline calli1

  • Sr. Member
  • ****
  • Joined: Mar 2010
  • location: Union City Tennessee
  • Posts: 261
  • Unit(s): 1198 S I & 787c2i
  • Accessories: XM Weather & Weather Sense
Re: Question About My New 1198
« Reply #17 on: April 14, 2011, 06:14:40 PM »
Yes...everything else works fine. 

Offline cooter

  • Newbie
  • *
  • Joined: Jun 2011
  • location: Canton, Texas
  • Posts: 11
  • Unit(s): HB-1198C-SI & HB-898C-SI
Re: Question About My New 1198
« Reply #18 on: June 18, 2011, 10:28:25 AM »
My NEW 1198 is doing the same thing. SI comes to 164' everytime i power down. I have done everything suggested above. Did you finally figure out how to get the unit to remember your personal SELECTED SI  distance.

keith

Offline stillbear

  • Sr. Member
  • ****
  • Joined: Nov 2009
  • location: Decatur,Il.
  • Posts: 479
  • Stillbear
  • Unit(s): 997c SI - 1198 c SI - HDS-10
  • Software: 5.840 5.700- 4.0
  • Accessories: Barometer ,GRHA , 8gb 30 mb/ extreme III
Re: Question About My New 1198
« Reply #19 on: June 18, 2011, 04:22:10 PM »
Does the 1198 do this out on the water while your fishing

Offline cooter

  • Newbie
  • *
  • Joined: Jun 2011
  • location: Canton, Texas
  • Posts: 11
  • Unit(s): HB-1198C-SI & HB-898C-SI
Re: Question About My New 1198
« Reply #20 on: June 18, 2011, 06:42:36 PM »
If you POWER off the Unit, it doesn't matter where you turn the unit off. When you turn it back on, it comes back to the default 164' on the SI screen.


keith

Offline john stephens

  • Newbie
  • *
  • Joined: Mar 2009
  • Posts: 4
  • Unit(s): 997
  • Software: 4.750
Re: Question About My New 1198
« Reply #21 on: June 19, 2011, 03:42:36 AM »
mine did that till i think i got in demosrate mode and it dont do that any more hope this helps.cvf8

Offline stillbear

  • Sr. Member
  • ****
  • Joined: Nov 2009
  • location: Decatur,Il.
  • Posts: 479
  • Stillbear
  • Unit(s): 997c SI - 1198 c SI - HDS-10
  • Software: 5.840 5.700- 4.0
  • Accessories: Barometer ,GRHA , 8gb 30 mb/ extreme III
Re: Question About My New 1198
« Reply #22 on: June 19, 2011, 04:58:35 AM »
Cooter turn your 1198 on it takes 45 sec to boot when you see menu selection select
simulation mode exit out go menu menu to setup cursor down to demonstration mode
turn off. Now your settings should save each time you turn unit off an on.  Gary

Offline cooter

  • Newbie
  • *
  • Joined: Jun 2011
  • location: Canton, Texas
  • Posts: 11
  • Unit(s): HB-1198C-SI & HB-898C-SI
Re: Question About My New 1198
« Reply #23 on: June 19, 2011, 04:37:28 PM »
Cooter turn your 1198 on it takes 45 sec to boot when you see menu selection select
simulation mode exit out go menu menu to setup cursor down to demonstration mode
turn off. Now your settings should save each time you turn unit off an on.  Gary

Thank You very much  !   !   !   !

That fixed that problem. Now if I can just get my Network problem fixed, I am going to be GOOD.....

keith


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1182 Views
Last post November 04, 2010, 04:22:45 AM
by Wayne P.
2 Replies
949 Views
Last post January 06, 2011, 06:35:26 AM
by stillbear
2 Replies
1783 Views
Last post May 30, 2011, 10:56:35 AM
by stillbear
0 Replies
518 Views
Last post April 10, 2011, 03:58:38 PM
by sonar2000
7 Replies
1213 Views
Last post July 10, 2011, 08:19:00 PM
by calli1
11 Replies
1235 Views
Last post June 26, 2012, 12:40:47 PM
by sonar2000
1 Replies
782 Views
Last post April 15, 2013, 09:51:21 AM
by Humminbird_Greg
0 Replies
445 Views
Last post June 27, 2013, 10:00:18 AM
by Zildjian


SimplePortal 2.3.3 © 2008-2010, SimplePortal