Author Topic: 798ci SI Combo - Side Imaging Wrong Side Issue  (Read 8110 times)

0 Members and 1 Guest are viewing this topic.

Offline Ronaldop

  • Newbie
  • *
  • Joined: Feb 2011
  • location: CA Delta
  • Posts: 3
  • Unit(s): 798ci SI Combo
798ci SI Combo - Side Imaging Wrong Side Issue
« on: February 24, 2011, 10:03:46 PM »
I recently purchased this unit new and had it professionally installed.  It works great in all respects except the objects on the left side of the boat show on the right side of the display and the objects on the right side of the boats show on the left.  This is a transom mount so I don't see how the transducer position could have anything to do with it.  It is stil under warranty but I would have to pay considerable to uninstall and then reinstall the unit in order to have it checked.  Any thoughts?  Why would an otherwise good working unit show SI images on the wrong side?


Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • location: Beaufort, SC
  • Posts: 1980
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #1 on: February 25, 2011, 07:15:06 AM »
Ronaldop,

Welcome to the forum.  One of two things, its either the transducer cable is wired wrong, or the tranducer was installed backwards.   I gues its also possible it could be the unit, but unlikely.

Can you post a picture of your transdcuer?

Do you have anyone near you that you can try their unit on your installation or vice versa.

Robert
Humminbird Guru and Forum Administrator

Offline Ronaldop

  • Newbie
  • *
  • Joined: Feb 2011
  • location: CA Delta
  • Posts: 3
  • Unit(s): 798ci SI Combo
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #2 on: February 25, 2011, 09:20:14 AM »
I won't be able to send a picture for a week or so but will when I can.  I'm not aware of anyone I can borrow a unit from, at least not for another month when I take my boat in for normal service.  I'll probably wait and try that and then either take the transducer out and send it to Humminbird under the warranty or just live with it - I just have to keep reminding myself that SI is switched.

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #3 on: February 25, 2011, 10:09:03 AM »
It sounds like the transducer is on backwards.
 Is this a front mount or a rear mount.  Check in the gallery part of this forum and look at installation pictures..this will show the correct direction for the ducer to be facing.
As Robert indicated a picture would be nice but if you cant do that then by all means check the gallery..

Chuck

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #4 on: February 25, 2011, 10:16:15 AM »
Here is how the HDSI should look on the rear...
http://forums.sideimagingsoft.com/index.php?action=media;sa=media;in=443;preview

and another:



Chuck

« Last Edit: February 25, 2011, 10:24:24 AM by sonar2000 »

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • location: Beaufort, SC
  • Posts: 1980
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #5 on: February 25, 2011, 04:58:21 PM »
You would be surprised how many people we have here on the forum and people who may live near you.  If you go to the Member Map, you may see someone who is close by.  I know there have been many people who have used this in the past to get help when needed.  Most members are more than happy to help out when they can.

Good Luck,

Robert
Humminbird Guru and Forum Administrator

Offline Ronaldop

  • Newbie
  • *
  • Joined: Feb 2011
  • location: CA Delta
  • Posts: 3
  • Unit(s): 798ci SI Combo
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #6 on: March 01, 2011, 05:06:14 PM »
Thanks for the responses.  Here is a picture of my installation.  I think it would be hard to install this unit backwards so the problem must be in the transducer itself or possibly the unit.  If you agree that my transducer installation is normal then I might try asking the store where I purchased the unit if they could loan me a demo model to check.  ila_rendered

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #7 on: March 01, 2011, 05:48:40 PM »
Indeed it would be hard to install backwards but with a little effort it can be done.
 However your picture (a picture is worth a thousand words) confirms that the installation is correct.
I would try swapping with a working unit (the head) and see what that does...the storte may be of help with this or know a friend who may let you swap for testing purposes.  That might be the easiest weay to determine which part is at fault.
Stranger things have happened and while HB has a good quality check on the transducer assembly at the plant, I suppose something could have been missed.
Same goes for the head wiring...

Let us know results if you swap..
Chuck

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • location: Beaufort, SC
  • Posts: 1980
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #8 on: March 01, 2011, 11:48:06 PM »
I would probably put my money on the transdcuer wiring! 
Humminbird Guru and Forum Administrator

Offline TazzMan

  • Jr. Member
  • **
  • Joined: Jun 2010
  • location: NORTH CAROLINA
  • Posts: 29
  • Unit(s): 788 CI, 565, 898si c
  • Accessories: Quadbeam transducer
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #9 on: March 02, 2011, 04:33:55 AM »
It also looks like the transducer is mounted right in front of a vein on the bottom of the boat witch will create turbulant water and reduce higher speed readings.  I know it has nothing to do with the current problem but it is something I noticed in your picture since you paid to have it installed they should have did better.
Next time you think you are perfect try walking on water

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #10 on: March 03, 2011, 01:42:27 PM »
I would probably put my money on the transdcuer wiring!

As would I Robert.  More human interaction with building and testing a transducer versus the unit.  either way I got a Test Engineer that I am going to pick on about this!

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #11 on: March 03, 2011, 05:44:41 PM »

greg, I thought when we toured the plant that the tests for the assemble of the transducer checked for correct wiring.
what does that little black box really do?
Chuck

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #12 on: March 04, 2011, 10:46:10 AM »
Chuck,
That is a switch box and is used to connect/disconnect each beam, so someone could have had a switch in the wrong position… but I thought that we had switched over to a more automated system when you guys visited.  Now a computer takes care of all of it by looking at all beams at the same time.  I just want to know which it is so that I can get the Test Engineers on this so no others can slip out like this.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: 798ci SI Combo - Side Imaging Wrong Side Issue
« Reply #13 on: March 04, 2011, 02:00:00 PM »
I think when we toured it was a manual switch box.  Any way it might be a good quality check to make sure that the test is being followed and maybe recheck that the computer is determining the correct connection.   
Thanks...


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1677 Views
Last post July 01, 2010, 06:31:37 PM
by salar
10 Replies
6111 Views
Last post February 01, 2012, 03:16:32 PM
by sonar2000
4 Replies
1823 Views
Last post August 14, 2012, 12:42:17 PM
by jxxaxxy
5 Replies
2731 Views
Last post December 30, 2013, 06:32:08 PM
by fishwalton
4 Replies
2237 Views
Last post April 30, 2014, 06:16:26 PM
by wolfman111471
10 Replies
3790 Views
Last post June 05, 2015, 08:10:39 PM
by rnvinc
6 Replies
3027 Views
Last post June 21, 2016, 08:33:31 AM
by Bob B
1 Replies
754 Views
Last post July 18, 2017, 09:27:05 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal