Author Topic: New guy cloudy side image rightside only  (Read 19035 times)

0 Members and 1 Guest are viewing this topic.

Offline babarosa

  • Jr. Member
  • **
  • Joined: Jun 2010
  • Location: NewEngland
  • Posts: 26
  • Unit(s): 798ci
  • Software: 4.780
New guy cloudy side image rightside only
« on: December 10, 2010, 10:19:24 AM »
hello all ,I'm new to the forum, well kind of. I have been watching with great interest for quite a while. It would be hard to understate the amount of info I have gleaned from this sight, so thanks much.  so now I 'm wondering if  anybody can help. I have noticed in other post that other 798 owners have complained about their right hand imaging being unusable and the bottom to bright, same hear. Has any one resolved this or sent their unit to the factory for repair and had this issue resolved. I ask because my warranty runs out in 4 months and i need to address this before that.


Wayne P.

  • Guest
Re: New guy cloudy side image rightside only
« Reply #1 on: December 10, 2010, 01:39:40 PM »
Two things can cause that image and maybe both.
Your transducer is not parallel (side to side) with the water surface either by you not having it level with the boat bottom or your boat is leaning to the right while you are scanning.

The next issue could be the lake bottom is sloping with the right side of your boat is getting shallower and the left slide is getting deeper. 

The next time you see that, turn around and retrace your track to see if the bottom images are reversed in intensity.
« Last Edit: December 10, 2010, 01:43:06 PM by Wayne P. »

Offline babarosa

  • Jr. Member
  • **
  • Joined: Jun 2010
  • Location: NewEngland
  • Posts: 26
  • Unit(s): 798ci
  • Software: 4.780
Re: New guy cloudy side image rightside only
« Reply #2 on: December 10, 2010, 02:42:11 PM »
Thanks for the feedback wyane, however I have done everything i could think of to fix this, short of returning it. The problem has gotten worse. I'm interested in seeing if anyone else has had this problem resolved either by rebooting or factory repair. From what i gather I'm not the only one with this problem. Just for a little more background, I have adjusted, leveled ,raised, lowered and switched sides of the transom. Have tried every possible setting or combo of settings I can think of. I have used it in salt, fresh, warm,cold clear and cloudy water. Still the right hand side only has this problem. The left side is crystal. I should also say that this unit work as advertised when I first installed it. I guess I'm hoping there is a easy fix rather than go without it.

Wayne P.

  • Guest
Re: New guy cloudy side image rightside only
« Reply #3 on: December 10, 2010, 05:26:35 PM »
OK, since you have done all that, the next easiest attempt at a rememdy is to use another unit with your transducer or use another transducer with your unit.
If you know anyone with a Side Imaging unit that will let you hook up your transducer to it or will let you connect your unit to their transducer, that will let you know which is the failing part.
The next attempt would be to buy another transducer and see it that solves it.
If you want Humminbird to check out the problem for you, you will have to send the unit and transducer to them.

One more thing, if it is still under warrenty, you should send it to Humminbird anyway. Call and get a RA number.
« Last Edit: December 10, 2010, 08:38:19 PM by Wayne P. »

Offline Kimi

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Vanda-Ekenäs
  • Posts: 79
  • Unit(s): 798CXI 898 CXI
Re: New guy cloudy side image rightside only
« Reply #4 on: December 12, 2010, 11:25:10 AM »
Thanks for the feedback Wayne, however I have done everything i could think of to fix this, short of returning it. The problem has gotten worse. I'm interested in seeing if anyone else has had this problem resolved either by rebooting or factory repair.

Well, years ago I had a samekind of problem whit my earlier 797. I sent I to our dealer here i Finland and they sent me a complet new unit. Seams like that was a problem they knew exists in some units, and it was easier to give a new unit instead of repair it ??
homepage: ( in Finish only) www.wreckdiving.yolasite.com

Offline terry0540

  • Jr. Member
  • **
  • Joined: Jul 2009
  • Location: Summerville, S.C.
  • Posts: 57
  • Unit(s): 798ci SI NVB
  • Software: 4.780
  • Accessories: none
Re: New guy cloudy side image rightside only
« Reply #5 on: December 12, 2010, 08:08:14 PM »
I have this problem and have tried everything and nothing has made it better.
One reply asked if the transducer had "dirt" on it I cleaned the transducer but
have not been back to the water to see if it took care of the problem.
I hope to get out this week if the weather improves.
I will report back after the trial run.
Terryila_rendered

Offline babarosa

  • Jr. Member
  • **
  • Joined: Jun 2010
  • Location: NewEngland
  • Posts: 26
  • Unit(s): 798ci
  • Software: 4.780
Re: New guy cloudy side image rightside only
« Reply #6 on: December 13, 2010, 09:13:47 AM »
That's exactly what i'm talking about.

Offline Kimi

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Vanda-Ekenäs
  • Posts: 79
  • Unit(s): 798CXI 898 CXI
Re: New guy cloudy side image rightside only
« Reply #7 on: December 13, 2010, 11:14:44 AM »
I think you should go out on deep water and navigate over a flat sand, or even better a muddybottom. I you find water whit deep over 130ft its good. Adjust the SI sweep to a level where you get only "the blind sector" on the screen. In other words you can see nothing but "black" on the screen.

If you got an haze on the otherside, or if the otherside is brighter than the other, you probably got a problem whit the unit itself.

Take some snapshots, and go to your dealer. Use your waranty  >:D

Kimi..
homepage: ( in Finish only) www.wreckdiving.yolasite.com

Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: New guy cloudy side image rightside only
« Reply #8 on: December 13, 2010, 02:49:41 PM »
Terry,
keep us posted if Humminbird gives you a comment about what the problem is / was.

I've seen this problem as well on another unit and still don't know what the cause was.

Regards and good luck / Harry
YES,......
WE SCAN!

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: New guy cloudy side image rightside only
« Reply #9 on: December 16, 2010, 12:56:34 PM »
To all,
I’ve seen this with other Humminbird owners but the cause of the problem has not always been the same.

Sometimes this comes and goes which would indicate that the cause is not the unit or transducer itself but is due to the ride level of the boat, aerated water from where another boat passed by, surface clutter from wind and waves, algae bloom or possibly a loose transducer mount.

For those that constantly show this Wayne has mentioned a few causes but I will add a few and a little explanation:
1.) Sloped bottom.  Check for this by making a 180 degree turn and pass back by the same area in the opposite direction.  If the problem stays with the same Si sonar side than it is not the geography of the bottom that is causing this but if it does change sides than it is most likely the slope of the bottom causing this (the brighter bottom part but not the cloudy part).
2.) Transducer is not level from left-right when viewed from behind.  When this is the cause the cloudy Si sonar with the brighter bottom will always stay on the same side.  Try testing your unit on someone else’s boat or their Si unit on your boat.  This can be done with any of the Si units/transducers we have made.  Just be sure to plug in only the power cable and transducer (some GPS to unit mismatches can damage the unit being tested).  If you cannot test your Si unit on another boat than try twisting the transducer so that the brighter side is pointed farther away from the bottom of the lake.  Only move it a few degrees here.  In the examples above the right Si sonar was brighter/cloudy so twist the transducer counterclockwise so that the right side of the Si transducer is pointing away from the bottom.
3.) Aerated water turbulence.  This is easy to check for as it disappears while drifting with the motor off.  If this is the cause you need to try and get the transducer down deeper in the water which could mean remounting it or possibly installing a second Si transducer.
4.) The unit.  It could somehow of gotten mistuned (doubtful) or have a part in the receiver circuitry that is starting to fail.  The only way to know this is the cause is by testing your unit on someone else’s boat or their unit on your transducer.
5.) The transducer.  The (in the example above) right Si sonar element could have been damaged or is starting to fail.  The only way to know that this is the cause is to test someone else’s unit on your boat or your unit on another boat.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline terry0540

  • Jr. Member
  • **
  • Joined: Jul 2009
  • Location: Summerville, S.C.
  • Posts: 57
  • Unit(s): 798ci SI NVB
  • Software: 4.780
  • Accessories: none
Re: New guy cloudy side image rightside only
« Reply #10 on: December 16, 2010, 02:10:12 PM »
I have had my unit for 1 1/2 years and it only started this problem.
I have run 2 directions with the problem staying on the right side of the screen.
I have not changed the loading in the boat or moved the transducer.
I have this problem with all electrical items turned off except the SI unit.
Also the outboard was not running
I was asked if the transducer was dirty I cleaned and returned to the water
today and still have the problem.
Greg
What can I try now to isolate the problem?
Terry

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: New guy cloudy side image rightside only
« Reply #11 on: December 16, 2010, 02:25:04 PM »
Terry,
About the only thing that you can try would be to test your unit on another boat or their unit on your boat.  If you cannot do that than you would need to send in both the transducer and unit to the Techs at Humminbird to test.  Ask if they can test your unit and transducer together on the boat to check for this problem if they find nothing in their bench testing (due to weather and boat availability they may not be able to do this).  If you do send it in be very specific in telling them that it is due to cloudy right Si sonar readings.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: New guy cloudy side image rightside only
« Reply #12 on: December 16, 2010, 05:14:05 PM »
Also if you send it in, attach some pictures of your concern.  You could do this with an sd card but be very sure that on the RMA you note that an SD is attached for reference and you want it back.  Or you could put your snapshots on a cd and let HB use that also. 
Chuck

Offline Colt45

  • Action Craft
  • Jr. Member
  • **
  • Joined: Sep 2010
  • Location: N Florida & Keys
  • Posts: 37
  • Unit(s): 998csi
  • Software: Navplanner
  • Accessories: Dual Beam
Re: New guy cloudy side image rightside only
« Reply #13 on: December 17, 2010, 11:10:41 AM »
I have a 998csi and have had right side clouding since day one.  I 'assumed' it was due to the trans being on the port side of a boat equiped with SS trim tabs; ie the stbd tab could be causing the issue even though the tab is about 6" above the trans.   However, after reading this I'm not so sure so will do some testing.  Hmm,  does HB has a stbd side issue with some of the trans?

Tight lines.

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: New guy cloudy side image rightside only
« Reply #14 on: December 17, 2010, 11:39:11 AM »
I have not heard that we do.  The right side elements and the housings of the transducers are mirror images of the left side elements and housings.  I could see where you could get a cloudy image due to the trim tab.  Only way to know for sure would be to either remove the trim tab (far easier said than done!) and test it while drifting, take your transducer off and test again with it suspended on a pole and/or test your unit on someone else’s boat or their unit on your boat (again while drifting).

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: New guy cloudy side image rightside only
« Reply #15 on: December 17, 2010, 11:48:48 AM »
It would be nice to see towfish pictures vs the top mounted transducers.  If the tow fish does not have the clouding issue then it seems that top mounted are highly influenced by close mounted objects.  (things that produce cavitation (introduction of air bubbles). 
I know that trying to look into a hydraulic area in front of a dam will produce cloudy displays due in large to the amount of air in the water.  also the same when looking at water discharge pipe or outflow areas.
Chuck
« Last Edit: December 22, 2010, 06:08:08 PM by sonar2000 »

Offline lcookie

  • Full Member
  • ***
  • Joined: Jan 2010
  • Location: GA
  • Posts: 112
  • Unit(s): 998SI/1198SI/788DI/587DI
  • Software: 6.68/6.64/6.64/6.09
  • Accessories: Ethernet, GRHA, ASGPSHS,WeatherSense
Re: New guy cloudy side image rightside only
« Reply #16 on: January 04, 2011, 02:15:50 PM »
I have this problem on my 798 unit that is mounted on my trolling motor.  It comes and goes with no apparent reasoning.  I am going to switch out my units this weekend and see if the problem persists on the 997 or if the 798 shows cloudy using the rear transducer.  I will report my findings to all once my testing is done.

Offline Del

  • Jr. Member
  • **
  • Joined: Nov 2010
  • Location: Hamburg
  • Posts: 76
  • Unit(s): 1197 SI
Re: New guy cloudy side image rightside only
« Reply #17 on: January 04, 2011, 03:21:00 PM »
I have not heard that we do.  The right side elements and the housings of the transducers are mirror images of the left side elements and housings.  [...]
  Hmm... Check this pic: http://forums.sideimagingsoft.com/index.php?action=dlattach;topic=363.0;attach=3533;image  from Rickards' experimental Transducer thread: http://forums.sideimagingsoft.com/index.php?topic=363.msg10372

Thats not really a mirror to me.. ;)

Del

Offline terry0540

  • Jr. Member
  • **
  • Joined: Jul 2009
  • Location: Summerville, S.C.
  • Posts: 57
  • Unit(s): 798ci SI NVB
  • Software: 4.780
  • Accessories: none
Re: New guy cloudy side image rightside only
« Reply #18 on: January 04, 2011, 03:27:53 PM »
I have received my 798ci si back from HUMMINBIRD repair.
I hope to get to the water later this week as soon as I get
to the water I will take another screen snapshot and report back.
(it has been a problem with  my boat that has kept me from the water
not HUMMINBIRD as they turned around the repair very quickly)
Terry

Offline lcookie

  • Full Member
  • ***
  • Joined: Jan 2010
  • Location: GA
  • Posts: 112
  • Unit(s): 998SI/1198SI/788DI/587DI
  • Software: 6.68/6.64/6.64/6.09
  • Accessories: Ethernet, GRHA, ASGPSHS,WeatherSense
Re: New guy cloudy side image rightside only
« Reply #19 on: January 04, 2011, 09:27:25 PM »
Terry,

What did they say when they returned the unit? 

Offline terry0540

  • Jr. Member
  • **
  • Joined: Jul 2009
  • Location: Summerville, S.C.
  • Posts: 57
  • Unit(s): 798ci SI NVB
  • Software: 4.780
  • Accessories: none
Re: New guy cloudy side image rightside only
« Reply #20 on: January 04, 2011, 09:42:36 PM »
No comment just packing slip

Offline gonnagofishin

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: KCMO
  • Posts: 3
  • Unit(s): 798ci SI
Re: New guy cloudy side image rightside only
« Reply #21 on: January 08, 2011, 05:15:32 PM »
Sent mine in with the same right side problem several weeks ago (along with a few snapshots).  They said nothing was wrong with the unit and the problem was the tranducer.  They sent me a new tranducer, but I haven't had a chance to test it out yet.  My warranty is up in February, so I hope the transducer is the problem cause it's really annoying looking at your screen seeing that mess on the right side all the time.

Seeing other people with this problem is starting to make me doubt the transducer theory though.

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: New guy cloudy side image rightside only
« Reply #22 on: January 08, 2011, 05:58:00 PM »
Make sure you have a problem number with ther help desk , or what ever they call it.  If the problem continues then remind them that you have an outstanding problem and they should continue to support you even though the actual date of warranty is past.  Dont let up on them  Ask to be forwarded to supervisor, and dont be afraid to go even higher.

Dont yell at the help desk..... they dont have a lot of power to make decisions. 

Actually HB is pretty good with help but dont be put off and lose warranty..
Chuck

Offline gonnagofishin

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: KCMO
  • Posts: 3
  • Unit(s): 798ci SI
Re: New guy cloudy side image rightside only
« Reply #23 on: January 09, 2011, 12:17:44 AM »
Make sure you have a problem number with ther help desk , or what ever they call it.  If the problem continues then remind them that you have an outstanding problem and they should continue to support you even though the actual date of warranty is past.  Dont let up on them  Ask to be forwarded to supervisor, and dont be afraid to go even higher.

Dont yell at the help desk..... they dont have a lot of power to make decisions. 

Actually HB is pretty good with help but dont be put off and lose warranty..
Chuck

Thanks for the tip!  I will definitely do this if the problem continues.

Offline lcookie

  • Full Member
  • ***
  • Joined: Jan 2010
  • Location: GA
  • Posts: 112
  • Unit(s): 998SI/1198SI/788DI/587DI
  • Software: 6.68/6.64/6.64/6.09
  • Accessories: Ethernet, GRHA, ASGPSHS,WeatherSense
Re: New guy cloudy side image rightside only
« Reply #24 on: January 09, 2011, 12:47:30 AM »
Well,

I performed the switch today and the cloudy right side appeared at both positions.  Guess I will be making a service call.  :'(

Offline lcookie

  • Full Member
  • ***
  • Joined: Jan 2010
  • Location: GA
  • Posts: 112
  • Unit(s): 998SI/1198SI/788DI/587DI
  • Software: 6.68/6.64/6.64/6.09
  • Accessories: Ethernet, GRHA, ASGPSHS,WeatherSense
Re: New guy cloudy side image rightside only
« Reply #25 on: January 30, 2011, 07:11:05 PM »
Well after the snow storm and catching back up on work and a weekend of good weather, I was able to tinker with the boat today.  I rechecked all my wires and load tested my battery today to find a bad cell.  Replaced the battery and tested the unit for a brief period.  No Cloudy Images.   ;D   I have a tournament in two weeks and will really get to test it out at that point.  Will report back.  I hope all is well at this point.

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: New guy cloudy side image rightside only
« Reply #26 on: January 31, 2011, 08:50:27 AM »
Great.  Glad you are back in business.

Batteries........ are great supplies of portable power...However they do not show their true capability unless hooked to a device that draws or lets them conduct current. (amps)
Monitoring the voltage level without a movement of current does not show the amount of eneregy that a battery can supply.
That is why it is necessary to check batteries under a load regularly.
We should all add a battery check to our list prior to going out..

It is good to be back in business....let us know how the trip turns out...

Chuck

Offline lcookie

  • Full Member
  • ***
  • Joined: Jan 2010
  • Location: GA
  • Posts: 112
  • Unit(s): 998SI/1198SI/788DI/587DI
  • Software: 6.68/6.64/6.64/6.09
  • Accessories: Ethernet, GRHA, ASGPSHS,WeatherSense
Re: New guy cloudy side image rightside only
« Reply #27 on: February 16, 2011, 09:31:28 PM »
Had a good outing this weekend.  Problem seems to have resolved itself for the most part.  I still got the cloud every now and again but it clears up very quickly.  I will try to get more separation between power wires this week and see if that helps.  One thing I did after I changed out the battery was reset the factory defaults.  Not sure what it did but since then I really have no complaints.

Offline jules2003

  • Newbie
  • *
  • Joined: Apr 2010
  • Location: Kehl
  • Posts: 14
  • Unit(s): 898c SI
  • Software: 6.420
Re: New guy cloudy side image rightside only
« Reply #28 on: February 17, 2011, 02:13:15 AM »
I was out yesterday and i noticed the same problem on my HB 898.
Voltage of the batterie: 12,4 V. I´ve never seen this problem on the unit before.
Any ideas?

Regards Michael

Offline jules2003

  • Newbie
  • *
  • Joined: Apr 2010
  • Location: Kehl
  • Posts: 14
  • Unit(s): 898c SI
  • Software: 6.420
Re: New guy cloudy side image rightside only
« Reply #29 on: February 17, 2011, 02:16:39 AM »
Sorry, i sent the wrong picture.


Regards Michael

Offline terry0540

  • Jr. Member
  • **
  • Joined: Jul 2009
  • Location: Summerville, S.C.
  • Posts: 57
  • Unit(s): 798ci SI NVB
  • Software: 4.780
  • Accessories: none
Re: New guy cloudy side image rightside only
« Reply #30 on: February 17, 2011, 09:22:17 AM »
this is my unit after repair  @ Humminbird

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: New guy cloudy side image rightside only
« Reply #31 on: February 17, 2011, 04:54:00 PM »
I was out yesterday and i noticed the same problem on my HB 898.
Voltage of the batterie: 12,4 V. I´ve never seen this problem on the unit before.
Any ideas?

Regards Michael

Michael,
The problem could be due to loose, oxidized or corroded connections or even too small wire gauge sized used if you had to extend the power wire.  Best option is to run a new set of power wires from the power cable of your unit back to the battery it is powered off of.  If I have to run more than five feet of wire I always go to a larger wire gauge size.  For your unit I would use at least a 16 AWG multi-stranded copper wire.  Install a new blade type fuse and fuse holder.  Be sure and solder and seal all electrical connections.  Also make sure the terminals you connect to the battery at are clean as well.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline jules2003

  • Newbie
  • *
  • Joined: Apr 2010
  • Location: Kehl
  • Posts: 14
  • Unit(s): 898c SI
  • Software: 6.420
Re: New guy cloudy side image rightside only
« Reply #32 on: February 22, 2011, 07:55:12 AM »
Greg,
thanks for reply.
My electric installation is 6 weeks old and i use a large wire gauge size .
I will install a new blade type fuse  (3 Amp.) and fuse holder and i will check the cable of the trancducer for electric interferences in the near of my electric distributor. Maybe there is an electromagnetic field that causes these issues.
With my portable version i had no problems.


Regards Michael


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
30 Replies
15746 Views
Last post March 25, 2013, 11:06:36 PM
by Bassgrabber
18 Replies
8103 Views
Last post October 02, 2019, 11:10:51 AM
by rnvinc
10 Replies
5498 Views
Last post January 06, 2014, 11:50:06 PM
by rnvinc
3 Replies
2502 Views
Last post May 07, 2014, 10:43:08 AM
by Humminbird_Greg
5 Replies
6442 Views
Last post December 03, 2017, 09:44:06 PM
by Bob B
5 Replies
4479 Views
Last post August 20, 2015, 12:54:42 AM
by rnvinc
1 Replies
1313 Views
Last post August 16, 2015, 10:38:43 AM
by rnvinc
4 Replies
2569 Views
Last post March 21, 2016, 04:38:52 PM
by moose5280


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal