Author Topic: No depth reading  (Read 4764 times)

0 Members and 1 Guest are viewing this topic.

Offline majflyboy

  • Jr. Member
  • **
  • Joined: Apr 2010
  • location: Central MS
  • Posts: 48
  • Unit(s): 998 and 788
  • Software: 4.85
  • Accessories: InterLink
No depth reading
« on: June 04, 2010, 05:31:39 PM »
The depth will not read out on my 998.  It is set up in the #2 spot and it's just blank.  The SI and everything else works fine.  Any ideas?  Thanks.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3426
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: No depth reading
« Reply #1 on: June 04, 2010, 07:49:11 PM »
Have you tried to enter the depth in 1 of the other spots to see if it may be something with that #2 spot or the depth reading altogether...??

Can you enter 1 of the other choices into the #2 spot to see if it just the depth option that will not enter into that #2 spot...??

Have you recently updated the software version that may have cause this glitch...??
« Last Edit: June 04, 2010, 07:50:48 PM by rnvinc »

Offline majflyboy

  • Jr. Member
  • **
  • Joined: Apr 2010
  • location: Central MS
  • Posts: 48
  • Unit(s): 998 and 788
  • Software: 4.85
  • Accessories: InterLink
Re: No depth reading
« Reply #2 on: June 05, 2010, 06:35:19 AM »
Thanks for your response rnvinc.  The unit is relatively new and I just moved the transducer to a new boat and it was working properly on the old boat.  I haven't installed any updated yet but, should that matter since it worked OK on the old boat?

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3426
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: No depth reading
« Reply #3 on: June 05, 2010, 06:36:46 PM »
Stranger things have happened with these birds...

Still, try to enter a different choice into the #2 spot to see if the problem is with the spot or the depth reading...

Try to enter the depth option into 1 of the other spots...also for the same diagnosis....

Offline majflyboy

  • Jr. Member
  • **
  • Joined: Apr 2010
  • location: Central MS
  • Posts: 48
  • Unit(s): 998 and 788
  • Software: 4.85
  • Accessories: InterLink
Re: No depth reading
« Reply #4 on: June 06, 2010, 05:34:06 PM »
Tried moving the depth to another position, several and still only shows blank.  The 998 is interlinked to a 788 on the bow and the 788 is not having any problems, also had this exact set up on another boat 2 weeks age and no problems.  It's beginning to sound to me like maybe I damaged the SI ducer wire.  Any other thoughts?  Thanks

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3426
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: No depth reading
« Reply #5 on: June 07, 2010, 11:48:33 AM »
I don't have any experience with an interlink...but from other posts I've read I would suggest trying to bypass the interlink  and try the 998 and it's Xducer by it's self to eliminate the possibility that the interlink is causing the problem..

If you hook the Xducer up to the 998 with no interlink attached to it anywhere and it still shows no depth..then I would agree that something is going on with the Xducer....or the 998...

Not sure if you can test the 998 on the 797 Xducer (maybe Greg can chime in here)..but test the 998 on a different Xducer to see if the problem is the Xducer or the head unit.....

Offline majflyboy

  • Jr. Member
  • **
  • Joined: Apr 2010
  • location: Central MS
  • Posts: 48
  • Unit(s): 998 and 788
  • Software: 4.85
  • Accessories: InterLink
Re: No depth reading
« Reply #6 on: June 08, 2010, 05:27:16 PM »
Plugged my 998 into a friends power head, same problem, reset to factory specs, works just fine.  Learned a good lesson, reset first.  Big relief.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3426
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: No depth reading
« Reply #7 on: June 09, 2010, 07:47:01 AM »
I'm glad that was an easy fix for you.....

Offline reelman

  • Newbie
  • *
  • Joined: Dec 2009
  • location: Vidalia, La.
  • Posts: 14
  • Find the bass, fool the bass, free the bass...
    • LouMissBass
  • Unit(s): 898, 788
  • Software: 5.5 I guess
  • Accessories: 2 ducers; 2g SD cards; 8g Extreme III
Re: No depth reading
« Reply #8 on: June 23, 2010, 06:24:55 PM »
Well, the ole saying about "what can go wrong" showed up...

I hustled up a sharp club buddy today with a 997 like mine and he discovered my down and side ducer wires were plugged into each other!!!   

The dealer mechanic was working out in 100 degrees on the cement and the wires can fit so just made a 3 second mistake when replacing the defective original ducer earlier this month.

Please pass this along to any guy having a sudden loss of SI screens and such...I was not aware such a problem could even occur...sure am now.

You may want to pass this along to Hbird also...color code or something...I know they are labeled but it still happened to me so may have happened to a dozen other customers who about lost their cheese trying to figure what went wrong...plus $258.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
2063 Views
Last post January 25, 2010, 07:46:54 PM
by George
13 Replies
5966 Views
Last post June 26, 2010, 08:53:43 AM
by JeffA
1 Replies
2753 Views
Last post February 02, 2011, 06:52:54 PM
by RGecy
18 Replies
9282 Views
Last post July 23, 2012, 04:15:10 PM
by jexeri
10 Replies
3627 Views
Last post April 16, 2014, 09:04:58 AM
by Humminbird_Greg
6 Replies
2119 Views
Last post May 07, 2014, 07:28:16 AM
by Humminbird_Greg
16 Replies
6900 Views
Last post May 29, 2014, 05:41:20 AM
by Humminbird_Greg
4 Replies
2179 Views
Last post October 25, 2015, 08:07:48 AM
by fishbone


SimplePortal 2.3.3 © 2008-2010, SimplePortal