Author Topic: SI log does not show up in the recordings  (Read 421 times)

0 Members and 1 Guest are viewing this topic.

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 36
  • Unit(s): Helix 7
  • Software: latest
SI log does not show up in the recordings
« on: October 26, 2020, 12:37:53 PM »
I am using a Helix10 since some month.
In the frist months I was recording the sonar logs.
Autochart was showing the SI log perfectly.
Then I installed a Mega360 transducer.
After uninstalling the Mega360 (forget 360 and restore defaults) the SI information does not show up in Autochart anymore.

Is there a "stronger" reset necessary to get the SI information logged again?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3935
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: SI log does not show up in the recordings
« Reply #1 on: October 26, 2020, 09:53:35 PM »
If no one pops in with help in your question - Humminbird may be able to help  ...

https://www.humminbird.com/contact?_ga=2.90502362.1950770098.1603763516-149481921.1603593819

Rickie

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 36
  • Unit(s): Helix 7
  • Software: latest
Re: SI log does not show up in the recordings
« Reply #2 on: October 29, 2020, 03:58:06 AM »
The Humminbird support is not very helpful so far.
I told them that I have executed the menu points "forget M360" and restore defaults.

The recommendation of the Humminbird support was: that I shall execute the menu points "forget M360" and restore defaults.

Is there a possibility to force the sonar to reinstall the firmware again?
I guess this would reset everything.

Wolfgang

Offline oschi

  • Newbie
  • *
  • Joined: Oct 2020
  • Location: Germany
  • Posts: 3
  • Unit(s): Helix 9 SI+ G4N
  • Software: 2.30
Re: SI log does not show up in the recordings
« Reply #3 on: October 29, 2020, 11:26:24 AM »
Tried already?

Restore System Defaults
Use the following instructions to reset ALL menu settings to the factory defaults.
CAUTION! Use this menu with caution!
1. Main Menu: Press the MENU key twice. Select the Setup tab.
2. Select Restore Defaults.
3. Press the RIGHT Cursor key.
4. Follow the on-screen prompts to confirm the reset.

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 36
  • Unit(s): Helix 7
  • Software: latest
Re: SI log does not show up in the recordings
« Reply #4 on: October 29, 2020, 02:43:22 PM »
Yes - I restored the default factory settings - it did not work.
Thanks for the hint.

Best regards

Wolfgang
 

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3935
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: SI log does not show up in the recordings
« Reply #5 on: October 29, 2020, 07:08:16 PM »
The Humminbird support is not very helpful so far.
I told them that I have executed the menu points "forget M360" and restore defaults.

The recommendation of the Humminbird support was: that I shall execute the menu points "forget M360" and restore defaults.

Is there a possibility to force the sonar to reinstall the firmware again?
I guess this would reset everything.

Wolfgang

It is not possible to install the same version of software that is already on the unit  ...

It is sometimes possible to backdate to a previous software version - and then update again to the newest software  ... (It is never recommended to backdate to a software version earlier than what came on the unit)  ...

Humminbird might send you a previous software version  ...

Rickie

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 36
  • Unit(s): Helix 7
  • Software: latest
Re: SI log does not show up in the recordings
« Reply #6 on: October 30, 2020, 04:46:54 AM »
This sounds good - even if it seems to be a bit risky.
I will contact the Humminbird support with that proposal.

Thanks for answering.

Wolfgang

Offline emerles

  • Jr. Member
  • **
  • Joined: Oct 2013
  • Location: Germany
  • Posts: 36
  • Unit(s): Helix 7
  • Software: latest
Re: SI log does not show up in the recordings
« Reply #7 on: November 01, 2020, 09:17:38 AM »
Just to let you know.

The Humminbird support told me, there is no older software version.
It is a bug in the current software version and there will be a fix in one of the future software releases.



Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2977 Views
Last post May 29, 2009, 10:10:31 AM
by Humminbird_Greg
3 Replies
2931 Views
Last post July 27, 2017, 12:16:41 AM
by JOHN CASTELLUCCIO
3 Replies
3110 Views
Last post January 07, 2014, 09:28:27 AM
by vik33
2 Replies
1927 Views
Last post May 17, 2014, 07:59:42 PM
by sfw1960
5 Replies
6508 Views
Last post July 10, 2018, 01:35:12 PM
by marknfish
5 Replies
3518 Views
Last post December 10, 2016, 12:14:53 AM
by newkid4si
4 Replies
1986 Views
Last post July 08, 2017, 12:00:00 AM
by rnvinc
6 Replies
3108 Views
Last post July 24, 2017, 07:53:52 PM
by TnTaz


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal