Author Topic: My Very First images !!!  (Read 3262 times)

0 Members and 1 Guest are viewing this topic.

Offline Llunker

  • Team Llunker
  • Jr. Member
  • **
  • Joined: Feb 2010
  • location: Abilene, Tx
  • Posts: 42
  • Team Llunker
    • Ultimate Lunker Fishing Forum
  • Unit(s): 997c SI
  • Software: 4.75
  • Accessories: SI with in-hull transducer as well
My Very First images !!!
« on: March 19, 2010, 06:20:54 AM »
well guys i finally got on the water and was able to use my new toy.

Take a look

Here fishy fishy fishy !!!!








i have more --but just wanted to post these and see what you guy think about my settings--oh and BTW --the 2-d portion is actually coming from my setup in the boat of my in shoot thru hull transducer(XP 9 20).  I think the image quality is just amazing

« Last Edit: March 19, 2010, 06:29:55 AM by Llunker »
El Grande Lures Field Staff



Offline George

  • Hero Member
  • *****
  • Joined: Mar 2009
  • location: Porum, Oklahoma
  • Posts: 750
  • Unit(s): 1198c, 1197c NVB AS GR50 & AS GRHA GPS
  • Software: Always up todate
  • Accessories: SI on Transom and Trolling Motor
Re: My Very First images !!!
« Reply #1 on: March 19, 2010, 06:54:38 AM »
 Llunker

Great pics, do not forget to use humviewer on all your recordings you will be surprised on how much you missed.   Enjoy, it is addictive, the more you use it the more you find the more you want to use it.  Play with the settings overtime you will find the best setting for you.

George

Offline Llunker

  • Team Llunker
  • Jr. Member
  • **
  • Joined: Feb 2010
  • location: Abilene, Tx
  • Posts: 42
  • Team Llunker
    • Ultimate Lunker Fishing Forum
  • Unit(s): 997c SI
  • Software: 4.75
  • Accessories: SI with in-hull transducer as well
Re: My Very First images !!!
« Reply #2 on: March 19, 2010, 07:51:29 AM »
i assume i need a recording of a segment on the water for humviewer--i will do that next time out.

El Grande Lures Field Staff


Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: My Very First images !!!
« Reply #3 on: March 19, 2010, 07:52:32 AM »
good pictures Bobby,  great first time out.  here fishy fishy fishy.  Now to show the fish that you catch.    ;D    As George said.  make the recording and then play on humview. If you keep the recording to about 20 minutes you will have good records  and you will be amazed at the additional information on the screens.  Martin has written a great program for viewing.    chuck
« Last Edit: March 19, 2010, 07:53:55 AM by sonar2000 »

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • location: Beaufort, SC
  • Posts: 1980
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: My Very First images !!!
« Reply #4 on: March 19, 2010, 08:45:44 AM »
Bobby,

Very nice images!  Now you need a couple for the T-Shirt Image Contest!

There is also some very good information in those images to learn from.  Look at what can be diagnosed from all three images togther.  If you were looking at just 2d and Down Image, you would not know that the school is on the port side of the boat!  And with that being said, if you were only looking at SI, you would not know how deep the fish are without looking at the 2d.

Great work!  I look forward to seeing some more!

Robert
Humminbird Guru and Forum Administrator

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: My Very First images !!!
« Reply #5 on: March 23, 2010, 08:10:13 AM »
Nice pics Llunker.
I did notice those horizontal lines in the Di sonar.  They are there in the left Si sonar as well but due to the scale you are using for the Si sonar they do not show up as well as in the Di sonar.  Looks like you have some sort of blockage of the left Si beam, the lower part of the motor perhaps?

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline Llunker

  • Team Llunker
  • Jr. Member
  • **
  • Joined: Feb 2010
  • location: Abilene, Tx
  • Posts: 42
  • Team Llunker
    • Ultimate Lunker Fishing Forum
  • Unit(s): 997c SI
  • Software: 4.75
  • Accessories: SI with in-hull transducer as well
Re: My Very First images !!!
« Reply #6 on: March 23, 2010, 10:13:59 AM »
nope no blockage (turbulence maybe) Greg, just simply thats where the main motor is running.  I can clear that up if I wanted to by simply lowering the SI unit--I have seen this heavier Vertical line on alot of Images--Like Dougs Images.

You can tell that he has his unit just to the left of the main motor cause he has a little heavier line to the right of midline as well.

We talked about that particular heavier line in this thread here

http://bbcboards.zeroforum.com/zerothread?id=515361

But I figured you gonna have some turbulence but not enough to gravel over really.

Thanks Greg for noticing though

Llunker

El Grande Lures Field Staff



Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
18 Replies
7783 Views
Last post October 29, 2013, 09:49:15 AM
by JDX
13 Replies
4486 Views
Last post January 14, 2014, 09:23:18 AM
by Rotus623
3 Replies
2205 Views
Last post April 15, 2014, 03:37:33 AM
by slabbacks
4 Replies
2292 Views
Last post June 22, 2014, 09:13:59 PM
by reefmo
20 Replies
11142 Views
Last post June 04, 2014, 06:57:34 AM
by rnvinc
2 Replies
1238 Views
Last post May 29, 2014, 01:27:41 AM
by xSilmarilSx
4 Replies
2654 Views
Last post October 16, 2014, 07:05:28 AM
by buton
8 Replies
1754 Views
Last post January 16, 2017, 10:36:29 AM
by abraquelebout


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal