Author Topic: lost down imaging and side imaging  (Read 3407 times)

0 Members and 1 Guest are viewing this topic.

Offline Raider

  • Newbie
  • *
  • Joined: Oct 2015
  • Location: Northwest
  • Posts: 1
  • Unit(s): 899SI
  • Accessories: AS-HHGPS to Tr1 gold
lost down imaging and side imaging
« on: October 26, 2015, 06:14:35 PM »
New member so sorry if posted wrong. Also, pretty sure this has been asked and answered many time before so I apologize if its redundant. My problem is this. I bought a brand new HB 899SI. Took it out on the water and it was working flawlessly for the first 5 minutes. Excellent DI and SI images. But then, suddenly, the unit switched to switch fire sonar and I could never get DI or SI imaging back. Just white out where these views should have been. What I mean by white out is, the window and borders are there, just no image at all. I restored to default settings, turned power off and on, and went through the menu settings so many times I got pissed. Anyway, anyone have this problem or know what it is?


Offline born 2 fish

  • Jr. Member
  • **
  • Joined: Jan 2015
  • Location: wisconsin
  • Posts: 43
  • Unit(s): 1199 898
  • Software: 7.460/6.49
  • Accessories: I-PILOT LINK
Re: lost down imaging and side imaging
« Reply #1 on: October 26, 2015, 08:03:57 PM »
Make sure your transducer is plugged in all the way. Or your transducer might have just went bad.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3714
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: lost down imaging and side imaging
« Reply #2 on: October 26, 2015, 09:34:42 PM »
Do you know anyone with a HB unit you can crosstest with ...??

It certainly sounds like the xducer like born2 mentioned ...

HB customer service can help ...

1-800-633-1468

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
10815 Views
Last post March 12, 2010, 06:26:47 PM
by sonar2000
13 Replies
10849 Views
Last post March 04, 2011, 04:00:00 PM
by sonar2000
10 Replies
8175 Views
Last post February 01, 2012, 05:16:32 PM
by sonar2000
0 Replies
4692 Views
Last post April 08, 2013, 04:34:02 AM
by Wylezalek
7 Replies
4484 Views
Last post April 22, 2013, 11:16:39 AM
by Humminbird_Greg
5 Replies
6984 Views
Last post November 17, 2013, 08:50:09 PM
by newkid4si
1 Replies
959 Views
Last post May 19, 2015, 11:49:28 PM
by rnvinc
3 Replies
2597 Views
Last post May 30, 2018, 08:11:04 AM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal