Author Topic: unit doesn't work properly after about 95 ft  (Read 4746 times)

0 Members and 1 Guest are viewing this topic.

Offline chetmaychua

  • Newbie
  • *
  • Joined: Sep 2015
  • Location: Ca
  • Posts: 2
  • Unit(s): 797C2 SI Combo
  • Software: 5.450
unit doesn't work properly after about 95 ft
« on: September 23, 2015, 01:47:46 AM »
Hi all,
My unit is 797C2 SI combo, firmware 5.450
I recently took the boat to the ocean. Everything worked fine until about 95FT. The unit shown depth reading at 1ft and nothing else was working properly. When I took the boat back to around 80 ft and the unit started working normal again.
Troubleshooting:
Contacted tech support while having trouble in the ocean, they walked me through all the settings and didn't resolve.
Replaced the power cable with a brand new one, bought a new battery just dedicated for the unit. Power is out of the question.
Upgraded firmware to 5.450 latest.
What else should I replace? I am thinking about buying a new transducer.
Any suggestion is appreciated.
Thanks
CMC


Offline ITGEEK

  • Hero Member
  • *****
  • Joined: Aug 2009
  • Location: Maryland
  • Posts: 1552
  • Unit(s): 1198c -Team Watters SS - Lexerd SP
  • Software: 7.670
  • Accessories: XM Weather - Weathersense
Re: unit doesn't work properly after about 95 ft
« Reply #1 on: September 23, 2015, 09:38:40 AM »
These units are not designed for the ocean (even though they state they'll go very deep).
They are mainly used for shallow water Bass fishing.
They're have been a few complaints when trying to use Humminbird's in deep water.
If you want something proven for the ocean, maybe look at a Furuno.
The new models (Onix), may be capable of using in deep water.

Offline Landry

  • Newbie
  • *
  • Joined: Apr 2015
  • Location: Ontario Canada
  • Posts: 15
  • Unit(s): 899
  • Software: 2
  • Accessories: Ethernet and HDSI SI ducer
Re: unit doesn't work properly after about 95 ft
« Reply #2 on: September 23, 2015, 07:03:25 PM »
It should still read waaaaaay past 80' though. Cmon. Ther is something wrong. Return it.

Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • Location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: unit doesn't work properly after about 95 ft
« Reply #3 on: September 23, 2015, 07:14:09 PM »
Landry that is an old unit. Not sure it would be worth repairing. He needs to borrow somebody's spare transducer before he pays for a reworked unit. Bob

Offline chetmaychua

  • Newbie
  • *
  • Joined: Sep 2015
  • Location: Ca
  • Posts: 2
  • Unit(s): 797C2 SI Combo
  • Software: 5.450
Re: unit doesn't work properly after about 95 ft
« Reply #4 on: September 24, 2015, 12:23:15 AM »
Thanks for your feedback.
I decided to buy a new transducer. I will try it this Sunday and let you know.
Humminbird XNT 9 SI 180 T Transom Mount Transducer

Could you confirm that this unit is a 'dualbeam"?
Thanks,
CMC

Offline bobcoy

  • Sr. Member
  • ****
  • Joined: Sep 2011
  • Location: arkansas
  • Posts: 286
  • Unit(s): 1197 & 1198
  • Software: 6.640 & 7.670
  • Accessories: iPilot-Link,GRHA GPS-HS,ETH 5PS
Re: unit doesn't work properly after about 95 ft
« Reply #5 on: September 24, 2015, 08:03:07 AM »
yes,duel beam

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4248
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: unit doesn't work properly after about 95 ft
« Reply #6 on: September 24, 2015, 12:08:27 PM »
"Dual Beam" is defined as a HB unit capable of transmitting 2 separate frequencies for the 2d sonar function ...

Like Bob mentions ...your 797 is capable of "Dual Beam" ...
----
----
As a sidenote ... "Dual Beam Plus" is defined as a HB unit capable of 2 separate frequencies for the 2d sonar function ... AND the capability to display those 2 frequencies separately or combined in 1 split sonar view or blended into one sonar view ... 

Rickie

« Last Edit: October 05, 2015, 12:09:53 AM by rnvinc »


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
13925 Views
Last post April 01, 2009, 01:29:37 PM
by RGecy
1 Replies
4330 Views
Last post June 06, 2011, 10:45:08 AM
by Roddy
2 Replies
8400 Views
Last post May 24, 2012, 04:42:15 PM
by sonar2000
8 Replies
6879 Views
Last post September 04, 2012, 12:46:05 PM
by ITGEEK
5 Replies
4257 Views
Last post March 04, 2013, 12:47:30 PM
by Humminbird_Greg
7 Replies
5006 Views
Last post June 09, 2013, 11:21:42 PM
by MTBob
4 Replies
3483 Views
Last post April 15, 2018, 10:13:41 PM
by rnvinc
1 Replies
1706 Views
Last post April 28, 2020, 03:54:03 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal