Author Topic: Auto Chart pro error again  (Read 3547 times)

0 Members and 1 Guest are viewing this topic.

Offline knrm02

  • Newbie
  • *
  • Joined: Jan 2012
  • location: Breskens
  • Posts: 9
  • Unit(s): 997cx SI 1198cx Deepvision DE680DSSP
  • Software: 5840 7640 Deepview4X
Auto Chart pro error again
« on: March 26, 2015, 12:03:38 PM »
Camohunter i'm back again with a error,ill think i'm doing something wrong it is hard to get it work.
I did a record and loaded into AutoChart and get the message see foto.
What am i doing wrong,i have all the torturialls printed out and gan't get it right.


Offline CamoHunter

  • Full Member
  • ***
  • Joined: Jul 2012
  • Posts: 149
  • Unit(s): 1199ci HD SI, 788ci HD, 788ci HD
  • Accessories: AutoChart Pro, Terrova 80 - iPilot Link
Re: Auto Chart pro error again
« Reply #1 on: March 27, 2015, 08:34:55 AM »
I'm not exactly sure, but I'll take a couple stabs at it. 

It might be an issue with your computer memory this time?  Or size of your sonar recording, if it is too large, and your computer can't process it all.

The error message that says 'try reducing the internal map size' is something that can be done easily enough.  Go to tools -> Settings -> General.  You should see a spot to adjust the internal map size, which adjusts the box size to map in AutoChart.  Try reducing that.  Autochart will make you close and reopen the program.  And try the SI data again.

I'll do some more thinking and see if I can come up with other ideas.

Offline knrm02

  • Newbie
  • *
  • Joined: Jan 2012
  • location: Breskens
  • Posts: 9
  • Unit(s): 997cx SI 1198cx Deepvision DE680DSSP
  • Software: 5840 7640 Deepview4X
Re: Auto Chart pro error again
« Reply #2 on: March 27, 2015, 11:29:20 AM »
Hello Camohunter i did reduce the internal mapsize and the recording was 5 minutes and get the error again.
All my other programs like Humviewer,Deepview,Yellowfin viewer,HumminbirdPC works great on my PC.
The mapping works with renaming the AC folder.
Mostly with recording times 15 and 20 minutes no problem.
Tomorow i go out at the harbour and try to get data and start over again.
Also humminbird service give me the same help for renaming the AC folder but similar for the second error they gone look for it.
Thanks for the help and i gome back if the problem is gone.
grt.

Offline D S

  • Full Member
  • ***
  • Joined: Jun 2011
  • location: saskatchewan canada
  • Posts: 205
  • Unit(s): 1198 ,798hd , ipilot link and 360tm
  • Software: 7.5
  • Accessories: HDSI reefmaster Dr Depth autocharts pro
Re: Auto Chart pro error again
« Reply #3 on: March 27, 2015, 11:55:14 AM »
are you trying 3d map in SI
 if so change the resolution to lower value  never try 1/8 or lower
 and it should work sorry i dont have software in front of me will check when i get home 
ds
stgr

Offline D S

  • Full Member
  • ***
  • Joined: Jun 2011
  • location: saskatchewan canada
  • Posts: 205
  • Unit(s): 1198 ,798hd , ipilot link and 360tm
  • Software: 7.5
  • Accessories: HDSI reefmaster Dr Depth autocharts pro
Re: Auto Chart pro error again
« Reply #4 on: March 27, 2015, 11:58:31 AM »
sorry should say always try 1/8 or lower resoultion :-X
stgr

Offline CamoHunter

  • Full Member
  • ***
  • Joined: Jul 2012
  • Posts: 149
  • Unit(s): 1199ci HD SI, 788ci HD, 788ci HD
  • Accessories: AutoChart Pro, Terrova 80 - iPilot Link
Re: Auto Chart pro error again
« Reply #5 on: March 28, 2015, 08:32:06 AM »
Yeah, Doug is on to something there. 

I just got done playing around with mine.  I believe the error has to do with the AutoChart program itself, as well as computer speed, memory, and processing data.

I played around with different settings. 

Make sure you start new AutoChart session (Go to File --> New).  I played around with the internal map size.  First, I had the internal map size set at 3000 x 3000 m, and the SI settings of Image resolution [m] set at 0.125 (1/8).  When I clicked Load SI Data, it was able to load the whole SI mosaic for my sonar recording. 

Then, I tried changing the SI resolution to 1/16.  I get a popup with an orange triangle and exclamation point, and I clicked OK.  Then I clicked Load SI Data, selected my sonar recording, and it was able to load the whole SI mosaic without error again.

Then, I tried changing the SI resolution to 1/32.  I get a popup with an orange triangle and exclamation point, and I clicked OK.  Then I clicked Load SI Data, selected my sonar recording, and it was able to load the whole SI mosaic without error again.

Then, I tried changing the internal map size to 5000 x 5000 m under 'General settings'.  When you change the internal map size, you have to close AutoChart and reopen it for that change to take effect.  So, when I reopened the program, I tried to click 'Load SI Data' again.  This time, I got the error message "You do not have enough memory for the current resolution setting.  Please reduce the sidescan resolution, or the size of the internal map."

So then I tried reducing the internal map size to 4000 x 4000 m, closed the program, and reopened.  SI resolution still set at 1/32, I got the same error message when trying to click 'Load SI data'. 
So then I tried reducing the internal map size to 3000 x 3000 m, closed the program, and reopened.  SI resolution still set at 1/32, I got the same error message when trying to click 'Load SI data'.
So then I tried reducing the internal map size to 1000 x 1000 m, closed the program, and reopened.  SI resolution still set at 1/32, and this time I was able to click 'Load SI data', and did NOT get the error message.  I opened the sonar recording file, and it drew the SI mosaic just fine. 

So, then I increased the map size to 3000 x 3000 m again, closed the program, and reopened.  SI resolution was still set at 1/32, and like I expected, got the error message again when I clicked 'load si data'.  This time, instead of adjusting the internal map size, I decreased the SI resolution to 0.125 (1/8) again, back to where we started.  I click 'load si data', selected my sonar recording, and it drew the sonar recording again just fine.


So... long story, but here's what I concluded.  Just like the error message states.  If you have your internal map size too large, and you're trying to have AutoChart draw the SI mosaic at a high resolution like 1/32, the program doesn't have enough memory to perform that task.  You need to either reduce the internal map size and reopen AutoChart, or reduce the SI resolution down to 1/8, in order for AutoChart to draw the SI imagery. 

I really liked seeing the highest resolution for the SI imagery though, when I had my internal map size smaller and the SI resolution at 1/32.  It was really detailed.
So, I guess my point is, if you want to see really high resolution (1/32) in your side imaging, you'll have to use a smaller internal map size setting,  and just move your map and refresh your imaging more often. 

Hopefully that all makes sense.

Offline knrm02

  • Newbie
  • *
  • Joined: Jan 2012
  • location: Breskens
  • Posts: 9
  • Unit(s): 997cx SI 1198cx Deepvision DE680DSSP
  • Software: 5840 7640 Deepview4X
Re: Auto Chart pro error again
« Reply #6 on: March 28, 2015, 12:02:41 PM »
CamoHunter and Dave thank you for the work and help for the problem,
Today i went out for survey in Flushing Harbour in Holland i did the zero lines card in my 1198cx en start the recordings.
After five runs recording i saved tracks en recordings(10minutes) on the zerolinescart.
At home i first delete the AutoChart Pro program on my Pc and reload from my disc for the second time Autochart Pro.
Make the settings internal map 1000x1000 and side resolution on 0,25(1/4) and start again with the torturial from Camohunter.
And start follow the steps and it worked outstanding, play around with some settings no problem.
I think first time starting up AutoChart Pro on my Pc there was sort kind of bug in the loading.
Now it works really great.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
10 Replies
4235 Views
Last post August 11, 2013, 01:02:53 PM
by Tyee Hunter
2 Replies
1595 Views
Last post August 06, 2013, 03:18:34 PM
by LocDown
0 Replies
1629 Views
Last post October 16, 2013, 02:43:40 PM
by sstone2591
2 Replies
1788 Views
Last post July 31, 2014, 04:19:01 PM
by Sledryder
2 Replies
1242 Views
Last post August 15, 2014, 10:10:50 AM
by jimham82
0 Replies
1050 Views
Last post May 12, 2015, 08:37:17 AM
by N9Phil
3 Replies
1084 Views
Last post May 30, 2015, 04:18:17 AM
by Wallin8r
1 Replies
867 Views
Last post July 09, 2015, 12:13:47 PM
by CamoHunter


SimplePortal 2.3.3 © 2008-2010, SimplePortal