Author Topic: what did I do wrong  (Read 820 times)

0 Members and 1 Guest are viewing this topic.

Offline cary

  • Newbie
  • *
  • Joined: Aug 2014
  • location: alabama
  • Posts: 15
  • Unit(s): 798 ci hdsi
what did I do wrong
« on: October 05, 2014, 06:26:44 PM »
I installed Humviewer.  when I retrieve the images from my card and bring up in Humviewer it goes to google earth. I just want the images and data points.  How do I not go to google earth


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3438
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: what did I do wrong
« Reply #1 on: October 05, 2014, 09:41:12 PM »
Hmm ... I'm confused...

Did you select the .DAT file from the "RECORD" folder to open in Humviewer ...??

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
7 Replies
3883 Views
Last post June 08, 2010, 04:43:07 AM
by Louis
18 Replies
8300 Views
Last post July 14, 2010, 12:29:39 AM
by johno r
5 Replies
3010 Views
Last post June 16, 2011, 11:01:53 AM
by Kimi
15 Replies
5462 Views
Last post June 01, 2012, 05:55:38 PM
by Bob B
19 Replies
5713 Views
Last post August 09, 2012, 02:33:56 PM
by Jolly Roger
4 Replies
2923 Views
Last post April 09, 2013, 03:46:23 PM
by Patty
5 Replies
1218 Views
Last post January 18, 2015, 04:43:36 PM
by dan8965
6 Replies
2245 Views
Last post February 20, 2015, 08:52:31 AM
by BrokeLoser


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal