Author Topic: 360 image only getting half of return  (Read 1715 times)

0 Members and 1 Guest are viewing this topic.

Offline randal

  • Newbie
  • *
  • Joined: Dec 2011
  • location: illinois
  • Posts: 9
  • Unit(s): 997 si 1198 SI
  • Accessories: 360, IPILOT ILINK
360 image only getting half of return
« on: June 10, 2014, 07:19:27 PM »
Having problem with 360 only displaying 1 /2 of entire 360 picture ,I'm on full 360 sweep as the radar bar rotates it cancels out my old return very frustrating indeed I've tried all the settings even reset defaults ,same thing ,,, I bypassed Ethernet box and same thing...there's nothing in the transducers path                                                                                                                   Im hoping to get my humminbird  to look like kvds and some of the others on this site thanx guys .
« Last Edit: June 10, 2014, 11:53:18 PM by randal »


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 360 image only getting half of return
« Reply #1 on: June 11, 2014, 09:46:51 AM »
Resetting the menus back to the factory defaults should have solved any menu changes that could be set to cause this.  I think you should call Humminbird’s Customer Resource folks about this.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline randal

  • Newbie
  • *
  • Joined: Dec 2011
  • location: illinois
  • Posts: 9
  • Unit(s): 997 si 1198 SI
  • Accessories: 360, IPILOT ILINK
Re: 360 image only getting half of return
« Reply #2 on: June 11, 2014, 03:07:52 PM »
the nice gal at humminbird  told me yesterday to reset defaults then go to body of water n try again ... no luck same screen...  this morning I downloaded the update for 360 tried it and was hoping for success but still same ole screen  I made a video if I can manage to get it on here
« Last Edit: June 11, 2014, 03:51:54 PM by randal »

Offline randal

  • Newbie
  • *
  • Joined: Dec 2011
  • location: illinois
  • Posts: 9
  • Unit(s): 997 si 1198 SI
  • Accessories: 360, IPILOT ILINK
Re: 360 image only getting half of return
« Reply #3 on: June 12, 2014, 04:47:46 AM »
I put a video of this on facebook group ... hummingbird side imaging

Offline randal

  • Newbie
  • *
  • Joined: Dec 2011
  • location: illinois
  • Posts: 9
  • Unit(s): 997 si 1198 SI
  • Accessories: 360, IPILOT ILINK
Re: 360 image only getting half of return
« Reply #4 on: June 12, 2014, 05:04:45 AM »
still working on figuring this one out.

Offline skigill

  • Jr. Member
  • **
  • Joined: May 2009
  • Posts: 30
  • Unit(s): 1197c NVB, 798c
Re: 360 image only getting half of return
« Reply #5 on: June 13, 2014, 08:15:01 PM »
My 360 did the same thing after a couple trips to the lake. Ended up being one element of the transducer was not working. Sent it back and had it repaired and on the boat in 1 week(sent Monday and got back on Friday). Been working great since, I got it Feb 2013. If you will go and select the 360 transducer as the si source, and it only shows one side thats the problem

Offline randal

  • Newbie
  • *
  • Joined: Dec 2011
  • location: illinois
  • Posts: 9
  • Unit(s): 997 si 1198 SI
  • Accessories: 360, IPILOT ILINK
Re: 360 image only getting half of return
« Reply #6 on: June 14, 2014, 03:04:44 AM »
Skigill process of elimination I like it ... didn't think of that one  ill try  it before I remove it and send it in .


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
3261 Views
Last post September 28, 2010, 09:45:12 AM
by Humminbird_Greg
12 Replies
7621 Views
Last post January 12, 2012, 09:05:32 AM
by alex_under
2 Replies
1552 Views
Last post October 01, 2012, 04:04:19 PM
by joelwilliams
0 Replies
1089 Views
Last post October 02, 2012, 08:32:20 PM
by gros21
3 Replies
1694 Views
Last post April 15, 2013, 10:03:52 AM
by Humminbird_Greg
7 Replies
2632 Views
Last post February 12, 2014, 10:03:37 AM
by rnvinc
1 Replies
1113 Views
Last post April 07, 2014, 11:46:21 AM
by Humminbird_Greg
2 Replies
770 Views
Last post July 26, 2016, 04:18:07 AM
by skeeter08


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal