Author Topic: Strange readings with 1198 and 360  (Read 3032 times)

0 Members and 1 Guest are viewing this topic.

Offline N9Phil

  • Full Member
  • ***
  • Joined: Jan 2011
  • Location: West Chicago, IL
  • Posts: 186
  • Unit(s): Solix 15 SI - Onix10 CI SI - 1198 CSI
  • Accessories: 80Terova W/ i-Link -- 360
Strange readings with 1198 and 360
« on: May 16, 2014, 09:27:16 AM »
I get strange readings  with depth and speed goes off and is replaced with temp readings.

I am using the following software,  i-pilot link--1.160,  360--2.00,  1198--6.740   

After reading another post with similar problem I think that maybe my problem is software.  If I understand it right then the 6.740 upgrade is only to support the 360 bow mount.   Since I have a transom mount 360 and this is about the time when my problem started, I think that I should go back in software.  What does the 2.00 upgrade for the 360 cover.   Now ,  where can I get older versions of the 1198 and 360 software.     

Phil
Solix 15 SI  Onix10 CI SI - 1198 CSIAccessories:80Terova W/ i-Link -- Transom 360


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Strange readings with 1198 and 360
« Reply #1 on: May 16, 2014, 12:23:21 PM »
Phil,
Part of the 6.740 software release was for the 360 TM Imaging accessory.
There was nothing in the release notes as to what the 2.000 software update for the 360 was for:
“Description: v_2.000 - this software is for use with products in the 700, 800, 900, 1100 Series only.”
I don’t know how loading an older version of software into the 360 will work or even if it is possible.  I have not done so and do not remember hearing from anyone who has as yet.  You can try contacting the Humminbird Customer Resource folks for the older software or send me a direct e-mail requesting it.  You will need to state what unit this is for and what software version you want.  Keep in mind here that Humminbird will not warranty any damages incurred when loading an older version of software.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline N9Phil

  • Full Member
  • ***
  • Joined: Jan 2011
  • Location: West Chicago, IL
  • Posts: 186
  • Unit(s): Solix 15 SI - Onix10 CI SI - 1198 CSI
  • Accessories: 80Terova W/ i-Link -- 360
Re: Strange readings with 1198 and 360
« Reply #2 on: May 16, 2014, 05:02:50 PM »
Thanks for the info Greg,  I only thought that if I went back to the original software that came with the 1198 and the 360 that maybe my problem would go away.  If I put a blank card with the latest versions of software in the 1198 will it over write the software in the unit if it is the same version?  Maybe I put a defective file in when I did it last time.

Phil
Solix 15 SI  Onix10 CI SI - 1198 CSIAccessories:80Terova W/ i-Link -- Transom 360

Offline biggs aquaholic

  • Jr. Member
  • **
  • Joined: Feb 2014
  • Location: high point nc
  • Posts: 33
  • Aquaholic
  • Unit(s): (2)998c HDsi, 787c2
  • Software: 7.090
  • Accessories: 360 bow mount, weather sense,navionics
Re: Strange readings with 1198 and 360
« Reply #3 on: May 16, 2014, 11:59:23 PM »
N9Phil  I am having a similar problem with the eratic depth readings, and when I speak with anyone at humminbird about this problem they said that no one else is complaining of this problem. I think that it is in one of the downloads because my units worked fine until I done the new update and added the bow 360 with the v2.000. But my unit works great with the 360, but when I switch back to the hdsi transducer , thats when I get the eratic depth readings. Maybe if enough of us complain eventually they will come out with a download to correct the problem. They should considering how much we have invested in these units.My bottom reading is always showing the correct depth on the picture but my depth reading is not matching up all the time, and most of the time I am in shallow water when this is happening.   

If you would like to talk about this problem my email is swbiggs71@gmail.com, give me a email and I will give you my phone number.
« Last Edit: May 17, 2014, 12:01:18 AM by biggs aquaholic »
Biggs Aquaholic

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Strange readings with 1198 and 360
« Reply #4 on: May 19, 2014, 10:59:01 AM »
Phil,
No, loading a memory card with the same software version will only give you the message that the same software version was detected and that it will not update.  You have to load another version (newer or older) and then load the version you want back again.

You could have loaded a corrupted file into your 1198 unit, no way of knowing for sure without replacing the software.

Have you tried any troubleshooting to determine when the problems happen?  Only when the 360 is used? Only when the trolling motor is used?


biggs,
If this were a software issues alone, then you would be seeing a lot more posts from others having the same problem.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
3069 Views
Last post June 20, 2009, 08:25:24 AM
by Jolly Roger
5 Replies
5257 Views
Last post July 18, 2011, 11:45:16 AM
by Humminbird_Greg
3 Replies
5079 Views
Last post May 14, 2012, 11:31:47 AM
by Humminbird_Greg
6 Replies
4135 Views
Last post January 03, 2013, 12:58:06 PM
by abraquelebout
5 Replies
2223 Views
Last post June 13, 2013, 10:29:11 AM
by marinero
1 Replies
1728 Views
Last post July 29, 2013, 01:07:56 PM
by Humminbird_Greg
4 Replies
2454 Views
Last post May 09, 2014, 09:40:43 AM
by N9Phil
4 Replies
2415 Views
Last post May 18, 2015, 03:54:54 PM
by MT-ED


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal