Author Topic: 1158c depth and 83hz went out in middle of lake  (Read 1648 times)

0 Members and 1 Guest are viewing this topic.

Offline Muskyslayer96

  • Newbie
  • *
  • Joined: Apr 2013
  • Location: United States
  • Posts: 14
  • Unit(s): 797C2 SI
1158c depth and 83hz went out in middle of lake
« on: August 25, 2013, 08:04:49 AM »
Hey fellas,

I have used this forum in the past for my 797Si and have received great help. I hope someone can answer my question regarding my 1158c that is connected via interlink to my 797Si.
I got out to the middle of the lake yesterday morning and the screen on my 1158c looked very weird. i usually have it on 83/200 hz and it was almost all white with thin broken up view of the bottom. I thought it might be covered with weeds but it was clear. when I was messing with it I could feel/hear it pulsing like my US2 does when out of the water. The bracket was a little loose but I started to lightly tap on it and that is when the depth went out on it as well! the depth would go in and out. My 797Si was fine (it uses the US2 on my Minnkota)

PLEASE HELP...its the second week in a row I've had boat issues and was not able to fish and the summer is flying by.

Thanks in advance for any help!

MS


Offline LocDown

  • Sr. Member
  • ****
  • Joined: Apr 2011
  • Location: Wichita, Ks
  • Posts: 484
    • Fishing Videos
  • Unit(s): 998HD Matrix12 360
  • Software: 7.080/4.750/2.030
  • Accessories: weathersense
Re: 1158c depth and 83hz went out in middle of lake
« Reply #1 on: August 25, 2013, 04:27:19 PM »
Have you tried turning off the 797 to see if it was interferring? Which 1158c is it? 2d or DI?

Offline Muskyslayer96

  • Newbie
  • *
  • Joined: Apr 2013
  • Location: United States
  • Posts: 14
  • Unit(s): 797C2 SI
Re: 1158c depth and 83hz went out in middle of lake
« Reply #2 on: August 25, 2013, 04:40:04 PM »
It is 2d snd yes the 797 isnt /hasnt caused any issuesthus far.
Thanks
MS

Offline LocDown

  • Sr. Member
  • ****
  • Joined: Apr 2011
  • Location: Wichita, Ks
  • Posts: 484
    • Fishing Videos
  • Unit(s): 998HD Matrix12 360
  • Software: 7.080/4.750/2.030
  • Accessories: weathersense
Re: 1158c depth and 83hz went out in middle of lake
« Reply #3 on: August 25, 2013, 05:20:35 PM »
I meant next time on the water, turn off the 797 and see if the 1158 works correctly. The 200/83 might be interferring with the other unit. You might have to set one unit to one freq and the other unit to the other frequency.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
8 Replies
4884 Views
Last post August 02, 2011, 09:00:55 AM
by Humminbird_Greg
17 Replies
7396 Views
Last post January 20, 2012, 12:29:39 PM
by Humminbird_Greg
0 Replies
1294 Views
Last post August 28, 2012, 08:38:32 AM
by truk
0 Replies
1333 Views
Last post May 03, 2013, 06:49:17 AM
by Muskyslayer96
0 Replies
1062 Views
Last post May 03, 2013, 06:53:58 AM
by Muskyslayer96
1 Replies
1344 Views
Last post May 14, 2013, 10:12:16 AM
by Humminbird_Greg
3 Replies
1516 Views
Last post August 30, 2013, 01:49:58 PM
by Humminbird_Greg
6 Replies
4107 Views
Last post November 04, 2014, 07:30:03 AM
by mudkart


SimplePortal 2.3.3 © 2008-2010, SimplePortal