Author Topic: Lost frequency options  (Read 4422 times)

0 Members and 1 Guest are viewing this topic.

Offline promapper

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Fayetteville TN
  • Posts: 78
  • Unit(s): 997C SI, 2-998C HD SI, 596C-HD-DI
  • Software: as of 5-08-13
  • Accessories: AS 360, I-Pilot Link, InterLink,Navionic
Lost frequency options
« on: May 24, 2013, 09:16:29 PM »
I installed 2 SI transducers, one of each side of the transom.  Then connected them back to the 998 via a Y cable to split the signal back into one pulling the right side of the SI from the Starboard transducer etc.

I now find that I no longer have any options for transducer frequency selection.  Anyone know what configuration it defaults to?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3972
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Lost frequency options
« Reply #1 on: May 25, 2013, 11:31:51 AM »
Is this the Y cable you used...??
http://store.humminbird.com/products/323033/AS_SILR_Y

Is your "Transducer Select" menu still at the setting of "Hi Def Side Scan"...??

Rickie

Offline promapper

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Fayetteville TN
  • Posts: 78
  • Unit(s): 997C SI, 2-998C HD SI, 596C-HD-DI
  • Software: as of 5-08-13
  • Accessories: AS 360, I-Pilot Link, InterLink,Navionic
Re: Lost frequency options
« Reply #2 on: May 25, 2013, 12:35:19 PM »
Yes and yes

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3972
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Lost frequency options
« Reply #3 on: May 25, 2013, 04:14:35 PM »
Are both xducers the HDSI xducers...??

Have you tried plugging each of the separate HDSI xducers directly into the unit (without the AS SILR Y) to see if the frequency setting in the menu returns...??

Rickie

« Last Edit: May 25, 2013, 04:15:58 PM by rnvinc »

Offline promapper

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Fayetteville TN
  • Posts: 78
  • Unit(s): 997C SI, 2-998C HD SI, 596C-HD-DI
  • Software: as of 5-08-13
  • Accessories: AS 360, I-Pilot Link, InterLink,Navionic
Re: Lost frequency options
« Reply #4 on: May 25, 2013, 04:45:40 PM »
I have 3 transducers.  2 from 998 units one from the older 997.  It was my understanding that they are the same.  I am pretty sure I have one of each hooked up.  I will try it with the two newer ones.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3972
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Lost frequency options
« Reply #5 on: May 25, 2013, 05:44:00 PM »
I have 3 transducers.  2 from 998 units one from the older 997.  It was my understanding that they are the same.  I am pretty sure I have one of each hooked up.  I will try it with the two newer ones.

I think the only difference in the stock HDSI xducers for the 998 and 997 are that the 998 may have some extra shielding in them ...

Post back when you have results from testing each xducer plugged directly into the unit...

I'm bumfuzzled on this one...

I would think the frequency selection menu should still be available when using the 2 HDSI xducer setup because the AS SILR Y just simply splits the wires from the individual xducers so that the left element in the left mounted HDSI xducer feeds to the left channel of the unit... and the right element (and the temp sensor) in the right mounted HDSI xducer feeds to the right channel of the unit...(and the temp channel of course)..

In other words...there is no programming change ...but simply wire rerouting with the AS SILR Y cable...

Rickie
« Last Edit: May 25, 2013, 05:47:59 PM by rnvinc »

Offline promapper

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Fayetteville TN
  • Posts: 78
  • Unit(s): 997C SI, 2-998C HD SI, 596C-HD-DI
  • Software: as of 5-08-13
  • Accessories: AS 360, I-Pilot Link, InterLink,Navionic
Re: Lost frequency options
« Reply #6 on: May 26, 2013, 09:33:58 PM »
All Fixed.  No idea what I did if anything but after I checked the individual transducers directly to the control unit and hooked them back to the Y everything was normal.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3972
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Lost frequency options
« Reply #7 on: May 27, 2013, 09:28:38 AM »
Ahhh...the gremlins have appeared...

I'm glad it's working now....

Maybe Greg will still add to the post...if the 998 xducer has extra shielding (for info purposes)...

Rickie

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Lost frequency options
« Reply #8 on: May 28, 2013, 11:34:14 AM »
Yes on the 998 HDSi transducer having the additional shielding but I think some of the last 997 units may have shipped out with these too (it started back in 2008).

Yes also on being “bumfuzzled” as well!

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline promapper

  • Jr. Member
  • **
  • Joined: Apr 2013
  • Location: Fayetteville TN
  • Posts: 78
  • Unit(s): 997C SI, 2-998C HD SI, 596C-HD-DI
  • Software: as of 5-08-13
  • Accessories: AS 360, I-Pilot Link, InterLink,Navionic
Re: Lost frequency options
« Reply #9 on: June 13, 2013, 06:20:10 PM »
doesn't seem to be any dilemma here.  I chalked it up to operator malfunction.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3972
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Lost frequency options
« Reply #10 on: June 14, 2013, 12:11:48 AM »
As long as it's working now...

That's a good thing...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2678 Views
Last post February 02, 2010, 10:23:36 PM
by soretoe
1 Replies
2218 Views
Last post July 08, 2010, 04:24:16 PM
by RGecy
22 Replies
11491 Views
Last post January 12, 2011, 03:54:40 PM
by rclyatt
3 Replies
4431 Views
Last post March 06, 2012, 09:20:31 AM
by George
10 Replies
5303 Views
Last post April 04, 2012, 03:50:28 PM
by Humminbird_Greg
0 Replies
1247 Views
Last post January 11, 2013, 05:47:10 PM
by sonar2000
1 Replies
2505 Views
Last post August 20, 2013, 03:10:52 PM
by Humminbird_Greg
8 Replies
4704 Views
Last post January 29, 2014, 11:14:39 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal