Author Topic: I have been on Vacation!  (Read 1301 times)

0 Members and 1 Guest are viewing this topic.

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • location: Beaufort, SC
  • Posts: 1980
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
I have been on Vacation!
« on: June 10, 2009, 11:09:44 PM »
Hey guys, sorry if I haven't been around on the forum the last few days.  I have been with the family down in Florida having fun!

Looks like the world is still turning and the site is still up and running.  It has been like my child for the last few months and I have been baby sitting it each day, making sure everything is working properly and no unanswered post.  It has really been a lot of work but I have enjoyed every minute of it!

So, I am back, and ready to help if I can!

Robert
Humminbird Guru and Forum Administrator


Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: I have been on Vacation!
« Reply #1 on: June 11, 2009, 11:40:09 PM »
Welcome back Robert!

Looks like I'm gonna dive on a new location  :)

ila_rendered


Regards

Harry
YES,......
WE SCAN!


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal