Author Topic: Sonar still pinging when in standby  (Read 499 times)

0 Members and 1 Guest are viewing this topic.

Offline Cshoneycutt

  • Newbie
  • *
  • Joined: Nov 2019
  • Posts: 5
  • Unit(s): 12 SI chirp / 10 MDI
  • Software: 1.9 /2.1
  • Accessories: HS Sensor
Sonar still pinging when in standby
« on: April 19, 2020, 09:11:40 AM »
Has anyone had any problems with sonar still pinging when unit is put in standby? Never did do that until I updated latest software. I've made a habit of putting unit in standby when it's not being used. I do a lot of mapping and have a zero line card in each unit. This does not happen on my Helix 12 at the console and it never happened on my Helix 10 MDI until latest update. So now when I somehow I put unit in standby and Stow trolling motor to move to another location I still get a lot of false data because sonar is still pinging.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3917
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Sonar still pinging when in standby
« Reply #1 on: April 19, 2020, 11:40:17 PM »
Standby is supposed to turn off transmitting and lower backlighting  ...

Please contact HB  ... 1-800-633-1468

Rickie

Offline Cshoneycutt

  • Newbie
  • *
  • Joined: Nov 2019
  • Posts: 5
  • Unit(s): 12 SI chirp / 10 MDI
  • Software: 1.9 /2.1
  • Accessories: HS Sensor
Re: Sonar still pinging when in standby
« Reply #2 on: April 21, 2020, 10:06:06 PM »
Thanks for your input Rickie.  Sent an email to them I was ask to export any navigation data then format navigation directory.  Did that ,no change.  Sent another email then response was "upon further research the unit is supposed to ping when in standby because other unit in network try to use the same transducer "
Now, if they don't know the answer then don't make up crap. I teach a lot of the guys in my club how to use these things.  Also have almost 2000 hrs of mapping on my favorite lake just so I can learn as much as possible.  Also I'm not saying I could have pushed the wrong button and cause this problem but I have four other boats that I have installed Humminbird units on and none of them have this problem. I'm almost at the point to try to do a hard reset and start all over. Seems like every time they do a software update they change one thing and redirect the path of another. I work with enough PLC technicians to know how this stuff works. So if anyone out there really has any kind of answers please let me know what I can do next. And to make it even worse I'm still run 1.830 software on my first generation Helix 12 because there was a lot of problems in the 1.9 software. And it looks like there will not be a software update for the first generation Helix 12 so I'm stuck with it

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3917
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Sonar still pinging when in standby
« Reply #3 on: April 21, 2020, 11:37:14 PM »
HB reply would be easy to confirm  ...

Put one unit on standby and then see if it is still available in the Network Menu of the unit that is still running  ...

If you can still get sonar thru Ethernet from the unit in standby - then it is definitely still pinging  ... 

Rickie
« Last Edit: April 21, 2020, 11:39:00 PM by rnvinc »

Offline Cshoneycutt

  • Newbie
  • *
  • Joined: Nov 2019
  • Posts: 5
  • Unit(s): 12 SI chirp / 10 MDI
  • Software: 1.9 /2.1
  • Accessories: HS Sensor
Re: Sonar still pinging when in standby
« Reply #4 on: April 22, 2020, 06:44:12 AM »
Definitely still pinging. Even took it out of network so it stand alone, doing the same thing. None of the other units do it. I can  hear it. I can turn my sonar off , that's the only way I can get it to stop.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
14 Replies
6097 Views
Last post March 30, 2012, 12:14:52 AM
by newkid4si
2 Replies
2903 Views
Last post June 22, 2012, 10:21:11 AM
by Roddy
18 Replies
10107 Views
Last post August 06, 2012, 03:15:31 PM
by lajo1976
8 Replies
5607 Views
Last post September 04, 2012, 12:46:05 PM
by ITGEEK
1 Replies
1911 Views
Last post September 26, 2013, 04:26:05 PM
by Humminbird_Greg
7 Replies
4342 Views
Last post January 28, 2016, 02:11:24 PM
by tambrose76
1 Replies
1427 Views
Last post March 19, 2016, 11:24:30 PM
by rnvinc
3 Replies
1296 Views
Last post July 09, 2018, 10:02:04 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal