Author Topic: Helix 9si gen 2 issue, after update need previous software version  (Read 550 times)

0 Members and 1 Guest are viewing this topic.

Offline bwblack

  • Newbie
  • *
  • Joined: May 2019
  • Location: Alabama
  • Posts: 1
  • Unit(s): Helix 9DI, Helix 9SI, Helix 10si
  • Software: 1.64
  • Accessories: Network Hub
Can someone email me the previous software for the Helix 9 SI Gen 2, 1.90 is causing issues.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3745
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
It is reported HB has given out some older versions  ...

You might contact them and explain your issue  ...

1-800-633-1468

Rickie.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
3132 Views
Last post January 29, 2010, 08:57:47 PM
by garinis33
2 Replies
1596 Views
Last post May 30, 2010, 05:38:40 AM
by stillbear
3 Replies
1560 Views
Last post January 23, 2014, 10:07:34 AM
by Rüdiger
5 Replies
4326 Views
Last post April 15, 2014, 05:25:41 AM
by Skot
2 Replies
1594 Views
Last post July 08, 2014, 01:05:24 PM
by Bobbylove
4 Replies
1558 Views
Last post April 15, 2015, 04:26:11 PM
by grimpuppy
1 Replies
1500 Views
Last post April 02, 2017, 10:29:05 PM
by rnvinc
1 Replies
1022 Views
Last post May 23, 2019, 10:20:30 PM
by rnvinc


SimplePortal 2.3.3 © 2008-2010, SimplePortal