Author Topic: HumFinder Bug Reports  (Read 28258 times)

0 Members and 1 Guest are viewing this topic.

Offline Timo

  • Jr. Member
  • **
  • Joined: May 2009
  • Location: Finland
  • Posts: 36
  • Unit(s): 798ci SI
  • Software: 4.780
  • Accessories: XHS-9-HDSI-180-T Transducer
HumFinder Bug Reports
« on: February 22, 2010, 05:11:07 AM »
Hello,

I wish this topic to be used for reporting HumFinder bugs and other  "abnormal" operation.
Please include the HumFinder version no. along with the description of faulty operation.

Regards,

Timo


Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: HumFinder Bug Reports
« Reply #1 on: February 22, 2010, 07:19:19 AM »
I wonder if a form could be used to report.  This would standardize the posting and make it easier for you to sort the data.  Robert, would it be possiblle for to have a section in this for "forms". Chuck

Offline dizzyfish

  • Newbie
  • *
  • Joined: Jul 2009
  • Location: Bath
  • Posts: 17
  • 987 SI on a kayak !
    • Extreme UK Kayak Fishing
  • Unit(s): 987SI
  • Software: 4.770
Re: HumFinder Bug Reports
« Reply #2 on: February 22, 2010, 05:02:13 PM »
Sometimes, Humfinder centres on the wrong coordinates in Google Earth - maybe this is peculiar to UK coordinates (Lat 51, Lon -3). I was using Humfinder v1.0.1.1.
« Last Edit: February 22, 2010, 05:13:38 PM by dizzyfish »
The world's most advanced fishing kayak

Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Germany, Lake Constance
  • Posts: 804
  • HB Addicted
  • Unit(s): HELIX 9 G3N, 998Cx SI, 959DI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: HumFinder Bug Reports
« Reply #3 on: February 22, 2010, 05:56:42 PM »
I had the same problem Dizzy.
Just change to the right position format (DD,DDDD) and it will center where you want to.
When I started HumFinder for the first couple times, I always landed in Switzerland. After I changed the position format, I landed at Lake Constance where I wanted to.

Hope this helps.

Regards / Harry
« Last Edit: February 23, 2010, 06:57:49 AM by Jolly Roger »
YES,......
WE SCAN!

Offline Timo

  • Jr. Member
  • **
  • Joined: May 2009
  • Location: Finland
  • Posts: 36
  • Unit(s): 798ci SI
  • Software: 4.780
  • Accessories: XHS-9-HDSI-180-T Transducer
Re: HumFinder Bug Reports
« Reply #4 on: February 23, 2010, 06:52:07 AM »
dizzyfish,
Please see the message

http://forums.sideimagingsoft.com/index.php?topic=749.msg3534#msg3534

HumFinder should accept longitudes and latitudes given in some of the following formats:

DDD,DDDDDD                  Degrees
DDD MM,MMMM                Degrees and Minutes
DDD MM SS,SSSS             Degrees, Minutes and Seconds


Notice correct decimal separator: dot (.) in United States, Canada, Australia etc.  Comma(,) in Europe... According to your PC settings.
I have tested for correct operation in minus latitudes (0 - -180) - seems to work OK. UK coordinates should not be a problem.

If there is still problem with this, please notice the coordinates in Google Earth and corresponding coordinates in HumFinder Longitude and Latitude controls when problem arises and report.

Regards,

Timo


Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: HumFinder Bug Reports
« Reply #5 on: February 23, 2010, 07:47:27 AM »
Timo the last fix you applied works with the Western coords of (-).  On another note.  Do I still owe you some files for review.  Chuck

Offline Timo

  • Jr. Member
  • **
  • Joined: May 2009
  • Location: Finland
  • Posts: 36
  • Unit(s): 798ci SI
  • Software: 4.780
  • Accessories: XHS-9-HDSI-180-T Transducer
Re: HumFinder Bug Reports
« Reply #6 on: February 23, 2010, 01:34:49 PM »
Chuck,

Thanks for the information. I would appreciate if you could send me some short recording done with 800 kHz. 900 or 1100-series recording would be fine with some of the latest HB firmware.

Regards,

Timo

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: HumFinder Bug Reports
« Reply #7 on: February 23, 2010, 02:25:24 PM »
OK.  I have the latest HB release.  I will be on a mission this weekend as it stands now. .......  I will run some 800 recordings for. you and send possibly Monday morning is that ok.  if I can get internet access while I am at the ops site I will send from there.    chuck
« Last Edit: December 05, 2014, 12:15:26 PM by sonar2000 »

Offline Timo

  • Jr. Member
  • **
  • Joined: May 2009
  • Location: Finland
  • Posts: 36
  • Unit(s): 798ci SI
  • Software: 4.780
  • Accessories: XHS-9-HDSI-180-T Transducer
Re: HumFinder Bug Reports
« Reply #8 on: February 24, 2010, 03:06:55 AM »
Thank you very much for the offer Chuck,

It would be really nice to have those 800 kHz recordings. If it is possible, a recording with different SI Range setting (min, ~150 ft, max) would be very useful too in my "investigation".
Me and my family are leaving on vacation for a couple of weeks next weekend (without any SI stuff, says my wife).  :(  But there will be life after that and I would really appreciate if you could send those recordings at any appropriate time that suits you.

Hope you have an interesting weekend mission,

Timo

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: HumFinder Bug Reports
« Reply #9 on: February 24, 2010, 05:14:30 PM »
If we make the mission this weekend  we will be limited on the side distance  probably not more than 75 feet.  I will run some 800 for you.  NOTE to Robert, dont let us forget his 800 scans.  Chuck

Offline Daniele_Mari

  • Jr. Member
  • **
  • Joined: May 2010
  • Location: Italy
  • Posts: 63
    • Italy B.A.S.S. Federation Nation
  • Unit(s): 798ci SI Combo
  • Software: 4.960
Re: HumFinder Bug Reports
« Reply #10 on: June 15, 2010, 08:56:13 AM »
Sorry if I bother you.

Would you mind to download this file too ?

http://www.cct.it/html/RECORD.zip

It is a 455 khz.

I have an error like this:

Error 5002 occurred at Scan Latitude.vi
Possible reason(s):

Target Latitude value is not valid!

I read there could be a problem with some formats.

But , my apologies , this is the first time I have tried it , and I haven' t found posts talking about this problem.

Regards

Daniele from Italy

http://www.italybass.com
Daniele from Italy

www.italybass.com

Offline Timo

  • Jr. Member
  • **
  • Joined: May 2009
  • Location: Finland
  • Posts: 36
  • Unit(s): 798ci SI
  • Software: 4.780
  • Accessories: XHS-9-HDSI-180-T Transducer
Re: HumFinder Bug Reports
« Reply #11 on: June 15, 2010, 12:41:27 PM »
No problem at all Daniele,

There got to be something wrong with Target Latitude value. I opened your recordings in HumFinder and there were no problems at all. I'll send you some mail (PM) and you can look at one of the screenshots the format and values I used. If you use HumViewer as a viewer application, you can use the "copy position to clipboard" function and the position will be automatically updated to HumFinder. I'll include some SI Images and Google Earth images too in the PM.

Here are two SI images of the same target on two different tracks as well as view of HumFinder's XY-graph.

ila_rendered

ila_rendered

ila_rendered


Daniele if you got still problems, don't hesitate to ask.

Regards,

Timo

« Last Edit: June 15, 2010, 12:45:05 PM by Timo »

Offline brisner

  • Newbie
  • *
  • Joined: Feb 2013
  • Location: Florence, AL
  • Posts: 15
  • BER Custom Lure Painting
  • Unit(s): Onix 10 ci SI, 1158 DI HD
  • Software: 2.0, 7.530
Re: HumFinder Bug Reports
« Reply #12 on: December 04, 2014, 07:40:10 PM »
I get this error message every time I try to run the HumFinder program. Also is that a update to view Onix recordings?

Error 5002 occurred at Scan Latitude.vi

Possible reason(s):

Target Latitude value is not valid!

Thanks in advance,

Bob....


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
14526 Views
Last post September 22, 2009, 09:58:39 PM
by RGecy
HumFinder

Started by Timo « 1 2 » HumFinder

56 Replies
65527 Views
Last post March 18, 2010, 12:18:47 AM
by bigkahuna
6 Replies
14958 Views
Last post February 26, 2010, 10:24:05 AM
by mendota
5 Replies
11576 Views
Last post February 24, 2010, 05:05:08 PM
by Timo
1 Replies
31802 Views
Last post April 08, 2014, 01:34:44 PM
by whizkids
9 Replies
27042 Views
Last post June 06, 2010, 03:51:31 AM
by Timo
0 Replies
2741 Views
Last post December 18, 2018, 11:52:32 AM
by nrgbentall


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal