Author Topic: Speed and Temp TS W  (Read 3223 times)

0 Members and 1 Guest are viewing this topic.

Offline VA3UL

  • Newbie
  • *
  • Joined: Apr 2016
  • Location: St. Catharines On Canada
  • Posts: 2
  • Unit(s): 899 si
  • Software: 6.820
Speed and Temp TS W
« on: August 29, 2019, 04:38:02 PM »
I have a 899 si that I bought new in 2014, I use it for Great Lakes Salmon fishing and it has worked very well. I have always used GPS speed but for greater lure control speed through the water is better. I called Humminbird who informed me that the TS W should work fine. I cant find a menu to turn it on. Can anyone describe what I'm doing wrong.

Best Regards


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 4338
  • Unit(s): 1197c SI Combo, SOLIX G2 MSI
  • Software: Dependent on whim
  • Accessories: AS GRHA, MEGA 360, LowBird LSS 1 & 2
Re: Speed and Temp TS W
« Reply #1 on: August 30, 2019, 12:43:39 AM »
Make the Accessories test view "Visible" under the views tab  ...

Exit out of the Menu System and cycle thru the views to the Accessories test view  ...

Does it show the TS W as Connected..??

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
10 Replies
13400 Views
Last post April 12, 2010, 10:27:59 PM
by Wall-E-Baiter
1 Replies
3803 Views
Last post July 17, 2010, 11:10:20 AM
by RzorbackAngler
1 Replies
4818 Views
Last post May 04, 2013, 07:49:27 AM
by easysailor
35 Replies
20559 Views
Last post February 24, 2012, 02:27:44 PM
by sonar2000
5 Replies
5737 Views
Last post May 01, 2012, 12:52:17 PM
by xSilmarilSx
12 Replies
8017 Views
Last post March 04, 2013, 01:59:12 PM
by Humminbird_Greg
10 Replies
5881 Views
Last post February 18, 2014, 10:47:52 PM
by jproofer1212
4 Replies
4066 Views
Last post September 11, 2015, 06:42:58 PM
by snowman48047


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal