Author Topic: Networking problems  (Read 538 times)

0 Members and 1 Guest are viewing this topic.

Offline tundra

  • Newbie
  • *
  • Joined: May 2018
  • location: 54534
  • Posts: 2
  • Unit(s): helix 9, helix 9, 898
Networking problems
« on: July 15, 2018, 12:37:33 PM »
I've been having problems with my Ethernet switch connecting to my graphs. It probably only connects 30% of the time I'm on the water. Lately when it does connect, my shared screens are black. I sent the switch in for repair last week. So yesterday I connected my bow graph, helix 9 di chirp g2n to my main council graph, helix 9 mega si g2n. The shared si screen on bow graph was still black. What could I do to fix this problem?


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3428
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Networking problems
« Reply #1 on: July 16, 2018, 06:47:30 PM »
Can you try a different Ethernet cable and/or AS EC QDE adapter cable  ...??

Rickie

Offline tundra

  • Newbie
  • *
  • Joined: May 2018
  • location: 54534
  • Posts: 2
  • Unit(s): helix 9, helix 9, 898
Re: Networking problems
« Reply #2 on: July 16, 2018, 07:22:13 PM »
I don't have another long enough cable to try, but when I had my 898 connected also which I use just 2d off the mega only, that 2d screen would be blank also. I messaged Humminbird and they want me to restore defaults. I will try that next.

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3428
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Networking problems
« Reply #3 on: July 17, 2018, 05:34:35 PM »
2 separate tested head units with the same resulting issue still sounds like a bad cable  ...

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1935 Views
Last post October 07, 2013, 10:51:21 PM
by racing2fast
3 Replies
1581 Views
Last post February 28, 2014, 07:54:08 AM
by Humminbird_Greg
6 Replies
2347 Views
Last post June 10, 2014, 12:51:26 PM
by lilwoodymlu
4 Replies
1904 Views
Last post September 17, 2014, 01:45:55 PM
by sfw1960
2 Replies
723 Views
Last post March 27, 2016, 09:27:44 AM
by obby121
3 Replies
812 Views
Last post May 24, 2017, 06:37:24 PM
by rnvinc
3 Replies
801 Views
Last post March 06, 2018, 06:01:45 AM
by rnvinc
2 Replies
375 Views
Last post June 01, 2018, 03:33:55 AM
by Skeeter07


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal