Author Topic: 360 in a RT ULTERRA112/IPLINK-60" BT  (Read 110 times)

0 Members and 1 Guest are viewing this topic.

Offline CFDCar27

  • Newbie
  • *
  • Joined: Sep 2009
  • location: North Caroliina, Charlotte
  • Posts: 8
    • CFD
  • Unit(s): 5- 1197 and 2- 998
  • Software: 4.78 and 4.75
360 in a RT ULTERRA112/IPLINK-60" BT
« on: April 30, 2018, 11:09:41 AM »
I currently have a HB 360 Transom mount getting poor results on the transom also deteriorating bad in salt water. I keep it clean
Wanted to see if any one as using it on a RT ULTERRA112/IPLINK-60" BT thinking about moving the 360 60 the front and what result you were getting.

 


Offline D S

  • Full Member
  • ***
  • Joined: Jun 2011
  • location: saskatchewan canada
  • Posts: 201
  • Unit(s): 1198 ,798hd ,798csi ipilot link
  • Software: 7.5
  • Accessories: HDSI reefmaster Dr Depth autocharts pro
Re: 360 in a RT ULTERRA112/IPLINK-60" BT
« Reply #1 on: May 01, 2018, 09:34:41 AM »
following
stgr


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
4696 Views
Last post May 27, 2010, 11:36:38 AM
by Jolly Roger
9 Replies
19168 Views
Last post September 17, 2010, 08:43:48 AM
by Humminbird_Greg
22 Replies
9987 Views
Last post August 12, 2013, 09:15:35 AM
by RuffWood
9 Replies
3456 Views
Last post July 23, 2013, 09:54:05 PM
by LittleGazoo
4 Replies
1995 Views
Last post January 25, 2014, 11:57:35 PM
by Gattlin
4 Replies
2001 Views
Last post July 21, 2014, 11:16:32 PM
by rnvinc
0 Replies
1089 Views
Last post February 20, 2015, 08:14:07 AM
by bigkahuna
0 Replies
484 Views
Last post June 05, 2016, 10:02:49 AM
by fishreed


SimplePortal 2.3.3 © 2008-2010, SimplePortal