Author Topic: Digital read out wrong Helix 9 & 10s  (Read 477 times)

0 Members and 1 Guest are viewing this topic.

Offline D Johnson

  • Jr. Member
  • **
  • Joined: Mar 2018
  • location: NE FL
  • Posts: 25
  • Unit(s): 2 networked Helix 10 Chirp SI GPS G2N
  • Software: 1.610
  • Accessories: B1gF1sh@HB
Digital read out wrong Helix 9 & 10s
« on: April 13, 2018, 05:58:55 PM »
If I understand right the digital read out for depth is generated by the 2D signal. I have a good clean 2D chart with a hard red bottom in 12 feet of water on all 3 units but the digital depth is showing 24, the second return.  Yes I have the units adjusted to show that second return as fish the size of crappies show up better but it just seams as the first return is the strongest that is what the digital should show.  Any ideas before I call HB CS?  I might just as well turn digital depth reading of as it is very miss leading.  Don
Don


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3346
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Digital read out wrong Helix 9 & 10s
« Reply #1 on: April 13, 2018, 06:32:49 PM »
There are many reports of the double digital readout in the Helix and SOLIX series  ...

Most users are advising to run Switchfire Clear, increase Surface Clutter to 7-8, set Max Depth under the Sonar tab to a few feet below actual bottom, and decrease 2d Sensitivity some  ...

It would still be a good idea to call HB to log the issue  ... The more users that call HB with the exact same issue = the more likely they will look at a software tweak for the issue  ...

Rickie

Offline D Johnson

  • Jr. Member
  • **
  • Joined: Mar 2018
  • location: NE FL
  • Posts: 25
  • Unit(s): 2 networked Helix 10 Chirp SI GPS G2N
  • Software: 1.610
  • Accessories: B1gF1sh@HB
Re: Digital read out wrong Helix 9 & 10s
« Reply #2 on: April 13, 2018, 07:59:52 PM »
I will will call.  I have spent a lot of money on these 3 units and all the stuff to network them along with Ram Mounts.  I feel this should be fixed by HD and I should not have to decrease setting to make them work right.  I have owned many sounders and all the major brands and have not had this problem before.  I built my first Heath Kit Flasher many years ago and did sounder repair and installation for a large marine for a while.  My 10" Lowrance  HDS 10 is mounted beside the Helix 10 on the console and has been there since it came out new and it has never had these problems.  These new units do so much now days it doesn't surprise me that they have some problems.  Then maybe I am just getting old and there it just to much to learn.  Don
Don

Offline mcjsarf1

  • Newbie
  • *
  • Joined: May 2016
  • location: Tampa
  • Posts: 3
  • Unit(s): 999,987,997,698,597,385
Re: Digital read out wrong Helix 9 & 10s
« Reply #3 on: July 04, 2018, 09:27:22 PM »
I am having the same problem with my new Helix 9 SI Mega Chirp unit.  It is really driving me nuts.  I have called HB and done all the things they said to do and it still gives me frequent double bottoms.  Turned off Chirp, turned up sensitivity, reset defaults, etc., ad nauseum.

The real problem is that I am using Auto Chart and incorrect depth from the second bottom is contaminating my Auto Chart data!!! 

See Picture (22) I fish Canada a lot and when going over a reef that I had Auto Charted with my Helix 9 last year the Chirp unit is reporting 21 feet contour ring, but there is no water anywhere near that depth in the target mapping area indicated on the Auto Chart contour from a previous day on the reef, yet you can see the Helix is contaminating the old Helix 9 AC contours by showing deep water contour where there isn't any on this reef. 

The display shows 12' on the RTS window, yet 26' on the Sonar display.  And Auto Chart is picking up the 26' reading and putting it into my Auto Chart data file literally screwing up the reef profile.  What the heck is going on???  I have also tried different transducer settings and it makes no different.  Check out the pictures for yourself.

As long as I am at it, the transducer mount IS NOT A FLIP UP MOUNT!!!  What an expensive problem waiting to happen!!! 

AND, my old Humminbird AC power supply will not run the new Helix 9 Chirp SI MEGA G2N in the cabin.  It draws too much power.  My old Helix 9 SI works fine on the power supply as do my other Humminbird units.  Good thing I brought my old Helix 9 along on this trip.

I am really upset with this unit that has these kind of problems, especially when I am in the Canadian wilderness.  A real failure by HB if you ask me.  I have not found any recommended solutions that work.  If you have a fix, let me know.

Doug Varnburg, do you have any thoughts as to what to do?  If I have to turn CHIRP off, why have a CHIRP feature??

Respectfully, yet disappointed, Big [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] [ Attachment Invalid Or Does Not Exist ] River Mike, Hastings, MN

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3346
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: Digital read out wrong Helix 9 & 10s
« Reply #4 on: July 05, 2018, 03:15:36 PM »
I am having the same problem with my new Helix 9 SI Mega Chirp unit.  It is really driving me nuts.  I have called HB and done all the things they said to do and it still gives me frequent double bottoms.  Turned off Chirp, turned up sensitivity, reset defaults, etc., ad nauseum.

The real problem is that I am using Auto Chart and incorrect depth from the second bottom is contaminating my Auto Chart data!!! 

See Picture (22) I fish Canada a lot and when going over a reef that I had Auto Charted with my Helix 9 last year the Chirp unit is reporting 21 feet contour ring, but there is no water anywhere near that depth in the target mapping area indicated on the Auto Chart contour from a previous day on the reef, yet you can see the Helix is contaminating the old Helix 9 AC contours by showing deep water contour where there isn't any on this reef. 

The display shows 12' on the RTS window, yet 26' on the Sonar display.  And Auto Chart is picking up the 26' reading and putting it into my Auto Chart data file literally screwing up the reef profile.  What the heck is going on???  I have also tried different transducer settings and it makes no different.  Check out the pictures for yourself.

As long as I am at it, the transducer mount IS NOT A FLIP UP MOUNT!!!  What an expensive problem waiting to happen!!! 

AND, my old Humminbird AC power supply will not run the new Helix 9 Chirp SI MEGA G2N in the cabin.  It draws too much power.  My old Helix 9 SI works fine on the power supply as do my other Humminbird units.  Good thing I brought my old Helix 9 along on this trip.

I am really upset with this unit that has these kind of problems, especially when I am in the Canadian wilderness.  A real failure by HB if you ask me.  I have not found any recommended solutions that work.  If you have a fix, let me know.

Doug Varnburg, do you have any thoughts as to what to do?  If I have to turn CHIRP off, why have a CHIRP feature??

Respectfully, yet disappointed, Big (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) (Attachment Link) River Mike, Hastings, MN

Doug hasn't visited this forum in quite some time  ...

Have you tried turning off the Med CHIRP and just using High CHIRP  ...??

There are some reports this is helping some with the digital depth issues  ...

Rickie

Offline mcjsarf1

  • Newbie
  • *
  • Joined: May 2016
  • location: Tampa
  • Posts: 3
  • Unit(s): 999,987,997,698,597,385
Re: Digital read out wrong Helix 9 & 10s
« Reply #5 on: July 06, 2018, 05:01:39 AM »
I will give it a try.  Once my AC data gets contaminated, I can't get rid of the bad data.  The lakes along the Canada-BWCA border are very rocky.  Perhaps the G2N has too much power to be effective on those types of water?  I take off the G2n and put on my original Helix 9 and I do not have that problem.  I will likely sell the G2N to someone that fishes Minnesota waters with a Lake Master chip and doesn't us AC.

I love the AC capabilities.  On border and fly-in lakes it has helped me identify contours that hold some very nice fish.  I hope the picture of the Lake Trout comes through.  Caught it and others by studying contours.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
5658 Views
Last post March 29, 2009, 02:20:41 PM
by RGecy
0 Replies
3869 Views
Last post April 28, 2009, 05:47:42 AM
by RGecy
13 Replies
12064 Views
Last post April 24, 2015, 05:34:48 AM
by scgmc
1 Replies
1053 Views
Last post May 14, 2013, 02:50:23 PM
by Humminbird_Greg
3 Replies
1100 Views
Last post March 29, 2014, 11:11:42 AM
by Saltykayak
3 Replies
1033 Views
Last post April 15, 2016, 07:35:56 PM
by rnvinc
3 Replies
1032 Views
Last post March 11, 2017, 05:28:57 AM
by Dlc1978
7 Replies
2471 Views
Last post July 25, 2017, 06:51:02 AM
by gmoney


SimplePortal 2.3.3 © 2008-2010, SimplePortal