Author Topic: 1198C Map chip problem  (Read 404 times)

0 Members and 1 Guest are viewing this topic.

Offline Amistad

  • Newbie
  • *
  • Joined: Aug 2017
  • location: USA
  • Posts: 1
  • Unit(s): 1198 998
1198C Map chip problem
« on: August 28, 2017, 09:04:54 AM »
My 1198C is not recognizing my map chips. There is no "CHART" tab at the top of the menu page either. Any ideas? Thanks.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • location: Western KY
  • Posts: 3291
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 1198C Map chip problem
« Reply #1 on: August 28, 2017, 07:04:32 PM »
My 1198C is not recognizing my map chips. There is no "CHART" tab at the top of the menu page either. Any ideas? Thanks.

If you're not getting Chart views nor a Chart tab in the Main Menu System - it means the GPS has not found the satellites  ...

Is your GPS antenna plugged in  ...??
Are you outside where the antenna can see the satellites  ...??
Can you test your GPS antenna on another unit or another unit on your GPS antenna  ...??

Rickie


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
2171 Views
Last post December 20, 2010, 08:21:35 AM
by Humminbird_Greg
6 Replies
2277 Views
Last post May 31, 2011, 01:52:22 PM
by sonar2000
4 Replies
1921 Views
Last post June 06, 2011, 11:46:43 AM
by Gord Schultz
6 Replies
2164 Views
Last post January 07, 2012, 07:11:37 AM
by George
32 Replies
14896 Views
Last post June 27, 2012, 09:00:14 PM
by Roddy
5 Replies
3012 Views
Last post July 07, 2014, 10:22:14 AM
by Humminbird_Greg
4 Replies
1144 Views
Last post January 13, 2015, 02:24:46 PM
by Bill H
2 Replies
960 Views
Last post April 01, 2015, 01:59:21 PM
by John Craig


SimplePortal 2.3.3 © 2008-2010, SimplePortal