Author Topic: autochart and blank/no world map at startup  (Read 3351 times)

0 Members and 1 Guest are viewing this topic.

Offline thunderbucket

  • Jr. Member
  • **
  • Joined: Apr 2011
  • Location: Manitoba
  • Posts: 24
  • Unit(s): 898cxsi
  • Software: 5.4
  • Accessories: GR50 and a non-working base map
autochart and blank/no world map at startup
« on: May 20, 2017, 05:35:16 PM »
Its been awhile but I now have a new win 10 computer and while my autochart pro worked fine on my old vista comp, all I get is a blank world map at start up rather than the google globe...  now what?





Offline Nydvind

  • Newbie
  • *
  • Joined: Jul 2017
  • Location: Sverige
  • Posts: 4
  • Unit(s): Helix 7 SI gps. Helix 9 G3 SI GPS Mega+
  • Accessories: Autochart pro
Re: autochart and blank/no world map at startup
« Reply #1 on: July 29, 2017, 06:46:21 AM »
Heya.

I have the same problem and wondering if you sorted your issue and if so how? // Nydvind

Offline Beaulieu80

  • Full Member
  • ***
  • Joined: Apr 2014
  • Location: Canada, Chicoutimi
  • Posts: 177
  • Unit(s): 798CXI HD SI COMBO
  • Software: 7.68
Re: autochart and blank/no world map at startup
« Reply #2 on: July 13, 2018, 09:44:30 PM »
any solution?

Offline Beaulieu80

  • Full Member
  • ***
  • Joined: Apr 2014
  • Location: Canada, Chicoutimi
  • Posts: 177
  • Unit(s): 798CXI HD SI COMBO
  • Software: 7.68
Re: autochart and blank/no world map at startup
« Reply #3 on: August 03, 2018, 09:21:53 AM »
Here how to fix the issue.

Go to "Tools / Settings / LakeMaster"

Make sure to have the full path of the world Map into the field:
C:/Program Files (x86)/Johnson Outdoors Inc/AutoChart/ProgramDataMap/WorldMap/LKMaster

Mine have this missing /LKMaster, now it work.

Offline GordF

  • Newbie
  • *
  • Joined: Oct 2020
  • Location: Winnipeg, Manitoba ,Canada
  • Posts: 4
  • Unit(s): Helix 10 GN2 GPS Chirp X Helix 9 GN2
  • Software: 2.280
  • Accessories: GPS Puck
Re: autochart and blank/no world map at startup
« Reply #4 on: October 25, 2020, 07:37:28 PM »
How do you add that folder or is just pointing to that folder?

Offline GordF

  • Newbie
  • *
  • Joined: Oct 2020
  • Location: Winnipeg, Manitoba ,Canada
  • Posts: 4
  • Unit(s): Helix 10 GN2 GPS Chirp X Helix 9 GN2
  • Software: 2.280
  • Accessories: GPS Puck
Re: autochart and blank/no world map at startup
« Reply #5 on: October 26, 2020, 08:26:40 AM »
I don't see the programdata in mine


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3281 Views
Last post November 09, 2010, 03:09:59 PM
by sonar2000
3 Replies
2718 Views
Last post September 05, 2011, 04:11:12 PM
by sonar2000
6 Replies
4164 Views
Last post October 27, 2012, 09:22:46 AM
by ITGEEK
2 Replies
3310 Views
Last post April 09, 2013, 09:04:30 PM
by Rough House
4 Replies
3936 Views
Last post December 27, 2013, 02:14:06 AM
by peterv6i
2 Replies
2226 Views
Last post August 24, 2015, 01:20:15 PM
by ITGEEK
6 Replies
3605 Views
Last post January 27, 2017, 09:08:38 AM
by Minke
2 Replies
2254 Views
Last post July 09, 2018, 01:06:41 PM
by Boiler55


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal