Author Topic: Internal Auto Chart Issue  (Read 1349 times)

0 Members and 1 Guest are viewing this topic.

Offline GripaLip

  • Newbie
  • *
  • Joined: Jun 2016
  • Location: NC
  • Posts: 1
  • Unit(s): Helix 9si
Internal Auto Chart Issue
« on: June 29, 2016, 04:07:33 PM »
Hello All....... I have recently purchased a Helix 9si........ I am now just playing with the auto chart feature and currently just using
the internal memory (will be getting the software and sd card soon) ...... I am having an issue where the autochart will just stop and
I have to go in the menu, turn autochart off and then back on... At that point it populates what it missed and continues....... I had to do
this 3-4 times in about a three hour span ...... Any suggestions would be great.... Just dont want to get the card and software yet if that
is a known issue........... Thanks ..........LA


Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • Location: Creve Coeur, Il
  • Posts: 1565
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: Internal Auto Chart Issue
« Reply #1 on: June 29, 2016, 08:24:53 PM »
I haven't heard of that problem ....maybe others will chime in.  Maybe give customer service a call and see if there is a known problem.
**Looking for the one that makes it all worthwhile**

Offline Rpadar

  • Jr. Member
  • **
  • Joined: Feb 2016
  • Location: Canada
  • Posts: 31
  • Unit(s): 1198HD si Helix 10, helix 9, helix 10
  • Software: Always the newest
  • Accessories: Ethernet box, 360, I pilot link
Re: Internal Auto Chart Issue
« Reply #2 on: July 01, 2016, 02:14:35 PM »
It's happening up here to lots of guys.  I am lucky I use a 10 for mapping.  And it has been flawless.  I have a 12 and a 9
That are having issues.  It's a software issue.  Sometimes turning off and on works.  Sometimes pull the card out.  Humminbird is currently
Aware and working on a software update.   


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2202 Views
Last post August 06, 2013, 06:18:34 PM
by LocDown
2 Replies
2394 Views
Last post July 31, 2014, 07:19:01 PM
by Sledryder
6 Replies
4319 Views
Last post March 28, 2015, 03:02:41 PM
by knrm02
0 Replies
1660 Views
Last post May 12, 2015, 11:37:17 AM
by N9Phil
3 Replies
1241 Views
Last post May 30, 2015, 07:18:17 AM
by Wallin8r
3 Replies
1872 Views
Last post March 13, 2016, 10:01:07 PM
by rnvinc
4 Replies
2049 Views
Last post June 06, 2016, 01:56:17 PM
by fshndude
1 Replies
1386 Views
Last post June 14, 2016, 06:31:56 PM
by N9Phil


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal