Author Topic: "Failed to save ????.png"  (Read 4757 times)

0 Members and 1 Guest are viewing this topic.

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
"Failed to save ????.png"
« on: March 22, 2010, 08:55:11 PM »
Hello All,

I recently had an 1197C SI installed on my boat and have been finding all kinds of cool things around my local lakes.  I am using the newest software 4.75 and an a scandisk 8gig SDHC class III card.  With the card in the either card slot and snap shot enabled I get the following message when creating a snap shot "failed to save ??????.png file".  Also when I try to make a recording I get an error that the MMC/SD card can't be read.  Anyone else rang across this or had a similar issue.  I am loving the unit but don't want to send it back to Humminbird as the first one I got was bad out of the box (no left side image display).  If someone can help me out I would love to post some screen shots of sunken john boats I found in 25 feet of water!!!!

Thanks in advance,
Ben
I wont always catch fish but they are never going to sleep through me being there!!!


Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: "Failed to save ????.png"
« Reply #1 on: March 22, 2010, 09:42:42 PM »
Ben,

Check to make sure the slide lock is not engaged on the side of the SD card.

Have you tried another card?  I would re-format the 8gb card and see if that helps. 

Robert
Humminbird Guru and Forum Administrator

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
Re: "Failed to save ????.png"
« Reply #2 on: March 22, 2010, 09:45:29 PM »
I did check that the card is unlocked and I pulled to 2 gig card out of the 788Ci in the front of the boat and I get the same error from that one too.  I have not formatted the 8 gig card thought.  I will give that a try and let you know how it comes out. 

Thanks,

Ben
I wont always catch fish but they are never going to sleep through me being there!!!

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
Re: "Failed to save ????.png"
« Reply #3 on: March 22, 2010, 10:00:36 PM »
I just formatted both cards and tried both of them in both slots on the 1197 and get the same thing.  Maybe Humminbird_Greg can help me and if not looks like it will be a call to tech support this week.
I wont always catch fish but they are never going to sleep through me being there!!!

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: "Failed to save ????.png"
« Reply #4 on: March 22, 2010, 10:21:01 PM »
The only other alternative would be to roll back the software and see if anything changes.

If that doesn't help, you most likely have a bad SD card reader and the unit will have to be sent in to be serviced. 

Robert
Humminbird Guru and Forum Administrator

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
Re: "Failed to save ????.png"
« Reply #5 on: March 22, 2010, 10:25:29 PM »
That is my fear!!!  I had the first unit installed march 5th and when it was taken from the dealer to the lake to be tested by me the left side imaging would not show on the screen so two weeks later and after lots of kicking and screaming I got a new unit.  Now the first trip out with this one and I try to save a waypoint screen shot and I find another unit that is junk.  I have had my 788Ci for 3 years and it has worked great but I am starting to loose my patients with a 3000 dollar 1197 that has been junk two times in a row straight out of the box.
I wont always catch fish but they are never going to sleep through me being there!!!

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: "Failed to save ????.png"
« Reply #6 on: March 22, 2010, 10:37:06 PM »
Sorry you have not had good luck with your new unit.  Humminbird has very good quality controls, but obviously some issues still creep up.

Try rolling back the software and see what happens.  It could be a software issue!

Robert
Humminbird Guru and Forum Administrator

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
Re: "Failed to save ????.png"
« Reply #7 on: March 22, 2010, 10:39:44 PM »
Ok I will give that a try...  Rolling back means a loss of down imaging thought.  The one other thing that is interesting about it is there is a Navionics Plantum Card in the unit and it will read that card and load the maps with no problems so maybe I will get lucky with the software.  Do you know where I can find the older versions of software?
I wont always catch fish but they are never going to sleep through me being there!!!

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: "Failed to save ????.png"
« Reply #8 on: March 22, 2010, 10:46:43 PM »
Ok, so it is reading the card just fine, its just not writing to it!  Hmmmm!

I would roll back the software and see if this changes.  Then, reinstall the 4.750 software and see if it still happens then.

Make sure you follow the directions for updating the software and restore the defaults before and after.

http://forums.sideimagingsoft.com/index.php?topic=666

I will keep my fingers crossed!

Robert
Humminbird Guru and Forum Administrator

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
Re: "Failed to save ????.png"
« Reply #9 on: March 22, 2010, 11:45:53 PM »
Here is what I came up with.  I loaded version 4.70 back into the unit and it saved snaps and did recordings great.  So I then updated to version 4.750 following you instructions and it made snap shots and recordings with no problems but the only card in unit was the 8 gig SDHC class III card.  So I was happy and thought it was all fixed so I stuck the NV Platnuim card back in and tried making one last screen shot for giggles and the error came back.  So I popped the NV Platnuim card out and it went back to making screen shots and doing recordings.  So it looks like there is some kinda error in the 4.75 version of the software and it it trying to save the .png file to the NV Platnuim card instead of the blank sd card.  So knowing that I just need to remove the NV card before marking a waypoint or making a recording.  Is there anyway we can pass this along to Greg at humminbird or get it on the list of things to be updated in the next software release.  Also feel free to share this with anyone else as it looks like it could create problems for anyone using an NV card.  Thanks for your time and all your help!!!


I wont always catch fish but they are never going to sleep through me being there!!!

Offline RGecy

  • Administrator
  • *
  • Joined: Mar 2009
  • Location: Beaufort, SC
  • Posts: 1981
    • SideImagingSoft.com
  • Unit(s): 1197c SI, 997c SI & 785c2
  • Software: 4.950 & 4.510
  • Accessories: Interlink & GRHA
Re: "Failed to save ????.png"
« Reply #10 on: March 23, 2010, 12:18:27 AM »
Ben,

Greg visits the forum daily.  I will email him this thread and make sure he looks at your issue if we cannot get it resolved.

In the mean time.  What slot is the Navionics card in? Left or Right?  Did you try reversing them and putting the SD card in the slot the Nav Card is in and vice versa?

In the Chart Menu tab, what do you have your Chart Select set to? 

Also, do you have an NVB unit with the built in Navionics Charts?

Robert
Humminbird Guru and Forum Administrator

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: "Failed to save ????.png"
« Reply #11 on: March 23, 2010, 09:18:37 AM »
Well I don’t have the time to visit “daily” but…

Ben,
Is that a North Region Navionics Platinum mapping card?
What year model is it?

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
Re: "Failed to save ????.png"
« Reply #12 on: March 23, 2010, 10:00:00 AM »
Greg,

The navionics card would be a north east 2010 platnium card.  I have also tried switch the cards in opposite sides in the unit with the chart location set to the correct side and that does not seem to make a difference.  For now all I need to do I just pop out the navionics card when I wish to create screen shots or do recordings.  Thanks for you time

Ben
I wont always catch fish but they are never going to sleep through me being there!!!

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: "Failed to save ????.png"
« Reply #13 on: March 23, 2010, 11:17:57 AM »
Thanks for the info Ben.  We’ve been having some issues with the new 2010 Platinum cards.  Just for giggles and grins while we try and sort this out:
 - Could you try your Platinum card in someone else’s 1197 unit and see if it does the same thing or not?
 - Have you tried this while at a different location.  We have found that some problems with the Navionics cards are location specific.
I checked earlier this morning and we still do not have our 2010 Platinum cards to test this with.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
Re: "Failed to save ????.png"
« Reply #14 on: March 23, 2010, 12:00:54 PM »
Greg,

I do not know anyone else with an 1197 so I can't help you on # 1
I will say that I have only been on one lake this year.  The lake is about 200 acers and is a "low deffinition" lake.  I will try moving to a differnt lake and keep you posted on the results.  Thanks for all your time and help.

Ben
I wont always catch fish but they are never going to sleep through me being there!!!

Offline blharr4400

  • Jr. Member
  • **
  • Joined: Jan 2010
  • Location: Kalamazoo, Mi
  • Posts: 30
  • Unit(s): 788Ci Combo 1197C SI COMBO
  • Software: 4.78 and 4.75
  • Accessories: Weathersense, Interlink
Re: "Failed to save ????.png"
« Reply #15 on: March 26, 2010, 11:29:17 PM »
Greg,

I have dones some testing for you and here is what I have come up with.

Lakes tested on are all in southwest michigan and with in 15 miles of eachother

#1) Portage, Blue and Long lake ( one small chain of lakes) no navionics info at all
#2) Sherman Lake standard definition lake
#3) Gull Lake standard definition lake

All there lakes produced the same "failed to save message" with the navionics chip in but as soon as I remove it I can create waypoints with screen shots.  Not sure how this might help you but I do appreciate your time and interesting in helping me.  Let me know if there is anything else I can do or provide you with.


Thanks,
Ben
I wont always catch fish but they are never going to sleep through me being there!!!

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: "Failed to save ????.png"
« Reply #16 on: March 27, 2010, 11:37:34 AM »
Thanks again for the information Ben.  I'll see that it gets to whomever is working on this.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
3840 Views
Last post July 14, 2009, 05:20:11 PM
by reso
5 Replies
3665 Views
Last post November 07, 2009, 01:16:17 PM
by Humminbird_Greg
8 Replies
9101 Views
Last post March 10, 2010, 01:42:49 PM
by Humminbird_Greg
5 Replies
4260 Views
Last post May 08, 2010, 10:42:51 AM
by stillbear
3 Replies
10623 Views
Last post May 27, 2010, 02:36:38 PM
by Jolly Roger
9 Replies
24992 Views
Last post September 17, 2010, 11:43:48 AM
by Humminbird_Greg
4 Replies
5561 Views
Last post April 04, 2012, 02:07:30 PM
by sonar2000
18 Replies
11204 Views
Last post May 03, 2012, 01:26:04 AM
by johno r


SimplePortal 2.3.3 © 2008-2010, SimplePortal