Author Topic: 800kHz issue... HUMMINBIRD_GREG... input please.....  (Read 10410 times)

0 Members and 1 Guest are viewing this topic.

Offline caskey_b

  • Jr. Member
  • **
  • Joined: Feb 2015
  • location: Oxford, IA
  • Posts: 45
800kHz issue... HUMMINBIRD_GREG... input please.....
« on: March 04, 2015, 10:24:30 PM »
even though I was told by Humminbird that my unit was not affected with the 800kHz (due to serial number/manufacture date of October 2014), I think I have the 800kHz issue...

see pics below...

455kHz
sensitivity 10
contrast 10
sharpness off
all good here....


800kHz
sensitivity 10
contrast 10
sharpness off
way to hot....


800kHz
sensitivity 1 (turned all the way down)
contrast 10
sharpness off
still have hot streaks even turning sensitivity all the way down....


800kHz
sensitivity 1 (turned all the way down)
contrast 10
sharpness off
still have hot streaks even turning sensitivity all the way down....


800kHz
sensitivity 10
contrast 10
sharpness off
way to hot....



when selecting 800kHz and turning the sensitivity ALL THE WAY down to 1, the pictures are almost right, but still a little HOT...

as I mentioned above, I was told by 2 other people at Humminbird that my unit should not be affected with the 800kHz issue... but that apparently is not the case....

any input?


Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1565
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #1 on: March 05, 2015, 08:42:52 AM »
I think you should contact customer service again and send them these images ...... Definitely looks to me like the 800Khz is WAY too hot.
**Looking for the one that makes it all worthwhile**

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #2 on: March 05, 2015, 10:47:42 AM »
Yep, definitely call the Customer Service folks.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline caskey_b

  • Jr. Member
  • **
  • Joined: Feb 2015
  • location: Oxford, IA
  • Posts: 45
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #3 on: March 05, 2015, 06:28:46 PM »
been contacting them.. sent them these EXACT same images... they said they sent them off to tech. and the agree I have no problem...

Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1565
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #4 on: March 05, 2015, 06:32:16 PM »
Well......That totally sucks  :(
**Looking for the one that makes it all worthwhile**

Offline caskey_b

  • Jr. Member
  • **
  • Joined: Feb 2015
  • location: Oxford, IA
  • Posts: 45
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #5 on: March 05, 2015, 09:19:24 PM »
Yes.. it does!!

 :-[

Will I really use the 800kHz, maybe .01% of the time... but pay $1000 for a unit you expect it to do everything they say it should...

not a happy camper with bird to say the least.....

Offline navionic

  • Full Member
  • ***
  • Joined: Apr 2009
  • location: Moscow
  • Posts: 167
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #6 on: March 06, 2015, 02:21:36 PM »
Yes.. it does!!

 :-[

Will I really use the 800kHz, maybe .01% of the time... but pay $1000 for a unit you expect it to do everything they say it should...

not a happy camper with bird to say the least.....
No problems with frequency 800 kHz. I agree with the service center Humminbird . Try resetting and do them again.

Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1565
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #7 on: March 06, 2015, 02:36:18 PM »
No problems with frequency 800 kHz. I agree with the service center Humminbird . Try resetting and do them again.

I think you were also ADAMANT at the time of the release of the 899 that it is NOT capable of 800 Khz.
**Looking for the one that makes it all worthwhile**

Offline navionic

  • Full Member
  • ***
  • Joined: Apr 2009
  • location: Moscow
  • Posts: 167
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #8 on: March 06, 2015, 02:47:02 PM »
I think you were also ADAMANT at the time of the release of the 899 that it is NOT capable of 800 Khz.

This is not my opinion. Read carefully the characteristics!
http://www.humminbird.com/Products/899ci-HD-SI-Combo/
Standard Sonar Frequency:200/83/455 kHz
Frequency 800 is activated only with transducer XHS 9 HDSI 180 T
It is not necessary to build itself from the smartest, Bob.
Here screenshots really problematic units. Feel the difference.
http://forums.sideimagingsoft.com/index.php?topic=8102.msg49099#msg49099
« Last Edit: March 06, 2015, 03:10:25 PM by navionic »

Offline Bob B

  • Hero Member
  • *****
  • Joined: Oct 2010
  • location: Creve Coeur, Il
  • Posts: 1565
  • Unit(s): 1197c si, 1198c si
  • Software: 6.310, 6.490
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #9 on: March 06, 2015, 04:24:36 PM »
So.....You think it is normal to have to set the sensitivity to 1 in order to have any kind of usable image?

If you compare these 800 Khz images to the 800 Khz SI images from the 97 and 98 series .... They are not even in the same league. 
« Last Edit: March 06, 2015, 04:40:10 PM by Bob B »
**Looking for the one that makes it all worthwhile**

Offline caskey_b

  • Jr. Member
  • **
  • Joined: Feb 2015
  • location: Oxford, IA
  • Posts: 45
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #10 on: March 09, 2015, 04:20:09 PM »
This is not my opinion. Read carefully the characteristics!
http://www.humminbird.com/Products/899ci-HD-SI-Combo/
Standard Sonar Frequency:200/83/455 kHz
Frequency 800 is activated only with transducer XHS 9 HDSI 180 T
It is not necessary to build itself from the smartest, Bob.
Here screenshots really problematic units. Feel the difference.
http://forums.sideimagingsoft.com/index.php?topic=8102.msg49099#msg49099


just to confirm.. i have upgraded to the HDSI ducer... and have it selected in the transducer settings..

Offline navionic

  • Full Member
  • ***
  • Joined: Apr 2009
  • location: Moscow
  • Posts: 167
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #11 on: March 10, 2015, 01:04:51 PM »
just to confirm.. i have upgraded to the HDSI ducer... and have it selected in the transducer settings..
Yes. So it should be. Please check 2D mode  (200/83 kHz) displays blue symbols of fishes?

Offline caskey_b

  • Jr. Member
  • **
  • Joined: Feb 2015
  • location: Oxford, IA
  • Posts: 45
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #12 on: March 10, 2015, 04:43:29 PM »
Yes. So it should be. Please check 2D mode  (200/83 kHz) displays blue symbols of fishes?

no need for me to check 2d mode... i have issues with 800kHz imaging... nothing mentioned about 2D... how about I leave the responsed to the "more inclined" individuals

Offline navionic

  • Full Member
  • ***
  • Joined: Apr 2009
  • location: Moscow
  • Posts: 167
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #13 on: March 11, 2015, 01:43:50 PM »
no need for me to check 2d mode... i have issues with 800kHz imaging... nothing mentioned about 2D... how about I leave the responsed to the "more inclined" individuals
Ok. Try changing the sensitivity and contrast

Offline caskey_b

  • Jr. Member
  • **
  • Joined: Feb 2015
  • location: Oxford, IA
  • Posts: 45
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #14 on: March 13, 2015, 04:02:48 PM »
Ok. Try changing the sensitivity and contrast

Please take the time to read FROM THE BEGINNING of the post..

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • location: White Cloud , MI
  • Posts: 422
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): H10MSI G2N-H10MDI G2N-H12SI-H12MSI G2N
  • Software: v1.840 x 3, v1.830
  • Accessories: AS GPS HS x2, I-Pilot Link, RC-1, RC-2
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #15 on: March 13, 2015, 04:21:12 PM »
Brian,
Wait until you get on the water...
The SIM recording was done using 455KHz and will be blown out on a correctly updated and properly working machine.
All this hullabaloo and I can't believe I forgot to mention that....

 :o

Offline navionic

  • Full Member
  • ***
  • Joined: Apr 2009
  • location: Moscow
  • Posts: 167
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #16 on: March 14, 2015, 03:34:36 AM »
Please take the time to read FROM THE BEGINNING of the post..
This image simulator? Check for water. The simulator is not an indicator of work. Above is spelled correctly.
All this hullabaloo

Offline caskey_b

  • Jr. Member
  • **
  • Joined: Feb 2015
  • location: Oxford, IA
  • Posts: 45
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #17 on: March 14, 2015, 06:07:47 PM »
Brian,
Wait until you get on the water...
The SIM recording was done using 455KHz and will be blown out on a correctly updated and properly working machine.
All this hullabaloo and I can't believe I forgot to mention that....

 :o

Yeah, the more I read into all of this.. that seems the problem..

Was planning on getting on the water Monday, but checked out the lakes... still hard...   :(

Offline Spd 135

  • Full Member
  • ***
  • Joined: Oct 2014
  • location: Slidell, Louisiana
  • Posts: 119
  • Unit(s): 898c si 997c SI Helix 12
  • Software: All Current
  • Accessories: 360
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #18 on: December 28, 2015, 04:55:06 PM »
I know this an old post and I don't know if you have resolved the issue.  Unfortunately most manuals don't give basic sonar information.  The different settings are there to use.  Sometimes they have to be changed to get the most clear image.  800 khz is hot.  It is a higher frequency.  455 khz is more usable for everyday scanning.  The higher the frequency the lower the range.  If using 800 khz your range should be about 2x the depth or less.  The lower the frequency the greater the range.  Keeping your range in line and adjusting a few settings here and there you can get really good images using both settings.  If you find something that you want to clear up. keep bringing the range in until you get the best image.  Your speed should always be at least 2 mph and not more than about 5 mph.  Side scan sonar is a tool.  In the right hands you can get some excellent images.  Mark

Offline sfw1960

  • Bringer Of The 'Bird
  • Sr. Member
  • ****
  • Joined: Jul 2010
  • location: White Cloud , MI
  • Posts: 422
    • http://www.michigan-sportsman.com/forum/member.php?u=3330
  • Unit(s): H10MSI G2N-H10MDI G2N-H12SI-H12MSI G2N
  • Software: v1.840 x 3, v1.830
  • Accessories: AS GPS HS x2, I-Pilot Link, RC-1, RC-2
Re: 800kHz issue... HUMMINBIRD_GREG... input please.....
« Reply #19 on: December 28, 2015, 10:04:30 PM »
Brian & I sent our 899ciHDSI units quite some time ago to have them repaired.
Yes the 800 KHz is still a bit "hot" when 1st switched over, but nothing like when they were shipped with a coil missing and you had to back down to about 1 on sens. just to "see" something.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
2934 Views
Last post October 25, 2010, 01:45:49 PM
by abraquelebout
15 Replies
7002 Views
Last post August 12, 2011, 11:08:51 AM
by Humminbird_Greg
16 Replies
7175 Views
Last post September 19, 2013, 06:34:28 AM
by Rickard
68 Replies
30768 Views
Last post December 01, 2014, 08:06:07 PM
by sfw1960
4 Replies
1900 Views
Last post September 24, 2014, 03:38:37 AM
by bgump24
5 Replies
1418 Views
Last post June 10, 2015, 10:05:26 AM
by Bob B
2 Replies
817 Views
Last post November 12, 2015, 04:34:58 AM
by JoeyWelch
2 Replies
1201 Views
Last post May 05, 2016, 11:50:04 AM
by lock1nout


SimplePortal 2.3.3 © 2008-2010, SimplePortal