Author Topic: Down Image Problem  (Read 5215 times)

0 Members and 1 Guest are viewing this topic.

Offline drgrammer

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Murphysboro, IL
  • Posts: 4
  • Unit(s): 997
Down Image Problem
« on: March 11, 2010, 08:02:23 PM »
Got out on the water today for the first time since upgrading my 997 with the Down Image software. When in Down image mode the screen fills with what looks like an over-zoomed image or noise. The data appears to be good, because every time I change views it clears up and the new data begins filling the screen with the unreadable information. I've included a couple of pictures so you can see what I'm trying to describe. In these screen captures I allowed the clear picture to be partially overwirtten with the new "clouded" picture. Just so you know I killed the motor, all other sonar and electronic devices with the same results. If you look close you can see detail in the "clouded" image too.








Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Down Image Problem
« Reply #1 on: March 12, 2010, 07:58:30 AM »
At what speed does this happen.  is it trolling or running or stopped?  chuck

Offline drgrammer

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Murphysboro, IL
  • Posts: 4
  • Unit(s): 997
Re: Down Image Problem
« Reply #2 on: March 12, 2010, 06:53:01 PM »
Any Speed - All the time, no matter what is running (or not running).


Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Down Image Problem
« Reply #3 on: March 13, 2010, 09:59:21 AM »
On the second set of pictures and the one on the right.(SI)  it looks like the starboard side was hitting a shore line or wall.  could you have been close to the shore or a wall?  or a dropoff?  your picture look pretty normal   maybe I am missing what you are seeing.  Chuck

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Down Image Problem
« Reply #4 on: March 16, 2010, 05:00:51 PM »
If you look in his first image Chuck you can see the interference/unreadable information in the Di sonar window but it is not present in the Si sonar window.  So I think that something is wrong with the unit which looks to me to be software related.  I would contact the Humminbird Customer Resource folks at 1-800-633-1468 and see about getting the unit in to be tested and maybe reprogrammed.

Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Down Image Problem
« Reply #5 on: March 17, 2010, 11:13:37 AM »
Hopefully this is just a glitch and that HB can get the unit flashed.  Greg/Robert could a new dowload save him the time of shipping or do you think it may take a factory flash.   chuck

Offline drgrammer

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Murphysboro, IL
  • Posts: 4
  • Unit(s): 997
Re: Down Image Problem
« Reply #6 on: March 17, 2010, 01:00:12 PM »
Humminbird C/S has recommended I downgrade to ver 4.57, then upgrade bck to the  4.75 ver.  I have completed this process, but have yet to get out on the water.  I'll keep you all advised.

Daryl

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Down Image Problem
« Reply #7 on: March 17, 2010, 01:58:06 PM »
I hope that fixes the problem. sometimes the internet in its infinate way of sharing bandwidth does not always get the packet pieces together at the final end.  Lets hpe your down and up will fix.  Let us know.  chuck   

Offline drgrammer

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Murphysboro, IL
  • Posts: 4
  • Unit(s): 997
Re: Down Image Problem
« Reply #8 on: March 17, 2010, 08:20:18 PM »
Got out on the water today for a few minutes and the "re-do" update worked.  Down Imaging looks as it should (Great).





 

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: Down Image Problem
« Reply #9 on: March 18, 2010, 09:35:52 AM »
good to see the problem has been fixed.  good pictures.  an old bridge perhaps.  chuck

Offline Jolly Roger

  • Hero Member
  • *****
  • Joined: Mar 2009
  • Location: Germany, Lake Constance
  • Posts: 801
  • HB Addicted
  • Unit(s): 998Cx SI
  • Software: latest (mostly)
  • Accessories: AS GR50, custom towfish and: A boat!!
Re: Down Image Problem
« Reply #10 on: March 18, 2010, 07:19:56 PM »
Wow, nice shot!

Looks like a good entry for the t-shirt contest  ;)

Regards / Harry
YES,......
WE SCAN!


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
3974 Views
Last post July 25, 2009, 02:24:11 PM
by Humminbird_Greg
2 Replies
3235 Views
Last post December 18, 2009, 03:24:41 AM
by IRC Kevin
5 Replies
3506 Views
Last post May 17, 2011, 09:29:24 PM
by Doc Stressor
5 Replies
2712 Views
Last post October 30, 2012, 06:02:10 PM
by Humminbird_Greg
8 Replies
4490 Views
Last post January 15, 2013, 06:39:34 AM
by reddog
18 Replies
11978 Views
Last post May 03, 2013, 09:57:46 AM
by Jay415
14 Replies
4948 Views
Last post February 24, 2014, 06:38:46 PM
by rnvinc
4 Replies
2050 Views
Last post June 02, 2016, 04:04:32 PM
by bgathye


SimplePortal 2.3.3 © 2008-2010, SimplePortal