Author Topic: 1198 recording problems  (Read 4179 times)

0 Members and 1 Guest are viewing this topic.

Offline wickgofish

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 18
1198 recording problems
« on: June 25, 2014, 05:30:29 PM »
Hi
I have an 1198 si on the boat only hooked up to Ethernet. It acts like it is recording and it does record the gps. No si, DI, or 2D. this is trying to play back on the unit itself. I have 6.740 on everything. I want to say it worked with 6.640.  When I convert it it the XTF says total ping counts zero. Problem with Start and stop values? any Idea?
I have a 898 with Si and two d, a 998 with SI and compass gps. Terrova 101 and the 1198, with the 5 port hub.


Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3714
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 1198 recording problems
« Reply #1 on: June 26, 2014, 12:00:15 AM »
Did you physically select "Stop Recording" in the Xpress menu...??

What SD Card are you using...??

Can you save a Screenshot to the SD Card...??

What do you mean..."when I convert it"...??

There is no conversion to playback a recording on the unit..you should be able to scroll thru the views to the "Snapshot and Recording" view and "right cursor" on the recording indicated to start Playback...

Rickie
« Last Edit: June 26, 2014, 12:03:13 AM by rnvinc »

Offline wickgofish

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 18
Re: 1198 recording problems
« Reply #2 on: June 27, 2014, 06:12:42 PM »
Hi Rickie
It is a Scandisk 8G It recorded before the last update. Yes I can save a screen shot. and everything works but the Si and 2D I can play back everything on the 1198 SI GPS other Screens but nothing to do with depth. When I "convert it" that is when I use XTF converter for  my laptop. Yes everything works on the Unit but things associated with depth. I will try to record on my 998 tomorrow. The 898 in the dash records fine. It recorded and converted before the last update. I don't think many people are using just the head and ethernet.   Thanks Dave

Offline rnvinc

  • Hero Member
  • *****
  • Joined: Nov 2009
  • Location: Western KY
  • Posts: 3714
  • Unit(s): 1197c SI Combo, Onix 8ci SI Combo
  • Software: Dependent on whim
  • Accessories: AS GRHA, AS GPS HS, LowBird LSS 1 & 2
Re: 1198 recording problems
« Reply #3 on: June 28, 2014, 11:27:01 AM »
I'm not going to be much help here... because I don't use the SONtoXTF converter for playing the HB recordings in Yellowfin...

You might revert back to your precious version of software and see if that indicates something amiss in the version you have loaded into the 1198 now...

Rickie

Offline wickgofish

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 18
Re: 1198 recording problems
« Reply #4 on: July 01, 2014, 08:42:54 PM »
Hi Rickie. I never got to try to record this weekend. But I think my problem is because the gps was from the 998 and the sonar was from the 898. Should get time this weekend to test it. thanks for the help Dave

Offline wickgofish

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 18
Re: 1198 recording problems
« Reply #5 on: July 07, 2014, 07:19:53 PM »
well I tried every way imaginable When I did everything of  the 998  for the 1198. ( 2d hdsi and gps)  It recorded  went to play it back on the 1198 I have started playing back than I got a message 360 not properly deployed.  (I don't have 360) than screen went blank on the 2d and si /di. It is a shame I don't want 360 did not want it  but now I have 3 units with over 6000 tied up and nothing works
correctly due to they want me to have what they want me to have not what I want. I don't know what to do except start over with another brand. so frustrating. They will say well you don't have the latest update. It thinks my recordings are from the 360 not recordings Did I say it records and displays the GPS and other non sonar items from both units. The 1198 also says it loses the gps switch to other source but it never really loses it. I am trying to make recordings for the zero card another wasted 250 dollars. I guess you must have a puck and gps hooked to each unit to make them work properly. I will e mail them I guess.


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 1198 recording problems
« Reply #6 on: July 08, 2014, 12:01:55 PM »
wickgofish,
You said that the 1198 recorded and played back correctly with an older version of software.  Was this with the same connections and with it sharing the GPS form the 998 unit and the sonar from the 898 unit?

Have you tried recording and playing back on the 1198 unit with it using its own GPS and transducer?
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline wickgofish

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 18
Re: 1198 recording problems
« Reply #7 on: July 11, 2014, 08:23:30 PM »
Hi Greg, Sorry been busy.  Thought about it and I don't think I ever tried to playback on it before.The 1198 works great when I start it. It works fine until I try to do a record playback. It will work correctly For a few seconds than the sonar drops off. It shows no more screens of any sonar. The screen changes to the GPS mapping. A few seconds later I get the message " the 360 unit has not fully retracted check for obstructions and retract again".  after that every time I went to get on plane the unit alarmed Very loud I might add, telling me the 360 was still out. The green box came up asking to retract it yes or no. I had to turn it off to stop this from happening. No I don't have 360. I only had the 898 and the 1198 0n. Can I run the 1198 recording in the 898 or vice versa? I updated my XTF converter and it records the sonar every which way. Works great on the computer  but will not play on the unit.

Offline wickgofish

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 18
Re: 1198 recording problems
« Reply #8 on: July 13, 2014, 06:36:08 PM »
Took the boat out today I hooked the 1198 up to the 998 connections. It did not recognize the direct connect  sonar. I than hooked up the Ethernet for 898 sonar works.  but recording still activates the 360.

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: 1198 recording problems
« Reply #9 on: July 14, 2014, 09:47:50 AM »
Yes you should be able to view the 1198 Sonar Recordings on the 898 unit or vice versa.

When you connected the 1198 unit to the 998 connections did you happen to set it to use its own transducer or was it still set to use an Ethernet connected transducer?
You may need to reset the unit to the factory defaults before testing this again and I would test it first without an Ethernet connection.

You may have to update the software in this unit to test it with.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline wickgofish

  • Newbie
  • *
  • Joined: Apr 2009
  • Posts: 18
Re: 1198 recording problems
« Reply #10 on: July 15, 2014, 08:12:47 PM »
Hi Greg, When I tested it without the Ethernet it did not recognize the sonar. Not sure if I did things right never got that checked tonight. Raining again. I tested the recordings on the 898 that were made on the 1198 they work great. I than tried the 898 in the 1198 without the Ethernet hooked up. It worked great. I than put the 1198 chip in it also worked great. I hooked up the Ethernet and it locked up the sonar readings  at 33 seconds and than thinks the 360 is messing up. Playback never moved again. This time it never showed GPS in recorded mode.  I will try to hook up a transducer tomorrow night but I don't think it will recognize it. But we will see. Thanks for all your help so far.


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
4178 Views
Last post February 22, 2013, 07:02:22 AM
by TroyBoy30
1 Replies
1965 Views
Last post April 15, 2013, 12:51:21 PM
by Humminbird_Greg
10 Replies
5454 Views
Last post May 26, 2013, 01:46:36 AM
by -PYTOON-
1 Replies
1251 Views
Last post September 03, 2013, 11:36:50 AM
by Humminbird_Greg
0 Replies
1046 Views
Last post August 21, 2014, 07:55:07 PM
by wickgofish
1 Replies
1626 Views
Last post January 04, 2016, 10:19:13 PM
by rnvinc
3 Replies
1681 Views
Last post May 13, 2016, 03:58:11 PM
by D S
2 Replies
1292 Views
Last post May 31, 2016, 10:10:54 AM
by Tamnud


anything
SimplePortal 2.3.3 © 2008-2010, SimplePortal