Author Topic: Cannonlink vs compability  (Read 2884 times)

0 Members and 1 Guest are viewing this topic.

Offline Ronny

  • Newbie
  • *
  • Joined: Jan 2014
  • Location: Sweden
  • Posts: 12
  • Unit(s): 1158 cxi HD combo, 1199 cxi HD SI
  • Software: 7.020
  • Accessories: Cannonlink, I-Pilot, Autochart Pro
Cannonlink vs compability
« on: June 11, 2014, 01:16:50 AM »

I run Cannon Digtroll 5 with Cannonlink, recently I bought a Humminbird 1199 si and 1158cx.
Neither of these works with Cannonlink, I cant find Cannonlink under accessories as I did with the older 858cx.

As far as I understand the 1199 si will not be able to work with the Cannonlink but the 1158 should do so. Could it be that I need an older software version to make it run and if so which one?
Today I run 6.810 on the 1158cx

It isn't fun that something that have worked previously doesn't do so anymore especially since the Swedish retailer didn't inform me when buying the new Humminbirds and I even bought the last Cannonlink available on the market so they should understand that it was critical to me...

Any input appreciated!

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Cannonlink vs compability
« Reply #1 on: June 11, 2014, 01:55:46 PM »
See if you can get your retailer to find this information out for you.  I donít have anything in my 1158 software notes that tells me when the CannoLink was no longer supported.

As for software for your 1158cX unit: you donít want to load software that is older than what the unit was originally built with or it could render the unit inoperable.
Greg Walters at Humminbird

Offline Ronny

  • Newbie
  • *
  • Joined: Jan 2014
  • Location: Sweden
  • Posts: 12
  • Unit(s): 1158 cxi HD combo, 1199 cxi HD SI
  • Software: 7.020
  • Accessories: Cannonlink, I-Pilot, Autochart Pro
Re: Cannonlink vs compability
« Reply #2 on: July 06, 2014, 04:17:34 PM »
Thanks Greg, it turned out that the split cable from the Cannonlink was loose... My fault.

New problem, when trying to run the 1199 together with the 1158 with the ethernet cable and activating the Cannonlink the 1158 blocked completely! Wasn't possible to turn it off even, had to unplug the connector!

Next problem, now the first Cannon Digitroll rig wasn't OK anymore. The only function on the rig itself that is working is the power on/off. Menu, up/down etc totally died!

Its possible to run the rig from the 1158 after disconnecting the ethernet cable but the digitroll also shut down random. This isn't fun when the fishing with the rig 15 meters down and the rig blanks and when starting the unit it says 0 meters instead of 15 meters, then you have to retriew it up with the emergency handle without brake.

I will try a new software tomorrow and see if this helps!
« Last Edit: July 07, 2014, 04:55:35 PM by Ronny »

Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo


Related Topics

  Subject / Started by Replies Last post
0 Replies
Last post April 23, 2009, 08:48:53 AM
by Keith Councell
4 Replies
Last post June 26, 2010, 12:36:14 PM
by sonar2000
3 Replies
Last post August 12, 2011, 01:00:05 PM
by sonar2000
6 Replies
Last post April 15, 2012, 02:12:50 PM
by bbordeau
15 Replies
Last post June 03, 2012, 02:41:23 PM
by michiganbrian
17 Replies
Last post January 01, 2014, 09:44:04 PM
by newkid4si
2 Replies
Last post April 26, 2014, 10:59:17 PM
by SAWGer
1 Replies
Last post June 12, 2014, 07:12:00 AM
by Trytoofish

SimplePortal 2.3.3 © 2008-2010, SimplePortal