Author Topic: networking  (Read 2365 times)

0 Members and 1 Guest are viewing this topic.

Offline lilwoodymlu

  • Newbie
  • *
  • Joined: Jun 2014
  • location: Monroe, La
  • Posts: 5
  • Unit(s): 1197 859
  • Software: 6.64 7.02
networking
« on: June 07, 2014, 03:39:06 PM »
I have an older 1197c(s/w ver 6.64) and a new 859ci(s/w ver 7.02) I'm trying to network...I have connected units together with correct cables, but not able to get network menu to come up...HB told me to check for ip address, which is not there...not sure how to proceed from here...


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: networking
« Reply #1 on: June 09, 2014, 12:11:26 PM »
Welcome to the Humminbird Side Imaging Forums lilwoodymlu.

I believe that you are going to have to upgrade the software in your 1197 unit for this to work.  Back around software version 6.640 the update notes stated:
“These software updates draw a line in the sand.  Once a user updates one or more of their units to software version 6.640 or 6.680 they must update all of the other Ethernet networked units to the same release.   If they try to use one unit with software version 6.680 and another unit on the same network that might be at 6.610 or lower these models will no longer talk to each other until the unit that is at 6.610 or lower has been updated to the newest release of 6.640 or 6.680.   If the units are not networked, this issue is irrelevant.  But we always recommend that the user update with the latest code.”
Since your 859ci HD unit is running software version 7.020 I think you are going to have to update your 1197 to the 6.640 version software to get them to communicate.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline lilwoodymlu

  • Newbie
  • *
  • Joined: Jun 2014
  • location: Monroe, La
  • Posts: 5
  • Unit(s): 1197 859
  • Software: 6.64 7.02
Re: networking
« Reply #2 on: June 09, 2014, 04:02:56 PM »
Thanks for the reply Greg...Only thing bad about it is 6.64 is latest update shown I can download for the 1197c SI...

Jim

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: networking
« Reply #3 on: June 10, 2014, 07:34:19 AM »
Doh!  ::)
Sorry about that, you did state that your 1197 is already at software version 6.640.  Don’t know what (or if) I was thinking yesterday… You are going to have to contact the Humminbird CRC folks with this one.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline lilwoodymlu

  • Newbie
  • *
  • Joined: Jun 2014
  • location: Monroe, La
  • Posts: 5
  • Unit(s): 1197 859
  • Software: 6.64 7.02
Re: networking
« Reply #4 on: June 10, 2014, 08:01:43 AM »
Thanks again Greg...called this morning...they had me check cable connections which were good and tight...checked prongs to make sure none bent, which weren't...now ohming out cables for possible broken wire(just not sure how they are going from 8-pin to 5-pin...ie unused wires or some tied together)...will advise on progress.

Jim

Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: networking
« Reply #5 on: June 10, 2014, 10:25:43 AM »
Maybe this will help.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com

Offline lilwoodymlu

  • Newbie
  • *
  • Joined: Jun 2014
  • location: Monroe, La
  • Posts: 5
  • Unit(s): 1197 859
  • Software: 6.64 7.02
Re: networking
« Reply #6 on: June 10, 2014, 12:51:26 PM »
Greg

Both cables ohmed out good...thanks for the layout print...HB CS thinks its in ethernet cable even after I told them it ohmed good, being sent out today...They said that the 1197 should get IP address once this cable is plugged up...I'm wondering if ethernet port is bad on this unit since cables checked goo...have to wait and see when new cable comes in...Never dealt with CS like this, VERY HELPFUL and responsive...A+ in my book.

Thanks for the Help,

Jim


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2586 Views
Last post February 22, 2011, 08:02:00 PM
by Rmax
3 Replies
1957 Views
Last post January 07, 2013, 01:07:47 PM
by TroyBoy30
1 Replies
1102 Views
Last post June 05, 2013, 03:49:33 PM
by rnvinc
2 Replies
1960 Views
Last post October 07, 2013, 10:51:21 PM
by racing2fast
5 Replies
1896 Views
Last post February 18, 2014, 08:09:50 AM
by Humminbird_Greg
3 Replies
1590 Views
Last post February 28, 2014, 07:54:08 AM
by Humminbird_Greg
3 Replies
1808 Views
Last post March 09, 2014, 11:49:44 AM
by Bob B
4 Replies
2000 Views
Last post September 17, 2014, 01:45:55 PM
by sfw1960


SimplePortal 2.3.3 © 2008-2010, SimplePortal