Author Topic: Menu and Exit buttons not working!  (Read 3139 times)

0 Members and 1 Guest are viewing this topic.

Offline bangman

  • Newbie
  • *
  • Joined: Mar 2010
  • Location: Aruba & Sweden
  • Posts: 1
  • Unit(s): 798 ci si
  • Software: 4.780
Menu and Exit buttons not working!
« on: July 07, 2013, 04:30:55 PM »
I have not used my 798 for a year and thought I would update it. When I start it up I need to press "Menu" or "Exit" but neither of them work. All the other buttons seems to work just fine.
Am I missing something here?


Offline Humminbird_Greg

  • Humminbird Helper
  • Humminbird Staff
  • *
  • Joined: Mar 2009
  • Location: Eufaula, AL.
  • Posts: 6546
  • I help because I can
    • Humminbird Web Site
Re: Menu and Exit buttons not working!
« Reply #1 on: July 09, 2013, 01:44:27 PM »
Welcome to the Side Imaging Forums bangman.

Nope you are missing anything.  If the buttons are not working than it sounds like something inside the unit went out.  Call the Humminbird Customer Resource folks about getting it fixed.
Greg Walters at Humminbird
gwalters@johnsonoutdoors.com


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
3030 Views
Last post November 21, 2011, 04:41:58 PM
by sonar2000
1 Replies
2384 Views
Last post May 09, 2012, 07:37:19 AM
by ITGEEK
2 Replies
2371 Views
Last post August 12, 2012, 10:01:37 PM
by benamen
2 Replies
1857 Views
Last post November 23, 2014, 09:32:55 AM
by FJJJGSTRIPER
2 Replies
1626 Views
Last post January 23, 2015, 09:07:25 AM
by cache22
4 Replies
3206 Views
Last post April 28, 2016, 01:47:43 AM
by rnvinc
3 Replies
1682 Views
Last post May 05, 2016, 02:34:13 AM
by bufordw
5 Replies
1416 Views
Last post December 10, 2019, 06:44:33 PM
by freezerfiller


SimplePortal 2.3.3 © 2008-2010, SimplePortal