Author Topic: 997C SI Sonar reading after 2011 update  (Read 3598 times)

0 Members and 1 Guest are viewing this topic.

Offline Jasta

  • Jr. Member
  • **
  • Joined: May 2010
  • Location: St. Paul, MN
  • Posts: 26
  • Unit(s): 797SI, 997SI,
  • Software: 4_960 & 4_950
  • Accessories: Weathersense, Interlink
997C SI Sonar reading after 2011 update
« on: April 12, 2011, 08:55:01 PM »
I just updated my 997S CI to the newest version following all of the directions.  Now when the boat is on the trailer in my garage, and I cycle through the sonar views, there is no depth reading.  I've got my screen readout selections set properly but no depth reading.  I've cycled the unit on and off several times and on one particular cycle, I got a depth reading that flashed.  When I shut the unit off and on again, the depth reading went away.  I've run through the simulation mode and depth is displayed there. 

My 797cSI on the bow reads a depth when out of the water.  I understand that the reading would be inaccurate, but I don't even get a readout.  ie: "0.1". 

I live in Minnesota so getting on the water to test is not an option right now.  Suggestions?


Offline panman_va

  • Jr. Member
  • **
  • Joined: Apr 2009
  • Location: Gloucester, VA USA
  • Posts: 27
  • Unit(s): 997C, 858C
  • Software: 997 5.45, 858 5.50
  • Accessories: Interlink, XM Weather
Re: 997C SI Sonar reading after 2011 update
« Reply #1 on: April 13, 2011, 08:20:58 AM »
The readout should be there when you get the boat in the water. The same happens on both my 997 and 858.
Keith

Offline ITGEEK

  • Hero Member
  • *****
  • Joined: Aug 2009
  • Location: Maryland
  • Posts: 1552
  • Unit(s): 1198c -Team Watters SS - Lexerd SP
  • Software: 7.670
  • Accessories: XM Weather - Weathersense
Re: 997C SI Sonar reading after 2011 update
« Reply #2 on: April 13, 2011, 12:44:48 PM »
I've noticed that too on my unit.
The software engineers probably decided that why display the depth at all if it is incorrect or not applicable.

Offline sonar2000

  • Chief
  • Global Moderator
  • *
  • Joined: May 2009
  • Location: Kerr Lake NC
  • Posts: 5970
  • It is not lost ...it has been misplaced.
  • Unit(s): (1) 1197 (1) 1198
  • Software: 6.6
  • Accessories: Tow Fish
Re: 997C SI Sonar reading after 2011 update
« Reply #3 on: April 13, 2011, 01:11:42 PM »
Mostly that is the way it works out of water.   
Try this.  put a 5 gallon bucket of water under the boat and stick the transducer in.....
It probably needs to be wet?? or have water as a medium not air..
It wont be accurate but it will read or rather display depth....
Chuck

Offline Jasta

  • Jr. Member
  • **
  • Joined: May 2010
  • Location: St. Paul, MN
  • Posts: 26
  • Unit(s): 797SI, 997SI,
  • Software: 4_960 & 4_950
  • Accessories: Weathersense, Interlink
Re: 997C SI Sonar reading after 2011 update
« Reply #4 on: April 13, 2011, 07:26:55 PM »
THanks Guys....Interestingly enough, last night, I came home from work and turn the unit on and voila, the depth reading was back.  I cycled it on and off several times and it was fine.

Crazy!

Offline FlatsFokker

  • Newbie
  • *
  • Joined: Apr 2011
  • Location: Katy Texas
  • Posts: 11
Re: 997C SI Sonar reading after 2011 update
« Reply #5 on: April 13, 2011, 10:49:26 PM »
Maybe your dog hiked a leg on it ;D


Share me

Digg  Facebook  SlashDot  Delicious  Technorati  Twitter  Google  Yahoo

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
3102 Views
Last post April 29, 2009, 07:25:20 PM
by RGecy
6 Replies
8601 Views
Last post January 12, 2011, 07:59:42 PM
by mt72916
1 Replies
2439 Views
Last post February 07, 2011, 06:38:57 PM
by kosmo
1 Replies
6331 Views
Last post April 24, 2011, 10:20:09 PM
by RGecy
3 Replies
2573 Views
Last post October 07, 2011, 07:51:27 PM
by DiveExplorer
7 Replies
4664 Views
Last post May 13, 2012, 05:32:59 PM
by w2f4
14 Replies
6898 Views
Last post October 23, 2012, 06:36:34 AM
by LLCC
5 Replies
2828 Views
Last post October 30, 2012, 06:02:10 PM
by Humminbird_Greg


SimplePortal 2.3.3 © 2008-2010, SimplePortal